Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 7 of 7

Thread: Jandy Aquapure 1400 malfunctioning

  1. Back To Top    #1

    Join Date
    Jan 2015
    Location
    Punta Gorda Florida
    Posts
    2

    Unhappy Jandy Aquapure 1400 malfunctioning

    Hi

    I'm a newbie and trying to diagnose problems with my AquaPure 1400/PureLink RS system. Upon seeing gen. fault warning, on my interior panel, I went to outside panel and found fault codes 170/187. The only lights on were power, cell reversing and service.

    I then took readings on back board as follows: 1-8 = 80
    2-7 = 69
    3-6 = 21
    4-5 = 0

    Going further, I did the diagnostics on the front board: Salinity & R temp + Key C = 00
    Salinity & R temp + Key D = 66
    H temp + Key C & Key A = 66

    From what I can gather, my front board is JUNK, but before I invest I thought I'd get some other opinions. I'm also questioning the wisdom of continuing with this system (it's about 6 years old) as I my also have cell and sensor problems. Any recommendations are greatly appreciated, as I read that this is not the most reliable system.


    Thanks

  2. Back To Top    #2

    Join Date
    Jun 2011
    Location
    Long Beach, CA
    Posts
    2,669

    Re: Jandy Aquapure 1400 malfunctioning

    Welcome to TFP!

    It is testing like the board and/or the transformer is bad. I dont' think the Jandy Aquapure has had too many problems with the boards, their main problem was with the tri-sensor.

    If you decide to switch brands make sure that it will work with your automation.
    16k gal plaster with raised spa, Jandy DEV60 filter, 2 HP 2-speed SHPF Jandy Stealth pump
    Hayward Aqua Rite T-15 SWCG, Jandy LXi 400k BTU NG heater, 350 sq.ft. of Sun Star solar panels, TF-100 Test Kit, Dolphin s300i Cleaner
    Test Kits . Pool Math . Chlorine/CYA Chart . The SLAM Process

  3. Back To Top    #3

    Join Date
    Jan 2015
    Location
    Punta Gorda Florida
    Posts
    2

    Re: Jandy Aquapure 1400 malfunctioning

    Ping
    Thanks for input. My cabinet has two transformers, a large one on left and a smaller one on right. Do you know which is supplying the SWG
    Mitch

  4. Back To Top    #4

    Join Date
    Jun 2011
    Location
    Long Beach, CA
    Posts
    2,669

    Re: Jandy Aquapure 1400 malfunctioning

    No, you need to trace down the wiring if you can.
    16k gal plaster with raised spa, Jandy DEV60 filter, 2 HP 2-speed SHPF Jandy Stealth pump
    Hayward Aqua Rite T-15 SWCG, Jandy LXi 400k BTU NG heater, 350 sq.ft. of Sun Star solar panels, TF-100 Test Kit, Dolphin s300i Cleaner
    Test Kits . Pool Math . Chlorine/CYA Chart . The SLAM Process

  5. Back To Top    #5

    Join Date
    Oct 2007
    Location
    Parkland, FL
    Posts
    727

    Re: Jandy Aquapure 1400 malfunctioning

    I trouble shot mine just a couple of months ago, for the transformer, you just follow the big white plug on the board back to the transformer, the board and transformer are available online.

    If you PM me, I'll try to find the troubleshooting guides on my phone and email them to you.
    8000 gal diamond brite pool with 650 gal spillover spa, Pentair 3hp VS pump. Jandy Cartridge filter and Jandy Heat Pump. Jandy PDA automation system with 2 Pentair Laminars. SmartPool NC74S Robotic Pool Cleaner.

  6. Back To Top    #6
    dayhiker's Avatar
    Join Date
    Jun 2008
    Location
    Pell City, AL
    Posts
    304

    Re: Jandy Aquapure 1400 malfunctioning

    I'm in the same boat. I replaced my salt cell in early summer and by mid-summer was getting error codes indicating the board. I did the same tests and it looked like my front board was toast. I decided to get through the summer by using bleach and then decide what to do. It would be easier to just replace the boards but I also wonder if now isn't the time to just change to a different system. I've changed the sensor multiple times since it was installed in late 07. I wonder how much longer the system will be supported?
    The avatar is Spalding from Caddyshack
    18x36 vinyl IG - approximately 24000 gal
    Jandy SHPM1.5 Pump (1.5 HP); Jandy APURE 1400 SWG; Polaris PB4-60Q Booster Pump; Jandy CL340 Cartridge Filter
    (3) 4'x12' Aquatherm solar panels
    Next project, pump sound enclosure and lots of pool landscaping [6tons of stone 8) funnnn]

  7. Back To Top    #7

    Join Date
    Oct 2007
    Location
    Parkland, FL
    Posts
    727

    Re: Jandy Aquapure 1400 malfunctioning

    I have troubleshooting manuals for the old style with square cell and new style with round cell. A monkey with a voltmeter could diagnose these. I am happy to send to anyone if they pm me their email address.

    - - - Updated - - -

    It appears your transformer is okay from the readings you got. 4-5 should be 120mv but I'm guessing it wasn't producing chlorine or the meter wasn't set up right. you will need to troubleshoot the front board.

    Quote Originally Posted by trlman View Post
    Hi

    I'm a newbie and trying to diagnose problems with my AquaPure 1400/PureLink RS system. Upon seeing gen. fault warning, on my interior panel, I went to outside panel and found fault codes 170/187. The only lights on were power, cell reversing and service.

    I then took readings on back board as follows: 1-8 = 80
    2-7 = 69
    3-6 = 21
    4-5 = 0

    Going further, I did the diagnostics on the front board: Salinity & R temp + Key C = 00
    Salinity & R temp + Key D = 66
    H temp + Key C & Key A = 66

    From what I can gather, my front board is JUNK, but before I invest I thought I'd get some other opinions. I'm also questioning the wisdom of continuing with this system (it's about 6 years old) as I my also have cell and sensor problems. Any recommendations are greatly appreciated, as I read that this is not the most reliable system.


    Thanks
    8000 gal diamond brite pool with 650 gal spillover spa, Pentair 3hp VS pump. Jandy Cartridge filter and Jandy Heat Pump. Jandy PDA automation system with 2 Pentair Laminars. SmartPool NC74S Robotic Pool Cleaner.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •