Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Main 2-speed motor: purge runs, but motor won't turn on from control panel

  1. Back To Top    #1

    Join Date
    Mar 2012
    Location
    Marietta, GA
    Posts
    10

    Main 2-speed motor: purge runs, but motor won't turn on from control panel

    Inherited spa worked flawlessly for 7 months until just 2 days ago. Last night during what should have been a filtration cycle in Economy mode, heard those periodic purge cycles every 30-45 seconds for 10 minutes before I shut off power. This am, restore power, the pack goes into prime mode and just as it's ready to come out of it, goes back into those periodic purges.

    Switching to Standard mode and increasing temperature, it just won't get to the normal low speed flow with the heater on. Instead the heater comes on with no flow. Pressing the Jets 1, I only hear the relay (thunk) at the motor.

    Ok, so that tells me that low speed works, but high speed doesn't. So naturally, I will check the power lead connections at the pump, but assuming that they are not loose, then what? Take the motor to be tested and replaced if necessary? Any other thoughts?

    Thanks.
    6-person Dynasty Spa Recreation series, 2-speed main pump (240v), 1-speed pump2(240v); ozonator
    36x15 vinyl in-ground pool (26000 gals) with diving board and water slide; Pentair Tagelus 60D sand filter, PentairIntellichlor IC40 chlorine generator, Pentair 250k btu natural gas heater

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Main 2-speed motor: purge runs, but motor won't turn on from control panel

    Hard to say for sure. One possibility would be air getting into the pump from either a low water level or an air leak of some kind. Another option would be a bad relay.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3

    Join Date
    Mar 2012
    Location
    Marietta, GA
    Posts
    10

    Re: Main 2-speed motor: purge runs, but motor won't turn on from control panel

    Water level is full, water flow is good at least during purges - I even removed the cartridge filter to make sure. Will check for air leaks when checking the power leads.
    6-person Dynasty Spa Recreation series, 2-speed main pump (240v), 1-speed pump2(240v); ozonator
    36x15 vinyl in-ground pool (26000 gals) with diving board and water slide; Pentair Tagelus 60D sand filter, PentairIntellichlor IC40 chlorine generator, Pentair 250k btu natural gas heater

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •