Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: First the heat and now the jets

  1. Back To Top    #1
    Splinters's Avatar
    Join Date
    Apr 2014
    Location
    Northern Virginia
    Posts
    18

    First the heat and now the jets

    I own a 12 year old Hawkeye spa that has given me fairly reliable service until yesterday. Noticed that it had stopped heating, but the jets were still running. The weather has been uncommonly cold here in Virginia and I was worried about it freezing, but it seemed to be keeping at 72 degrees with the heat from the pump motor. Like an idiot, I couldn't leave well enough alone so I hard booted it by turning off the power to it at the breaker. Now, not only does it not heat, the jets won't come on either. I took the access door off and opened the circuit box. When I depress the primary jets button I get a faint click sound from the mother board area. Is it time for a qualified technician yet? The last time the heater went I was able to replace it myself after watching a youtube video showing how. But I think this time it is more than the heater.
    35,000 gallon Anthony & Sylvan, plaster over concrete, Purex Triton FNSP 60 filter with DE, 2 hp pump, Nature2 clearvision system, Polaris robot.

  2. Back To Top    #2
    Mod Squad JVTrain's Avatar
    Join Date
    Feb 2014
    Location
    Central Minnesota
    Posts
    5,079

    Re: First the heat and now the jets

    It does sound like an electrical issue in the controller or in the heater manifold. Perhaps the heater is drawing too much amperage due to age and the controller is not allowing it to run, tripping out. It also could be an issue with the controller.

    The breaker itself didn't trip off?
    Joel - TFP Moderator - Minnesota - **Become a TFP Supporter!** Helpful Links: ABCs of Pool Water Chemistry - SLAM Procedure - Chlorine/CYA Chart
    40x20 Pool: 32K Gallons * Vinyl * Bleach Chlorination * Hayward S270T Sand Filter * Pentair SuperFlo 1 HP * Teledyne/Laars Heater * AquaVac Tigershark * TF-100 w/ SpeedStir
    Isolated Spa - 345 Gallons

  3. Back To Top    #3
    Splinters's Avatar
    Join Date
    Apr 2014
    Location
    Northern Virginia
    Posts
    18

    Re: First the heat and now the jets

    I am providing this in the hopes that it may help another member. I was assuming that it was my aging hot tub that had broken. I called my hot tub guy and he was hopelessly booked solid. He asked me what the issue was and I told him. He didn't think it was my spa at all because it was still reading the water temperature and the lights worked. He had me pull the two paper wrapped fuses on the circuit board and continuity test across them. They were fine so I reinstalled them. Next, he had me test for voltage coming into the controller. I had 110 on the black wire and 110 on the red wire but had nothing across the two of them. Next step was to test the lockout box under the deck. Pulled the cover and got down to the breaker. I had 110 on both hot legs coming into the box and I had 220 across them, but I could not get my meter to read 220 after the breaker. Bad breaker. He told me the 110 I was seeing on one of the legs was backfeed. A trip into town and $125 for a 60 amp 220 volt GFCI Cutler Hammer breaker and all is well again.

    Hope this helps someone in the future.
    35,000 gallon Anthony & Sylvan, plaster over concrete, Purex Triton FNSP 60 filter with DE, 2 hp pump, Nature2 clearvision system, Polaris robot.

  4. Back To Top    #4
    Mod Squad JVTrain's Avatar
    Join Date
    Feb 2014
    Location
    Central Minnesota
    Posts
    5,079

    Re: First the heat and now the jets

    I had a similar problem with different symptoms last summer. The spa would shut down when trying to raise the temperature. The breaker at the main panel for the spa was HOT to the touch shortly after the spa would shut off and the breaker would trip off. I replaced the breaker for $15 and good as new.
    Joel - TFP Moderator - Minnesota - **Become a TFP Supporter!** Helpful Links: ABCs of Pool Water Chemistry - SLAM Procedure - Chlorine/CYA Chart
    40x20 Pool: 32K Gallons * Vinyl * Bleach Chlorination * Hayward S270T Sand Filter * Pentair SuperFlo 1 HP * Teledyne/Laars Heater * AquaVac Tigershark * TF-100 w/ SpeedStir
    Isolated Spa - 345 Gallons

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •