Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Trouble shooting

  1. Back To Top    #1

    Join Date
    Jan 2015

    Trouble shooting

    I have a rather old hot tub "built 1995" that has now stopped heating and the stage 2 "high speed" is no longer working when I depress the jets button, but the stage 1 side of the pump is circulating water in the tub. The heating light dose come on in the control console but it dose not heat at all. I have checked the pressure switch and is functioning. I have also cleaned everything out made sure I am not air locked and verified all the lines are connected. I am thinking it is either the high limit relay or the hi speed pump relay. but I don't want to replace anything without having a why of checking them. I am open to any ideas

    White Spring Spa
    Model: Springfield #61
    System 2000 Spa equipment system "control box"

    Thank you
    Brandon Niemi

  2. Back To Top    #2
    Mod Squad Patrick_B's Avatar
    Join Date
    Jun 2011

    Re: Trouble shooting

    I wanted to say welcome to the forum.

    I'm really sorry I don't have any help for you, but perhaps a bump will get this spotted by someone with some input. Good luck, and Enjoy the forum.
    TFP Moderator
    Essential Links:
    TF-100 Test Kit, ABC's Of Pool Chemistry, Test Kits, SLAM Your Pool
    28K Gal IG FreeForm, CLI Quartz, Flagstone, 36"SF, Pentair VS Pump, EasyTouch W/Remote, Rheem 400KBTU Htr

  3. Back To Top    #3
    JasonLion's Avatar
    Join Date
    May 2007
    Silver Spring, MD

    Re: Trouble shooting

    Welcome to TFP!

    How comfortable are you working with line voltage connections and a multimeter? If that is easy for you, the next step is to check the power terminals on the heater and see if they have voltage when the heater light is on. If so, there is something wrong with the heating element. If there isn't any voltage it is a problem earlier in the circuit which can be traced back with a multimeter.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  4. Back To Top    #4
    Splinters's Avatar
    Join Date
    Apr 2014
    Northern Virginia

    Re: Trouble shooting

    I would also like to add check the voltages coming into the spa. You can drop a leg on that 220 and a pump will still work, but not much else. See my recent thread titled "First the heat and now the jets" for my story (it ended well).
    35,000 gallon Anthony & Sylvan, plaster over concrete, Purex Triton FNSP 60 filter with DE, 2 hp pump, Nature2 clearvision system, Polaris robot.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts