Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Jandy error code 145 salinity button shows HH

  1. Back To Top    #1

    Join Date
    Jun 2014
    Location
    New Port Richey, Florida
    Posts
    8

    Jandy error code 145 salinity button shows HH

    I have a 700 AquaPure, and last week got the same error code, 145, salinity button showed HH, and temperature button showed 70 degrees. The pool tech told me that when the salinity button is showing HH, and the temperature is showing the temperature, then the computer interface board should be replaced. If the salinity button is showing HH and the temperature button is showing "--", then the sensor should be replaced. He replaced the green computer interface board and fixed the problem. However, it only lasted one week, and I am showing the same code, 145, HH, and the temperature. I tried holding down the recalibration button on the daughter board, didn't do anything. If anyone has any suggestions on trying anything different than replacing the computer interface board again, I'd love to hear them. Thanks.
    13,000 gal Sunstone Exposed Aggregate Pool, Jandy AquaPure SWG, Cartridge Filter, 2 HP Pentair WhisperFlo Pump, Perfectemp Heat Pump, 1 HP Pentair Whisperflo Pump for floor cleaner.

  2. Back To Top    #2

    Join Date
    Jun 2011
    Location
    Long Beach, CA
    Posts
    2,669

    Re: Jandy error code 145 salinity button shows HH

    Have you measured the salinity of the water with something other than the SWG readout? If the water salinity is good then the problem is either the board or the flow sensor.

    To check out the flow sensor I copied and pasted from a trouble shooting guide the following: Disconnect the flow salinity temp sensor from the front board. Press and hold the test buttons marked salinity and R-temp. While still pressing the test buttons press the ‘Salinity’ key (‘C’) on the front cover of the unit. The LCD should read 2.8 gpl*. While still holding the two front board test buttons press the ‘Pool Temperature’key (‘D’). It should read 75F or 24C. Next, press and hold the board ‘H-Temp’test button, and at the same time press the ‘Salinity’ key (‘C’) together with the ‘Chlorine Production Rate’ arrow down key (‘A’) on the front cover of the unit. The LCD should read 91F or 33C. If the readings are correct then the front board is O.K. and theproblem is with the flow sensor.
    16k gal plaster with raised spa, Jandy DEV60 filter, 2 HP 2-speed SHPF Jandy Stealth pump
    Hayward Aqua Rite T-15 SWCG, Jandy LXi 400k BTU NG heater, 350 sq.ft. of Sun Star solar panels, TF-100 Test Kit, Dolphin s300i Cleaner
    Test Kits . Pool Math . Chlorine/CYA Chart . The SLAM Process

  3. Back To Top    #3

    Join Date
    Jun 2014
    Location
    New Port Richey, Florida
    Posts
    8

    Re: Jandy error code 145 salinity button shows HH

    Thanks, ping. I did those tests the first time around, and everything came up within range. When I told the pool tech that, however, he told me I was wrong for the reasons I listed in the first post. The system did work correctly for a week after he changed the board--maybe that was just a fluke, and it really is the flow sensor. A costly mistake, since nothing is in warranty at this point. If he wants to change the sensor, they will suggest changing the sensor and cell at the same time to give me a 3 year warranty; otherwise, I think the sensor will only have a 90 day warranty. What is anyone's advice on how to proceed?
    13,000 gal Sunstone Exposed Aggregate Pool, Jandy AquaPure SWG, Cartridge Filter, 2 HP Pentair WhisperFlo Pump, Perfectemp Heat Pump, 1 HP Pentair Whisperflo Pump for floor cleaner.

  4. Back To Top    #4

    Join Date
    Jun 2014
    Location
    New Port Richey, Florida
    Posts
    8

    Re: Jandy error code 145 salinity button shows HH

    Update: The pool tech replaced the green interface board (PIB) again, said it was faulty. He emphasized again that whenever the salinity button is showing the "HH" code, 90% of the time the interface board needs to be replaced. It is fixed again, for now.
    13,000 gal Sunstone Exposed Aggregate Pool, Jandy AquaPure SWG, Cartridge Filter, 2 HP Pentair WhisperFlo Pump, Perfectemp Heat Pump, 1 HP Pentair Whisperflo Pump for floor cleaner.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •