Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: My Pool Cleaner not moving

  1. Back To Top    #1

    Join Date
    Jun 2009
    Location
    Fresno CA
    Posts
    24

    My Pool Cleaner not moving

    I have The Pool Cleaner and I notice that every once in a while its not moving at all. The pump is on, return jets are working, but the pool cleaner is still. The only way to get it to move without turning off my pump is to manually move the Jandy valve (I am guessing the one that controls the suction going to pool cleaner). I took a pic at valve.
    1419791268107-IMG_0796.jpg

    I am guessing my valve is getting stuck or something else. Any suggestions??

    Thank you,

    David
    20K gal, 15X30, IG, Plaster, Pentair VF-3050 Intelliflo Pump, Pentair Clean&Clear Cartridge Filter, SWG

  2. Back To Top    #2
    Divin Dave's Avatar
    Join Date
    Oct 2013
    Location
    Longview, Texas
    Posts
    4,926

    Re: My Pool Cleaner not moving

    I seriously doubt its the valve. If it worked before in that position then it should work now.
    How about any debris, like leaves in your pump or skimmer basket? Some leaves stuck in the suction pipe. Anything like that could be the reason.
    Also dirty filter will effect how well it works.
    Divin Dave,
    IG Vinyl, 15' x 30', 3 1/2' - 6' deep, Oval, ~15K gal, Intelliclor IC40, Intelliflo VS pump, Clean and Clear 420 Filter, auto-fill-disabled, Retrofit LED Color Light, Dolphin Nautilus Robot, TF100 Test Kit, Taylor K1766 Salt Test Kit, Tftestkit Pressure Gauge.
    www.tftestkits.net Experience- it's what's learned just after you needed it most !!

  3. Back To Top    #3

    Join Date
    Jun 2009
    Location
    Fresno CA
    Posts
    24

    Re: My Pool Cleaner not moving

    I will clean filter its been two months since cleaning. Skimmer basket not dirty. I will keep monitoring it. Thanks
    20K gal, 15X30, IG, Plaster, Pentair VF-3050 Intelliflo Pump, Pentair Clean&Clear Cartridge Filter, SWG

  4. Back To Top    #4

    Join Date
    Jun 2009
    Location
    Fresno CA
    Posts
    24

    Re: My Pool Cleaner not moving

    Update:
    I did clean filter and checked skimmer basket but the problem continues. It is an intermittent issue. My pump is scheduled to come on at 6:30 am, pump humming away, return jets working, but Pool Cleaner sitting still. When I manually move the valve around I can hear a swoosh of water then I notice the Pool Cleaner start to move. The Pool Cleaner has been coming on for about 5 days now automatically so good news there. At some point it will happen again like it has in the past. Its not a major issue but it would be nice to fix the issue.

    Any other suggestions are appreciated.

    Thanks!
    20K gal, 15X30, IG, Plaster, Pentair VF-3050 Intelliflo Pump, Pentair Clean&Clear Cartridge Filter, SWG

  5. Back To Top    #5
    gtemkin's Avatar
    Join Date
    Jun 2008
    Location
    Seattle, WA
    Posts
    738

    My Pool Cleaner not moving

    If you could be more specific with "move the valve" we'll be able to help you better. The position of the valve is all important to a suction side cleaner. The position in the photo is a halfway position that could clearly be the cause of it not working. I assume the vertical pipe leading into the valve is going to your pump and I'll assume the horizontal connections are going to your skimmer and main drain. Which does the right side go to and which does the left side go to? We'll assume your cleaner is connected to your skimmer, but if that's not the case, let us know.
    21K gal 16' x 40' in-ground pool built 1959, old school with Jacuzzi bronze pump, American Products 24" Sand Filter & Americana Multiport valve, Jandy Lite2 millivolt heater, Coverstar cover, and classic Kreepy Krauly.

  6. Back To Top    #6


    Join Date
    Sep 2014
    Location
    Bakersfield, CA
    Posts
    155

    Re: My Pool Cleaner not moving

    It's possible you have a twig stuck in the cleaner head mechanism or in the flexible hose, and that leaves are collecting on the twig and blocking the water flow. Then when you adjust the Jandy valve to increase the suction flow to the cleaner the leaves are pulled free. Try setting the Jandy valve so it pulls 100% from the cleaner with the pump at a high rpm, maybe you can pull the twig thru the hose. Otherwise you'll have to pull the cleaner out of the pool and try to find the twig.

    When running the cleaner and skimmer together the Jandy valve should normally be adjusted such that "The Pool Cleaner" runs at the manufacturer's recommended optimum speed of about 13 rpm. However it takes a lot of pump power to run the skimmer and cleaner together. If you want to save on power IMO it's better to run only the skimmer on a daily basis at the lowest pump rpm necessary to get good skimming action, and then vacuum the pool as needed with the pump running at the speed that gives you 13 rpm on the cleaner.
    Cheers, Peter
    20,000 gal, 52'x17' kidney shaped IG, Pebble Tec, IntelliPro P6E6VS4H-209L pump. Intellichlor IC40 SWG.
    300 sf Sta-Rite System 3 cartridge filter. Poolvergnuegen 4-wheel suction pool cleaner. TF-100 test kit.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •