Become a TFP Supporter Pool Math Forum Rules Pool School
Page 1 of 2 12 LastLast
Results 1 to 20 of 35

Thread: Dang CC, I've let my pool down

  1. Back To Top    #1
    bbrock's Avatar
    Join Date
    Apr 2014
    Location
    Livermore, CA
    Posts
    535

    Dang CC, I've let my pool down

    12.15.14 pH 6.5, FC 6.5, CC 0, TA 60, CH 1000, CYA 50, H2O t=57 degrees -(13 of 28 oz 12.5% chlor brings to 7.2 FC)
    12.17.14 pH 7.6, FC 6.5 -(28 oz 12.5% chlor, 22 oz 14.5% MA)
    12.22.14 pH 7.5, FC 7.5, CC 1, TC 8.5

    If it's relevant, I have not brushed my pool just besides my steps (4) for about two weeks. Polaris 280 is and has been running every day though. I have my pump running five hours a day. I had lowered it from six hours in the swim season to four hours non-swim season, but I started noticing some algae formation on the steps. As a result, I increased it to run five hours and have not noticed algae form as quick.

    Could the sudden showing of combined chlorine be related to not brushing the pool?

    What could've caused there to be combined chlorine all of a sudden when I've never had it? I have never let my chlorine fall below the minimum for my pool which is 4 based on my CYA of 50.

    Could this be a seasonal, cold weather/water thing?

    While it is not swim season, should I even bother shocking?

    Could this have been averted had I just brushed my pool weekly? FWIW, I was brushing my pool weekly during the swim season. The longest I have been going now w/out brushing in the non-swim season is approximately two weeks or so.
    19k gal IG plaster, built '70s, probably resurfaced in '80s-'90s; Blue Haven Hayward filter C4520BHMB (Filbur FC-1275 cartridges); Hayward MaxFlo sp2302 VSP 1.5hp; 6 solar panels 288. sq. ft. total (142"x47.5" ea.) on 1 story hm; Pentair Compool LX220 Solar Controller; FlowVis flow meter; Maytronics Dolphin S200; AG 300 gal AquaTerra spa; TF-100 & Speedstir; gone: Pentair Challenger 3/4 HP 1 speed; Polaris 280

  2. Back To Top    #2
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Dang CC, I've let my pool down

    Brushing may have helped if the algae happens to be in an area of lower circulation.

    Up to you whether you wait to follow the ShockLevelAndMAINTAIN Process. Usually best to act immediately so the problem does not get worse.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  3. Back To Top    #3
    bbrock's Avatar
    Join Date
    Apr 2014
    Location
    Livermore, CA
    Posts
    535

    Re: Dang CC, I've let my pool down

    Tx Jblizzle.

    Forgot to share what I believe could be very relevant information. I was telling my wife about this, and she stated "Could it be the worms?" Lately, with all these heavy rain storms in CA I have been finding a good amount of worms in the pool (FWIW, I have never seen one worm in the pool the entire swim season and since we bought our house last Jan. '14 approx). This is evidenced by seeing them in the bottom of the pool (probably dead from the chlorine), in the Polaris 280 bag when I empty it, or in the skimmer basket when that gets emptied. Couldn't this be the culprit?

    I have a feeling it could be because when I am putting the pieces together I am thinking that these worms are the part of the reason my FC is used up/drops by, for example, 0.7 from 12/15 to 12/17. Yes, I understand that the FC level will naturally drop, but I think this is unnatural for it to drop by 0.7 over 2 days with a water temp. in the 50s.

    Also, as I forgot to mention, my water is as clear as can be already.

    Jblizzle/anyone got thoughts on this now in light of these new findings?

    Lastly, should I perform the OCLT now before I even consider SLAMming? I would do this to verify the presence of organic contaminates.
    19k gal IG plaster, built '70s, probably resurfaced in '80s-'90s; Blue Haven Hayward filter C4520BHMB (Filbur FC-1275 cartridges); Hayward MaxFlo sp2302 VSP 1.5hp; 6 solar panels 288. sq. ft. total (142"x47.5" ea.) on 1 story hm; Pentair Compool LX220 Solar Controller; FlowVis flow meter; Maytronics Dolphin S200; AG 300 gal AquaTerra spa; TF-100 & Speedstir; gone: Pentair Challenger 3/4 HP 1 speed; Polaris 280

  4. Back To Top    #4
    pwrstrk's Avatar
    Join Date
    Aug 2012
    Location
    Elverson Pa.
    Posts
    4,758

    Dang CC, I've let my pool down

    The worms you mention could be the problem. Also brushing your steps since your having some issues there will help.
    I would do the OCLT to confirm organics or not. Bring your FC up to shock level for your CYA level. That just may take care of the CC's at the same time too. If you fail the OCLT follow the SLAM process.
    Jeff
    24'x54" AG Morada RTR (by wilbar) 13'500 gal. Hayward Powerflo Matrix 1hp 2 speed. Hayward Perflex EC65 DE filter.

  5. Back To Top    #5
    bbrock's Avatar
    Join Date
    Apr 2014
    Location
    Livermore, CA
    Posts
    535

    Re: Dang CC, I've let my pool down

    Tx pwrstrk. I assume I should do the OCLT before I raise the FC to shock level, right?

    Hopefully, just bringing the FC up to shock would resolve this issue. I really would prefer not to have to SLAM, but if that is necessary, then so be it. The SLAM process calls foro leaving the pump running 24 hr/continuously. Is that necessary? Seems like a lot of energy usage.
    19k gal IG plaster, built '70s, probably resurfaced in '80s-'90s; Blue Haven Hayward filter C4520BHMB (Filbur FC-1275 cartridges); Hayward MaxFlo sp2302 VSP 1.5hp; 6 solar panels 288. sq. ft. total (142"x47.5" ea.) on 1 story hm; Pentair Compool LX220 Solar Controller; FlowVis flow meter; Maytronics Dolphin S200; AG 300 gal AquaTerra spa; TF-100 & Speedstir; gone: Pentair Challenger 3/4 HP 1 speed; Polaris 280

  6. Back To Top    #6
    pwrstrk's Avatar
    Join Date
    Aug 2012
    Location
    Elverson Pa.
    Posts
    4,758

    Dang CC, I've let my pool down

    Bring your FC to shock level prior to OCLT Test
    Bring your FC up to shock level after the sun is off the pool. Confirm your FC level by testing it. Then in the AM before sun is on the pool retest FC. Run your pump all night. Hopefully this will get rid of the CC of 1.
    If you have to SLAM your pump runs 24/7 until complete.
    Jeff
    24'x54" AG Morada RTR (by wilbar) 13'500 gal. Hayward Powerflo Matrix 1hp 2 speed. Hayward Perflex EC65 DE filter.

  7. Back To Top    #7

    Re: Dang CC, I've let my pool down

    Also note that the reactions are slower in cold water and you should allow more swirling time between drops to avoid testing errors. A speedstir can be useful but it's not necessary.

  8. Back To Top    #8

    Join Date
    Jul 2012
    Location
    Central Texas
    Posts
    436

    Re: Dang CC, I've let my pool down

    Has it been windy? My CC always jumps up in windy weather and then goes back to 0 as soon as it blows through. A dead frog and bird in the skimmer one day helped it to go up a bit as well, so your work theory certainly seems plausible.
    Central TX / 12K GAL / IG / SWG / DE filter / Pentair SVRS & 3 swim jet pumps / Spa bench and jets / Single body of water / No heater.

  9. Back To Top    #9
    bbrock's Avatar
    Join Date
    Apr 2014
    Location
    Livermore, CA
    Posts
    535

    Re: Dang CC, I've let my pool down

    So the coldwater could have an effect, but it looks like it would be an effect during testing. Noted. I have been on the fence about a speedstir, just not sure what I ultimately want to do.

    Yes it has been windy here. So when you had a dead bird or frog in the skimmer, and your CC went up, did you end up shocking/having to SLAM?

    I'll retest again when I have a chance.
    19k gal IG plaster, built '70s, probably resurfaced in '80s-'90s; Blue Haven Hayward filter C4520BHMB (Filbur FC-1275 cartridges); Hayward MaxFlo sp2302 VSP 1.5hp; 6 solar panels 288. sq. ft. total (142"x47.5" ea.) on 1 story hm; Pentair Compool LX220 Solar Controller; FlowVis flow meter; Maytronics Dolphin S200; AG 300 gal AquaTerra spa; TF-100 & Speedstir; gone: Pentair Challenger 3/4 HP 1 speed; Polaris 280

  10. Back To Top    #10

    Join Date
    Jul 2012
    Location
    Central Texas
    Posts
    436

    Re: Dang CC, I've let my pool down

    No. There was no need. I removed the poor souls, chlorine did the rest, CC went back to 0.
    Central TX / 12K GAL / IG / SWG / DE filter / Pentair SVRS & 3 swim jet pumps / Spa bench and jets / Single body of water / No heater.

  11. Back To Top    #11
    bbrock's Avatar
    Join Date
    Apr 2014
    Location
    Livermore, CA
    Posts
    535

    Re: Dang CC, I've let my pool down

    I tested today: pH 7.6, FC 7.5, CC 0.

    As you had stated eqbob, the CC dropped back down to 0. I am going to contiue to monitor, but perhaps this was related to the worms and/or the wind. How would the wind cause an increase in the CC?

    Despite the CC 0 now, would you all still recommend doing the OCLT?

    Happy holidays/Merry Xmas you all.
    19k gal IG plaster, built '70s, probably resurfaced in '80s-'90s; Blue Haven Hayward filter C4520BHMB (Filbur FC-1275 cartridges); Hayward MaxFlo sp2302 VSP 1.5hp; 6 solar panels 288. sq. ft. total (142"x47.5" ea.) on 1 story hm; Pentair Compool LX220 Solar Controller; FlowVis flow meter; Maytronics Dolphin S200; AG 300 gal AquaTerra spa; TF-100 & Speedstir; gone: Pentair Challenger 3/4 HP 1 speed; Polaris 280

  12. Back To Top    #12
    pwrstrk's Avatar
    Join Date
    Aug 2012
    Location
    Elverson Pa.
    Posts
    4,758

    Dang CC, I've let my pool down

    No need to do the OCLT unless your FC is dropping more than normal.
    This was an easy fix.
    Jeff
    24'x54" AG Morada RTR (by wilbar) 13'500 gal. Hayward Powerflo Matrix 1hp 2 speed. Hayward Perflex EC65 DE filter.

  13. Back To Top    #13

    Re: Dang CC, I've let my pool down

    I would suspect test error unless there was some reason that could explain the CC. When testing colder water, it's important to get a good swirl and wait an extra second between drops to allow the drop to get fully mixed into the sample. This is especially important for the last drops that determine the end of the test.

    As long as you're not getting algae, then you're probably good. An OCLT probably isn't necessary now, but it can be helpful periodically to catch problems.

    Also, you note that the chlorine dropped by 0.7 in two days. How did you get that number as it's not a common multiple of the normal tests that measure in increments of either 0.2 or 0.5 ppm?

  14. Back To Top    #14

    Join Date
    Jul 2012
    Location
    Central Texas
    Posts
    436

    Re: Dang CC, I've let my pool down

    Wind carries junk with it. Pollen, spores, mold, contaminants, etc. Same thing that brings in allergies to people when the wind blows--also goes across the top of your water and hits it. Chlorine comes into play to 'kill' it. ChemGeek can certainly do a far superior job to that explanation, but that's my understanding and observation. Whenever the wind here kicks up to be noticeable across the water, by disturbing it greatly, my CC goes active and is back to 0 the next time I test when the wind has calmed down.
    Central TX / 12K GAL / IG / SWG / DE filter / Pentair SVRS & 3 swim jet pumps / Spa bench and jets / Single body of water / No heater.

  15. Back To Top    #15
    bbrock's Avatar
    Join Date
    Apr 2014
    Location
    Livermore, CA
    Posts
    535

    Re: Dang CC, I've let my pool down

    Quote Originally Posted by JamesW View Post
    As long as you're not getting algae, then you're probably good. An OCLT probably isn't necessary now, but it can be helpful periodically to catch problems.

    Also, you note that the chlorine dropped by 0.7 in two days. How did you get that number as it's not a common multiple of the normal tests that measure in increments of either 0.2 or 0.5 ppm?
    JamesW, I get a a very minor amount of algae, but it is only on the steps in this cold water when I have not brushed the pool for a couple of weeks. I just brushed it very thoroughly yesterday.

    Also, to answer your question, to determine the 0.7 ppm drop was easy. If you read my 1st post again you would see my numbers:
    12.15.14 pH 6.5, FC 6.5, CC 0, TA 60, CH 1000, CYA 50, H2O t=57 degrees -(13 of 28 oz 12.5% chlor brings to 7.2 FC)
    12.17.14 pH 7.6, FC 6.5 -(28 oz 12.5% chlor, 22 oz 14.5% MA)
    12.22.14 pH 7.5, FC 7.5, CC 1, TC 8.5

    I stated that on 12.15 FC was 6.5. I added 13 of 28 oz of 12.5% chlor as I ran out of chlor. I used Pool Math "The Effects of Adding Chemicals" section and determined that adding 13 oz 12.5% cholr in my pool would raise the chlor 0.7 ppm to 7.2. Thus, it was just determined that after adding the 13 oz, the FC was then 7.2. Make sense?
    19k gal IG plaster, built '70s, probably resurfaced in '80s-'90s; Blue Haven Hayward filter C4520BHMB (Filbur FC-1275 cartridges); Hayward MaxFlo sp2302 VSP 1.5hp; 6 solar panels 288. sq. ft. total (142"x47.5" ea.) on 1 story hm; Pentair Compool LX220 Solar Controller; FlowVis flow meter; Maytronics Dolphin S200; AG 300 gal AquaTerra spa; TF-100 & Speedstir; gone: Pentair Challenger 3/4 HP 1 speed; Polaris 280

  16. Back To Top    #16

    Re: Dang CC, I've let my pool down

    Ok. If you're getting algae, a Slam can help get rid of it completely. Then, you could try maintaining the fc at a minimum of 15% of the CYA for a a week or so, and brushing more frequently.

  17. Back To Top    #17
    bbrock's Avatar
    Join Date
    Apr 2014
    Location
    Livermore, CA
    Posts
    535

    Re: Dang CC, I've let my pool down

    Tx James.

    I thought a little bit of algae could be normal since I have not brushed the pool sometimes for a couple weeks. I figure that is just a normal situation. Again, my free chlorine has never dropped below my minimum as it's always maintained from 4 to 8. Would a slam actually be helpful, or more so brushing more frequently, back to once a week? I assume the free chlorine maintained between parameters (4-8) would be sufficient for the very minor bit of algae I've seen. Also, my water is just as clear as it has normally been. There are no water clarity issues. I thought this is what the free chlorine residual handles rather than necessitating a slam.
    19k gal IG plaster, built '70s, probably resurfaced in '80s-'90s; Blue Haven Hayward filter C4520BHMB (Filbur FC-1275 cartridges); Hayward MaxFlo sp2302 VSP 1.5hp; 6 solar panels 288. sq. ft. total (142"x47.5" ea.) on 1 story hm; Pentair Compool LX220 Solar Controller; FlowVis flow meter; Maytronics Dolphin S200; AG 300 gal AquaTerra spa; TF-100 & Speedstir; gone: Pentair Challenger 3/4 HP 1 speed; Polaris 280

  18. Back To Top    #18
    pwrstrk's Avatar
    Join Date
    Aug 2012
    Location
    Elverson Pa.
    Posts
    4,758

    Re: Dang CC, I've let my pool down

    Usually what we recommend and what I would do if it were my pool if I had visible algae is SLAM the pool and follow the process.
    This in my mind would rid the pool of any algae even though your water is clear but still seeing some outbreaks. Brushing the areas like you have will help if those are areas that see less than ideal circulation. Back to brushing once a week like you were is what is recommended.
    If you choose to SLAM the pool I don't believe it would take a lot of bleach to meet the three criteria to stop, crystal clear water, meaning no visible algae also, CC of 0.5 or less, and pass the OCLT. It's not like you have a swamp going on, just some localized algae from what I understand.
    Jeff
    24'x54" AG Morada RTR (by wilbar) 13'500 gal. Hayward Powerflo Matrix 1hp 2 speed. Hayward Perflex EC65 DE filter.

  19. Back To Top    #19
    bbrock's Avatar
    Join Date
    Apr 2014
    Location
    Livermore, CA
    Posts
    535

    Re: Dang CC, I've let my pool down

    Tx pwrstrk. Just did my weekly testing: pH 7.6, FC 6.5, CC 0, water temp probably 50, water crystal clear. Added: 28 oz 12.5% chlor, 16 oz MA to bring pH to 7.45 (didn't want to go lower as the CSI is showing I am getting close to -0.3 which would mean corrosive to plaster).

    I guess what I didn't/don't understand is that even if it was a small/minor amount of algae on the steps, which is probably related to poor circulation/not brushing as frequent, a SLAM is recommended? But still, isn't that what the FC residual level handles/is for? This was a very minor amount of algae from what I attribute to not brushing my pool 1x/wk.

    If it is really recommended, I will get to it when I have a chance, but it was stated this would rid the algae completely, but that can't be the case b/c it could always come back if the same situation occurs (not brushing as frequent and slightly less water circulation around the steps), correct? If you don't mind me saying, this just seems like overkill for a situation that could come back, not to mention a minor situation. Correct, like you said, we are not talking swamp here.
    19k gal IG plaster, built '70s, probably resurfaced in '80s-'90s; Blue Haven Hayward filter C4520BHMB (Filbur FC-1275 cartridges); Hayward MaxFlo sp2302 VSP 1.5hp; 6 solar panels 288. sq. ft. total (142"x47.5" ea.) on 1 story hm; Pentair Compool LX220 Solar Controller; FlowVis flow meter; Maytronics Dolphin S200; AG 300 gal AquaTerra spa; TF-100 & Speedstir; gone: Pentair Challenger 3/4 HP 1 speed; Polaris 280

  20. Back To Top    #20
    pwrstrk's Avatar
    Join Date
    Aug 2012
    Location
    Elverson Pa.
    Posts
    4,758

    Re: Dang CC, I've let my pool down

    The shock level of chlorine is what is going to kill algae. For what ever reason the algae has formed, probably from the lack of brushing and poor circulation or at sometime the FC level dipped below the min, it's there.
    Now the normal FC levels are to prevent algae from forming. If it does form, the normal levels of FC aren't high enough to "kill" it off like shock level chlorine will do. Brushing will make it disappear from that spot, but it's still in the water somewhere and you just can't see it until it gets a foot hold again. If this makes any sense. Just trying to put it in layman's terms.
    Jeff
    24'x54" AG Morada RTR (by wilbar) 13'500 gal. Hayward Powerflo Matrix 1hp 2 speed. Hayward Perflex EC65 DE filter.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •