Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Intex 2650gph SWG Sandfilter pool pump loud when starting...

  1. Back To Top    #1

    Join Date
    Aug 2014
    Location
    Splendora/Texas
    Posts
    8

    Intex 2650gph SWG Sandfilter pool pump loud when starting...

    Ok, so why is this pump so blasted loud when it 1st starts up now? It's almost a growl until it gets up to speed, then it's quiet and has excellent flow. The bearings are smooth, I checked no problems there. The impeller is clear, everything is tight. It's just very loud for the 1st 2 seconds or so when it activates... makes me fear something is failing, but I have no idea what.

    The other day it was running on cycle already, but I turned it off to switch the sand filter over to Backwash... I turned it back on to backwash the filter and it ran fine about 1 minute to completely backwash the filter, then off again to switch to Rinse, on again to rinse the sand filter maybe 20 seconds, then off again to return sand filter to Filter mode. But, when I turned it back on for the last time it just sat and growled and didn't pump any water! After maybe 10 seconds of the growling sound, it cut off (thermal cut-off, I'm guessing?). I took it off-line disconnected the pump from the pool and sand filter and brought it inside to check it out... after taking the pump apart to confirm it wasn't jammed or anything, I plugged it into an outlet and turned it on on the bench and it started right up (I only let it run dry for a few seconds then turned it off). So what is the deal here? Arghhh!

    Any ideas guys?

    ps. I already tried a different capacitor from a spare pump on it, no change though still growls a second or 2 on startup only then runs smooth and quiet after that.

    Thanks.

    - Michael

  2. Back To Top    #2

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,077

    Re: Intex 2650gph SWG Sandfilter pool pump loud when starting...

    First of all, I would spend little time worrying about it if it functions normally after 2 seconds.

    It may be the pump is purging some air from the system on start up that is causing the noise you hear.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  3. Back To Top    #3

    Join Date
    Aug 2014
    Location
    Splendora/Texas
    Posts
    8

    Re: Intex 2650gph SWG Sandfilter pool pump loud when starting...

    Yeah but it does the same loud sound when starting on the bench... ie. no water in it, no load.

    - Michael

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •