Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 15 of 15

Thread: Mustard Algae keeps creeping back... even at 0 CC...

  1. Back To Top    #1

    Join Date
    Oct 2014
    Location
    Jacksonville, FL
    Posts
    67

    Mustard Algae keeps creeping back... even at 0 CC...

    Been doing TFP since October (only owned this house 8 mos)... anyway-- we SLAMd and SLAMd and got rid of our mustard algae, came back again, we SLAMd again... it's like after we SLAM it and pass the overnight test a month later it's back even tho we keep up our levels... what's the deal?

    For instance, last SLAM was Nov 1-4, then we let it drift back down to normal level... now, Dec 6 we suddenly saw a faint patch of yellow on the side of the pool-- it always starts on the same wall... UGH!

    ast time, I even had my husband swim around with a syringe of chlorine (from like a kids medicine syringe) and shoot it behind the light, into the drain on the bottom and around the laddar underwater! Is this happeneing becase our bottom drain is not in use? (So annoyed at how they plumbed this but the home inspector said it was allowed.)

    So, we will SLAM again, but why is this happening if we pass the overnight test, have a CC of 0 and make sure to keep eveyrhting else at rec levels? I mean, it's faint and it's just one wall, but I know it'll spread quick without SLAM.

    pH= 7.8 (this is always rising and having to add acid weekly)
    FC= 9
    CC= 0
    ALK= 75
    Calcium= 175
    CYA= 65

    THANK YOU!
    ________________________
    22,000 gallon pool---In ground--Oval--16x32---Vinyl liner -----Cartridge Pentair filter
    Pump= Century HSQ 165 (installed 2016) ---New liner in 2014 when we bought, orig. build date unknown
    Test kit Taylor K-2006---Manual vacuum---Bottom drain not in use, odd plumbing setup

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Mustard Algae keeps creeping back... even at 0 CC...

    Have you read the article in Pool School on how to defeat mustard algae? You need to follow all of the steps or it will just come right back, as you have experienced.

    Also, CC has nothing to do with it. CC could well be zero the entire time, which doesn't really tell you anything.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3
    Mod Squad JVTrain's Avatar
    Join Date
    Feb 2014
    Location
    Central Minnesota
    Posts
    5,079

    Re: Mustard Algae keeps creeping back... even at 0 CC...

    Are you following the recommendation to pass all SLAM criteria and then raise the FC to mustard algae levels for a full 24 hours? Are you removing lights from niches, scrubbing out the niches during the SLAM and the MA FC raise? And removing ladders and scrubbing them with a dilute bleach solution?

    If it keeps coming back, there is some lurking somewhere even after you've SLAM'd. The overnight chlorine loss test (OCLT) has a high success rate of determining whether or not something is still growing in your pool and then you need to follow up with the MA FC level.

    Review this and see if you've been following it Mustard Algae
    Joel - TFP Moderator - Minnesota - **Become a TFP Supporter!** Helpful Links: ABCs of Pool Water Chemistry - SLAM Procedure - Chlorine/CYA Chart
    40x20 Pool: 32K Gallons * Vinyl * Bleach Chlorination * Hayward S270T Sand Filter * Pentair SuperFlo 1 HP * Teledyne/Laars Heater * AquaVac Tigershark * TF-100 w/ SpeedStir
    Isolated Spa - 345 Gallons

  4. Back To Top    #4

    Join Date
    Jun 2014
    Location
    Oslo
    Posts
    120

    Re: Mustard Algae keeps creeping back... even at 0 CC...

    It seems to me that you might have a circulation problem if the algae starts to grow in the same spot. If the deep end drain is not in circulation than you might have a temperature gradient from the surface to the depth. The cold water is heavier and will not mix with the water on the surface unless the return jets are pointing down. Measure the water temperature close to the surface and compare with the water temperature close the main drain when the pump is in use. If the water in the deeper part of the pool is not well mixed with the surface water, than it is not properly sanitized and the algae has a chance to grow. If you have a cover, use it. It helps by reducing the chlorine loses.
    South of France inground rectangular 17k pool - ruber membrane. Sliding dome, black thermal blanket covering 75% of the pool surface. Aqualux 3/4Hp pump, glass media sand filter, Zodillac robot, 110W UV-c lamp, Hayward brominator, Caliente 12kW heat pump.

  5. Back To Top    #5

    Join Date
    Oct 2014
    Location
    Jacksonville, FL
    Posts
    67

    Re: Mustard Algae keeps creeping back... even at 0 CC...

    Yes-- followed the article and was guided through the process on here in Oct each day by some nice posters!

    Passed OCLT test many times after each SLAM.

    Not sure how to take lights off and ladder... how can I do that safely? Right now the water is way too cold to get in. When I made my husband go in Nov 1 he was shivering for an hour after, and now it's like 6 weeks later, so can't go in.

    Should I try to point my 3 return jets down?

    For now should I just SLAM and keep the level really high all winter or will it ruin my liner?

    I don't have a cover.

    Why do you think all is fine for a month and THEN it comes back? A month seems like a long time to have great reading and sparkling water before it comes back, doesnt it?

    This seems like a dumb question, but could it be coming in through the pine cones and needles falling in the tree daily?

    We REALLY followed all the directions of helpers on here and the articles-- we even made ourselves a waterproof manual from all the stuff on here and I take it out to the pool and refer to it each time I test, etc. Made a test sheet to keep track of what it all looks like over a month's time.

    THANKS!

    - - - Updated - - -

    PS- Each SLAM we brush like crazy even if we dont see anything, 3x a day
    ________________________
    22,000 gallon pool---In ground--Oval--16x32---Vinyl liner -----Cartridge Pentair filter
    Pump= Century HSQ 165 (installed 2016) ---New liner in 2014 when we bought, orig. build date unknown
    Test kit Taylor K-2006---Manual vacuum---Bottom drain not in use, odd plumbing setup

  6. Back To Top    #6

    Join Date
    Sep 2013
    Location
    Dallas-Ft. Worth Metroplex, TX
    Posts
    810

    Re: Mustard Algae keeps creeping back... even at 0 CC...

    Quote Originally Posted by ZESTR View Post
    We REALLY followed all the directions of helpers on here and the articles-- we even made ourselves a waterproof manual from all the stuff on here and I take it out to the pool and refer to it each time I test, etc.
    Wow! It sounds like you really know what you're doing! Can you imagine having to rely on pool store advice for this!?

    Can you elaborate on the main drain thing? I imagine if the main drain is not usable, and there has been water sitting in those pipes for a long enough time, it could probably harbor some nasties, though I am no expert by any means on this stuff.

    Pointing a return jet down near the deep end should definitely help a lot with circulation. It can't hurt to try!

    Also, please don't torture your husband too much.
    14K Freeform Gunite w/60% Blue Quartz plaster, Quad DE filter, Intelliflo VS Pump + Booster for Cleaner, Aquacal Heat Pump

  7. Back To Top    #7

    Join Date
    Oct 2014
    Location
    Jacksonville, FL
    Posts
    67

    Re: Mustard Algae keeps creeping back... even at 0 CC...

    Haha!

    Well, from what the home inspector told us, the main drain could work but by the pump it's capped off... so a plumber (?) would need to come re-plumb it and the inspector said the owner was just trying to save $$ so they did it this way. We are trying to save up so it can be functional again.

    This pool sat for FOUR years and was black when we first saw the house in March 2014--it had a big garbage bag looking tarp over it from the bank. In the process of buying, it was drained, re-lined, and new water filled. A company bought the house at auction and re-did it all, but obviously wanted to save $$. We bough it April 2014 and promptly went to Pinch a Penny (ugh)... 6 months later we were full TFPM but that was still 6 months of tablets to undo!
    ________________________
    22,000 gallon pool---In ground--Oval--16x32---Vinyl liner -----Cartridge Pentair filter
    Pump= Century HSQ 165 (installed 2016) ---New liner in 2014 when we bought, orig. build date unknown
    Test kit Taylor K-2006---Manual vacuum---Bottom drain not in use, odd plumbing setup

  8. Back To Top    #8

    Join Date
    Jun 2014
    Location
    Oslo
    Posts
    120

    Re: Mustard Algae keeps creeping back... even at 0 CC...

    Stagnant water = trouble. Algae and bacteria will find refuge in those places where there is little water flow as the disinfection agents: chlorine or bromine will not be present in those places. The rest of the pool may be nice and clean, but pipes and other places without water flow will offer refuge for the nasties. Pointing some returns down might work, but I think is better to fix the main drain and have a proper water circulation. Best results are obtained if the flow is equally divided between skimmers and the main drain. Organic debris is using up the chlorine, so less is better. A cover will help to keep the water clean and debris free. Is the filter clean? If no, you know what to do.
    South of France inground rectangular 17k pool - ruber membrane. Sliding dome, black thermal blanket covering 75% of the pool surface. Aqualux 3/4Hp pump, glass media sand filter, Zodillac robot, 110W UV-c lamp, Hayward brominator, Caliente 12kW heat pump.

  9. Back To Top    #9

    Join Date
    Sep 2013
    Location
    Dallas-Ft. Worth Metroplex, TX
    Posts
    810

    Re: Mustard Algae keeps creeping back... even at 0 CC...

    That's pretty nice of them to have done all that for you before you bought the house. Reconnecting the main drain should be an inexpensive fix so I will second that recommendation.
    14K Freeform Gunite w/60% Blue Quartz plaster, Quad DE filter, Intelliflo VS Pump + Booster for Cleaner, Aquacal Heat Pump

  10. Back To Top    #10

    Join Date
    Oct 2014
    Location
    Jacksonville, FL
    Posts
    67

    Re: Mustard Algae keeps creeping back... even at 0 CC...

    I know-- but inexpensive is all relative... I'll look into it, but we basically live paycheck to paycheck.

    Thanks!!!!

    Till then we'll... tread water?...lol--- and SLAM when needed.

    - - - Updated - - -

    well-- no one would have bought the house like that-- it's why they bought it and flipped it at more than twice the price.
    ________________________
    22,000 gallon pool---In ground--Oval--16x32---Vinyl liner -----Cartridge Pentair filter
    Pump= Century HSQ 165 (installed 2016) ---New liner in 2014 when we bought, orig. build date unknown
    Test kit Taylor K-2006---Manual vacuum---Bottom drain not in use, odd plumbing setup

  11. Back To Top    #11

    Join Date
    Mar 2007
    Location
    San Rafael, CA USA
    Posts
    12,082

    Re: Mustard Algae keeps creeping back... even at 0 CC...

    If you are unable to completely eradicate the yellow/mustard algae (and you might be in an area where it keeps getting re-introduced), then you have two options. You can maintain a higher FC/CYA ratio of roughly 15% to prevent it from growing, but being roughly double the amount of chlorine needed per day so more expensive, or you can use a supplementary product to prevent the algae from growing (a last resort solution).

    Some products that do well preventing green algae growth such as Polyquat 60 don't do well against yellow/mustard algae so generally aren't needed since chlorine alone will prevent green and black algae growth at reasonable FC/CYA levels (roughly 7.5% for non-SWG, 5% for SWG). While a sodium bromide algaecide product would work, it would also turn your pool into a bromine pool at least for a while until the bromine outgassed or got filtered out attached to organics. A phosphate remover would inhibit the growth of all algae types if phosphate levels are lowered to 100 ppb or below -- if you go that route, the economical product for this would be the Orenda PR10,000. Use of this product will temporarily cloud the pool until the precipitate of lanthanum phosphate and lanthanum carbonate gets filtered. If you decide to use a phosphate remover, get a phosphate test first, probably from a pool store since the Taylor K-1106 is not cheap.
    16,000 gallon outdoor in-ground 16'x32' plaster pool; Pentair Intelliflo VF pump; Pentair IntelliTouch i9+3s control system; Jandy CL-340 square foot cartridge filter
    12 Fafco solar panels; Purex Triton PowerMax 250 natural gas heater (200,000 BTU/hr output); automatic electric pool safety cover; 4-wheel pressure-side "The Pool Cleaner"

  12. Back To Top    #12
    Swampwoman's Avatar
    Join Date
    Apr 2012
    Location
    Grand Rapids, MI
    Posts
    3,538

    Re: Mustard Algae keeps creeping back... even at 0 CC...

    well-- no one would have bought the house like that-
    I don't know...I might resemble that remark )

    (My handle come from the foreclosure-black water-revival I staged three years ago
    In ground extended Grecian, 22,000 gal, Hayward 220t sand filter, vinyl liner, dolphin m4 supreme.
    If TFP has helped you, please click to SUPPORT TFP!
    Helpful Links:
    GET A TEST KIT Chlorine/CYA Chart How to SLAM About Metals & Stains

  13. Back To Top    #13

    Join Date
    Jun 2014
    Location
    Oslo
    Posts
    120

    Re: Mustard Algae keeps creeping back... even at 0 CC...

    I would recommend sodium bromide only if the CYA level is high (~100 or more). Bromine is also less volatile and therefore more stable at higher temperatures, but this is not the case. If the main drain cannot be reconnected (for whatever reason) one should keep the level of the sanitizing agent higher and apply a daily dose of brushing. This will mix the water and prevent algae growth.
    South of France inground rectangular 17k pool - ruber membrane. Sliding dome, black thermal blanket covering 75% of the pool surface. Aqualux 3/4Hp pump, glass media sand filter, Zodillac robot, 110W UV-c lamp, Hayward brominator, Caliente 12kW heat pump.

  14. Back To Top    #14

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,085

    Re: Mustard Algae keeps creeping back... even at 0 CC...

    I would recommend sodium bromide only if the CYA level is high (~100 or more). A much less expensive and practical approach is to reduce your CYA level and keep your pool a chlorine pool..........not bromine.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  15. Back To Top    #15
    Mod Squad kimkats's Avatar
    Join Date
    Jul 2012
    Location
    Tallahassee, FL
    Posts
    26,737

    Re: Mustard Algae keeps creeping back... even at 0 CC...

    I am guessing the main drain pipe is you main problem. That water is just sitting there and not telling what is growing in it.

    Behind your light might also be a problem but I am really leaning towards the main drain.

    Kim
    TFP Moderator 33x52 round AG 25,600 gals Sand Filter 1.5hp Pump - 2 Speed, SLAM, Pool School, Recommended Levels, Recommended Chemicals, Pool Math, Chlorine/CYA Chart, TF-100 Test Kit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •