Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Help troubleshooting spa blower

  1. Back To Top    #1

    Join Date
    Dec 2014
    Location
    mansfield/tx
    Posts
    3

    Help troubleshooting spa blower

    Split by moderator from HERE. Please start you own thread to ask your own questions and not hijack other member's threads. Thanks, jblizzle

    Quote Originally Posted by jblizzle View Post
    What is turning off? What motor? How is it shutting down ... throwing the breaker?
    When I turn the breaker on the blower starts, but trips the breaker immediately. Any suggestions on troubleshooting.

  2. Back To Top    #2
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Help troubleshooting spa blower

    Welcome to TFP!!!

    Is it a GFCI breaker or just a regular one? Sounds like you have a short in the wiring or the blower.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  3. Back To Top    #3

    Join Date
    Dec 2014
    Location
    mansfield/tx
    Posts
    3

    Re: Help troubleshooting spa blower

    Thanks, It's probably a gfci, but I'll have to check tomorrow.

  4. Back To Top    #4

    Join Date
    Dec 2014
    Location
    mansfield/tx
    Posts
    3

    Re: Help troubleshooting spa blower

    Thanks, It's probably a gfci, but I'll have to check tomorrow.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •