Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 9 of 9

Thread: Polaris 280 stuck at the donut shop

  1. Back To Top    #1
    bbrock's Avatar
    Join Date
    Apr 2014
    Location
    Livermore, CA
    Posts
    535

    Polaris 280 stuck at the donut shop

    Hi TFPers,
    My Polaris 280 was working fine last week, but I recently noticed that it is stuck doing donuts/circles in the deep end. It is making 3-4 ft. counter-clockwise circles. Any ideas of what is worn out/needs replacing? Could it be the quick connect at the wall? I bring this up b/c when the Polaris is on, I feel water escaping at the wall connection.

    I am clueless as to what it could be. I believe somewhere I once read it involved adjusting a thrust jet or something, but I personally don't think this could be it b/c how would this supposed jet going out of whack all of a sudden. FWIW, I replaced all the wheel bearings in May or June '14 b/c it was not even moving at that time; these new bearings got it moving with no problems. I appreciate any help.

    B
    19k gal IG plaster, built '70s, probably resurfaced in '80s-'90s; Blue Haven Hayward filter C4520BHMB (Filbur FC-1275 cartridges); Hayward MaxFlo sp2302 VSP 1.5hp; 6 solar panels 288. sq. ft. total (142"x47.5" ea.) on 1 story hm; Pentair Compool LX220 Solar Controller; FlowVis flow meter; Maytronics Dolphin S200; AG 300 gal AquaTerra spa; TF-100 & Speedstir; gone: Pentair Challenger 3/4 HP 1 speed; Polaris 280

  2. Back To Top    #2

    Join Date
    Sep 2013
    Location
    Dallas-Ft. Worth Metroplex, TX
    Posts
    810

    Re: Polaris 280 stuck at the donut shop

    You've never adjusted the thrust jets? Blasphemy! It doesn't seem unreasonable that the jets would need a slight adjustment every once in a while. Don't knock it 'till you try it. ;D
    14K Freeform Gunite w/60% Blue Quartz plaster, Quad DE filter, Intelliflo VS Pump + Booster for Cleaner, Aquacal Heat Pump

  3. Back To Top    #3
    bbrock's Avatar
    Join Date
    Apr 2014
    Location
    Livermore, CA
    Posts
    535

    Re: Polaris 280 stuck at the donut shop

    zethacat, I checked the thrust jet, and it was adjusted to the straight back position. I loosened it and fine tuned it to the straight back position, and then started her up. She one again continued to do donuts. I also ensured that there was no debris in between the small wheel by pushing it down and spinning it. Now, when the polaris makes donuts, still in a counter clockwise position, the only wheel that seems to touch the pool is the rt front. I also checked the head float for any water, but it was empty. So, I put it back on and made sure it was 1" away from the mast. But, is there a front and back to the head float? I am not sure if it is backwards, or if that even matters.

    Could one of the wheels/tires being worn out cause the donuts? It appears this is not related to the thrust jet.

    One thing, not related, is I checked and noted that one of the swivels on the feed hose is pointed the wrong way (the arrow is not pointing towards the cleaner). This is probably the reason my feed hose seems to always have a loop when it runs. Do I have to get a new swivel and mender nuts to correct this, or can I use the old one? Not sure if I have to cut out the swivel?
    19k gal IG plaster, built '70s, probably resurfaced in '80s-'90s; Blue Haven Hayward filter C4520BHMB (Filbur FC-1275 cartridges); Hayward MaxFlo sp2302 VSP 1.5hp; 6 solar panels 288. sq. ft. total (142"x47.5" ea.) on 1 story hm; Pentair Compool LX220 Solar Controller; FlowVis flow meter; Maytronics Dolphin S200; AG 300 gal AquaTerra spa; TF-100 & Speedstir; gone: Pentair Challenger 3/4 HP 1 speed; Polaris 280

  4. Back To Top    #4

    Join Date
    Sep 2013
    Location
    Dallas-Ft. Worth Metroplex, TX
    Posts
    810

    Re: Polaris 280 stuck at the donut shop

    I wish I could help you. I've never had a Polaris and my Kreepy Krauly Platinum is only a month old. But I imagine that if the unit is doing clockwise donuts, adjusting the jet rightward to compensate could be a fix .. albeit a temporary one.
    14K Freeform Gunite w/60% Blue Quartz plaster, Quad DE filter, Intelliflo VS Pump + Booster for Cleaner, Aquacal Heat Pump

  5. Back To Top    #5
    bbrock's Avatar
    Join Date
    Apr 2014
    Location
    Livermore, CA
    Posts
    535

    Re: Polaris 280 stuck at the donut shop

    I got it working better than before. I read some troubleshooting info at the Polaris site and here http://www.epoolshop.com/polaris_280...eshooting.aspx, and a a thread here at TFP. I had read that it could possibly be worn out wheels, and that a temporary fix until them completely wear out is to rotate them. I did that, and also ensured that all the wheel bearing were in snug and spinning free and that helped. This also applied to removing and adjusting the idler wheel to make sure there were no obstructions on its axle and that it was spinning freely. Additionally, because the feed hose would sometimes get tangled, I read that each swivel should turn freely and the flow arrows must be pointing toward the cleaner. On my hose, one of the swivels was turned the wrong way. I removed it & turned it the right way. Put the Polaris back in and turned her on, and there it went. Running like it never missed a beat, but this time the hose was not getting tangled.

    I am planning on getting some wheels to have on hand because I'm sure it will do this again in the future. Plus, maybe another swivel, b/c I noted a minor leak at one of them. And, lastly, some more Polaris Tailsweep Pro scrub pads and a replacement bag or two b/c they get scummy after awhile.

    I noticed that my Universal Wall Fitting (UWF) is leaking water when the Polaris runs. The UWF shoots out a little water from the wall connection thread area. Anyone else have this problem? Would a new UWF resolve this? My RPM is approx up to 24. From what I read, it is supposed to get 28-34 RPM. This may not change much, but I figured I would ask.
    19k gal IG plaster, built '70s, probably resurfaced in '80s-'90s; Blue Haven Hayward filter C4520BHMB (Filbur FC-1275 cartridges); Hayward MaxFlo sp2302 VSP 1.5hp; 6 solar panels 288. sq. ft. total (142"x47.5" ea.) on 1 story hm; Pentair Compool LX220 Solar Controller; FlowVis flow meter; Maytronics Dolphin S200; AG 300 gal AquaTerra spa; TF-100 & Speedstir; gone: Pentair Challenger 3/4 HP 1 speed; Polaris 280

  6. Back To Top    #6

    Join Date
    Nov 2011
    Location
    Magnolia Texas
    Posts
    78

    Re: Polaris 280 stuck at the donut shop

    Check your pool feed swivels. If there are frozen that might contribute to the donuts.
    28,000 gallon salt water pool
    DE Filter
    Inground plaster construction
    1-1/4 hp pump with 1hp booster pump

  7. Back To Top    #7
    bbrock's Avatar
    Join Date
    Apr 2014
    Location
    Livermore, CA
    Posts
    535

    Re: Polaris 280 stuck at the donut shop

    Well, it's doing donuts again, not going to the shallow end, & not climbing walls. I got new tires b/c I thought that was the problem, but no success (I didn't re-read this before I ordered the tires). I'm thinking of getting wheels as my next attempt to fix it, but part of me wonders if it is just smarter to buy a tune up kit. Any feedback would be appreciated. Tx.
    19k gal IG plaster, built '70s, probably resurfaced in '80s-'90s; Blue Haven Hayward filter C4520BHMB (Filbur FC-1275 cartridges); Hayward MaxFlo sp2302 VSP 1.5hp; 6 solar panels 288. sq. ft. total (142"x47.5" ea.) on 1 story hm; Pentair Compool LX220 Solar Controller; FlowVis flow meter; Maytronics Dolphin S200; AG 300 gal AquaTerra spa; TF-100 & Speedstir; gone: Pentair Challenger 3/4 HP 1 speed; Polaris 280

  8. Back To Top    #8
    Patrick_B's Avatar
    Join Date
    Jun 2011
    Location
    Midland TX
    Posts
    15,001

    Re: Polaris 280 stuck at the donut shop

    Wish I could help, but never had one. Just the Robot.
    TFP Moderator
    Essential Links:
    ABC's Of Pool Chemistry, Test Kits, SLAM Your Pool
    28K Gal IG FreeForm, CLI Quartz, Pentair 36"SF & VS Pump, Dolphin M5, Rheem

  9. Back To Top    #9
    steve57765's Avatar
    Join Date
    Aug 2015
    Location
    Lexington NC
    Posts
    47

    Re: Polaris 280 stuck at the donut shop

    Mine was doing circles in the deep end, reduced water pressure, problem solved
    Steve- 19K IG PebbleTec (sandy beach color pebble) final plaster/pebble August 2015
    Jandy pro cartridge filter
    Jandy pro series Plus HP PHPF pump w/waterfall
    Polaris 360 pressure cleaner- TF-100 w/SpeedStir
    50ppm Borates

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •