Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Low spa level while freeze protect running

  1. Back To Top    #1

    Join Date
    Nov 2014

    Low spa level while freeze protect running

    Hello, new pool/spa owner, new forum member. We have had our pool for about 2 weeks. With the latest cold front, our freeze protect kicked in. I noticed that the spa level is below the jets now. My builder says this is normal during freeze protect and that the next spillover cycle will fill the spa again. Is this true? The spa is raised, and all levels were normal prior to the freezing weather.

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Silver Spring, MD

    Re: Low spa level while freeze protect running

    Welcome to TFP!

    There are a couple of different ways to have the plumbing installed. One of the more common configurations does indeed behave exactly as you observe and your builder describes when in freeze protection mode. Maintaining the water level in the spa requires moving the valves in a particular sequence when changing modes. Freeze protection often doesn't bother to go through the sequence in the correct order, allowing the spa to partially drain during certain parts of the cycle. When freeze protection mode ends, and the system gets around to spill-over mode, the spa should fill back up and then behave normally until the next time freeze protection is triggered.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts