Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Hayward H400IDPL Heater Problem. Flame lasts only few seconds.

  1. Back To Top    #1

    Join Date
    Apr 2014
    Location
    USA
    Posts
    25

    Hayward H400IDPL Heater Problem. Flame lasts only few seconds.

    Iím having a problem with a Hayward H400IDPL Heater.

    The flames come on but then go away after only a few seconds.

    The heater will keep trying and cycle like this without giving an error code.

    The exhaust will be hot for only maybe 3 seconds.

    It seems to me like a problem with the flame sensor. The heater thinks thereís no flame and itís filling up with gas.

    Any ideas?

    Thanks

  2. Back To Top    #2

    In the Industry

    ps0303's Avatar
    Join Date
    Jul 2011
    Location
    FL
    Posts
    3,437

    Re: Hayward H400IDPL Heater Problem. Flame lasts only few seconds.

    If it were a flame sensor failure, the unit should post a IF on the display.

    Is this a natural or propane gas unit? If propane, are you sure you have propane in the tank?

    Take the front panel off and inspect the insides. Make sure that the burners are in place and there are no other obvious issues like chewed/burned wires. I would also check to make sure there is no obstruction in the burners or the orifices.
    Paul
    http://www.gastekservices.com A word of caution: When working with gas and electrical you might want to consider a licensed contractor. Consider the value of your life and others around you. If you would like to provide a review of the help I provided, please use the following link to leave a review. gastek - Google Search,

  3. Back To Top    #3

    In the Industry

    Hayward Pool's Avatar
    Join Date
    Oct 2014
    Location
    Elizabeth
    Posts
    415

    Re: Hayward H400IDPL Heater Problem. Flame lasts only few seconds.

    Hi, the heater after three tries should show a error code. If the heater is lighting than shutting down and continues to do this without an error code there could be something going on with the exchanger, firewalls or burners. I strongly recommend that you have a heater technician look at the heater.

    John the Hayward tech
    haywardtech@gmail.com
    Hayward Pool Tech
    80+ Years of Technologically Advanced Pool Product Manufacturing
    poolside@haywardnet.com

  4. Back To Top    #4

    In the Industry

    ps0303's Avatar
    Join Date
    Jul 2011
    Location
    FL
    Posts
    3,437

    Re: Hayward H400IDPL Heater Problem. Flame lasts only few seconds.

    If the unit is sooted up, it can also cause this issue. Also a bad control board could cause it as well. Unless you really know what to look for, it can drive you crazy.
    Paul
    http://www.gastekservices.com A word of caution: When working with gas and electrical you might want to consider a licensed contractor. Consider the value of your life and others around you. If you would like to provide a review of the help I provided, please use the following link to leave a review. gastek - Google Search,

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •