Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Pump Will Not Turn On

  1. Back To Top    #1

    Join Date
    Mar 2011
    Location
    Houston, Texas
    Posts
    413

    Pump Will Not Turn On

    My pump has never given me a problem until now. It was working fine today until I turned my Easytouch to spa mode to run the heater for an hour or so as I occasionally do.

    The valves turned to go into spa mode but the Whisperflo turned off during the switch to spa mode and I can't get it to turn back on. The Easytouch indicates that the pump is on, but nothing happens. No clicks, humming or anything. I've turned my breakers (both at the breaker box and within the Easytouch unit) on and off several times and I've checked the wiring and everything looks fine. I noticed that my SWG also appears to be dead which I believe tells me that no power is getting to the circuit (the SWG and the pump are on the same power relay (right word?).

    I'm not sure how to tell if the pump is getting power, but I suspect it is not. Any ideas?
    9,200 gal. Gunite Luna Quartz French Grey pool with spill over spa, two fountains on tanning ledge (rarely used)
    Pentair Whisperflo 2HP, Pentair CCP Cartridge 420 Sq. Ft., Polaris 280 with booster pump
    Pentair EasyTouch 4, RayPak LoNox 266k Natural Gas heater, Aqua Rite SWCG T Cell 9, Borates, TF-100 test kit

  2. Back To Top    #2

    Join Date
    Mar 2011
    Location
    Houston, Texas
    Posts
    413

    Re: Pump Will Not Turn On

    Update. Problem solved. You really need to push the breakers on the bottom of the Easytouch unit hard to the left to reset them. I would move it left a bit thinking it was reset, but it has to go all the way to the left before it resets.
    9,200 gal. Gunite Luna Quartz French Grey pool with spill over spa, two fountains on tanning ledge (rarely used)
    Pentair Whisperflo 2HP, Pentair CCP Cartridge 420 Sq. Ft., Polaris 280 with booster pump
    Pentair EasyTouch 4, RayPak LoNox 266k Natural Gas heater, Aqua Rite SWCG T Cell 9, Borates, TF-100 test kit

  3. Back To Top    #3

    Re: Pump Will Not Turn On

    Note that when a breaker trips, it only goes half way towards the fully off position. When resetting breakers, you have to click them all of the way off, and then back on.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •