Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 12 of 12

Thread: After SLAM, my PH is very RED

  1. Back To Top    #1

    Join Date
    Jun 2012
    Location
    Lafayette, Ca / USA
    Posts
    260

    After SLAM, my PH is very RED

    I just went through the SLAM process. My FC is still 13.5 and water looks much much better than 4 days ago. And the OLCT is 0.0 .... So I'll just let the CL normalize back to around 4-5.0

    I decided to also check my PH this morning and it is very very RED. ( started with around 7.2 before SLAMMING). The figure now is much higher than the test kit's number of 8.2 .. (maybe 10?) Reading through the SLAM procedure there is no mention of a HIGH PH during this SLAM process, but skimming thru some other postings it appears that it is normal for this to happen. So my question is, do I add MA now to bring the PH back down, or do I just let the CL normalize and expect the PH to also drop? (Suggest that this detail be included in your SLAM link.)

    Thanks again.
    30,000 Gal FIBER GLASS (over Gunite Plaster) Pool, Dolphin Nautilus PLUS Robot, (2) Cartridge Filter System (old), 1/2 HP Pump, Full Sun, Solar Heated, TF-100 Test Kit.

  2. Back To Top    #2
    pwrstrk's Avatar
    Join Date
    Aug 2012
    Location
    Elverson Pa.
    Posts
    4,758

    After SLAM, my PH is very RED

    The PH test will read a false high with FC levels of 10 or more. Just let your FC drift down below 10 then retest your PH. 😎
    Jeff
    24'x54" AG Morada RTR (by wilbar) 13'500 gal. Hayward Powerflo Matrix 1hp 2 speed. Hayward Perflex EC65 DE filter.

  3. Back To Top    #3

    Join Date
    Jun 2012
    Location
    Lafayette, Ca / USA
    Posts
    260

    Re: After SLAM, my PH is very RED

    Thanks ... will do.
    30,000 Gal FIBER GLASS (over Gunite Plaster) Pool, Dolphin Nautilus PLUS Robot, (2) Cartridge Filter System (old), 1/2 HP Pump, Full Sun, Solar Heated, TF-100 Test Kit.

  4. Back To Top    #4

    Join Date
    Jun 2012
    Location
    Lafayette, Ca / USA
    Posts
    260

    Re: After SLAM, my PH is very RED

    OK, I'm back looking for recommendations. So My CL level is back down, to 6.5, cc=0 .. Pool looks great, finally. My PH remains high - very very red (higher than the Test Kit's figure). No idea what the actual value is, but obviously higher than 8.0 ... I've added Muratic Acid - several times now and quite a bit based on Pool Calc .. but the color doesn't seem to want to budge. Thanks again.
    30,000 Gal FIBER GLASS (over Gunite Plaster) Pool, Dolphin Nautilus PLUS Robot, (2) Cartridge Filter System (old), 1/2 HP Pump, Full Sun, Solar Heated, TF-100 Test Kit.

  5. Back To Top    #5
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: After SLAM, my PH is very RED

    What test kit do you have? Verify you are using the correct reagent for the pH test.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  6. Back To Top    #6

    Join Date
    Jun 2012
    Location
    Lafayette, Ca / USA
    Posts
    260

    Re: After SLAM, my PH is very RED

    The Taylor blue test kit K-1000 that came with my main TF-100 test kit. I bought a replacement bottle of the R-0004 reagant from Leslie's pools ... Reading the label it says "ph Indicator Solution - use with 2000 Series Comparator" << Maybe THAT's the issue ???? I wasn't aware that Reagants were Test-kit-specific ?????
    30,000 Gal FIBER GLASS (over Gunite Plaster) Pool, Dolphin Nautilus PLUS Robot, (2) Cartridge Filter System (old), 1/2 HP Pump, Full Sun, Solar Heated, TF-100 Test Kit.

  7. Back To Top    #7
    Richard320's Avatar
    Join Date
    Jan 2010
    Location
    San Dimas, CA (LA County)
    Posts
    18,768

    Re: After SLAM, my PH is very RED

    Yes, there are two different pH indicators. The right one for you is R-0014. http://tftestkits.net/R-0014-Phenol-...F-100-p20.html
    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

  8. Back To Top    #8
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: After SLAM, my PH is very RED

    Apparently you did not check the reagent number on your empty bottle.

    The smaller test block (in the TF-100) uses R-0014 for the pH. The K-200X has a larger test block that uses R-0004.

    Try only using 2 or 3 drops and you should be able to get a good reading. Ideally you should get the correct reagent.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  9. Back To Top    #9
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: After SLAM, my PH is very RED

    You can use the R-0004 in a pinch, just use two drops instead of five. Changing the number of drops will change the "saturation" of the color, but not the hue. When taking the measurement what matters is the hue (red/yellow/pink).
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  10. Back To Top    #10

    Join Date
    Jun 2012
    Location
    Lafayette, Ca / USA
    Posts
    260

    Re: After SLAM, my PH is very RED

    OK, thanks all ... I guess I was brain dead when I walked into Leslie's asking for that, and never really noticed the different numbers ... I'll get the correct refill & do the test with just 2 drops for now.
    30,000 Gal FIBER GLASS (over Gunite Plaster) Pool, Dolphin Nautilus PLUS Robot, (2) Cartridge Filter System (old), 1/2 HP Pump, Full Sun, Solar Heated, TF-100 Test Kit.

  11. Back To Top    #11
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: After SLAM, my PH is very RED

    Just to be clear, if using R-0004 with the K-1000 comparator you use 2 drops, but if using R-0014 you use 5 drops as normal.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  12. Back To Top    #12

    Join Date
    Jun 2012
    Location
    Lafayette, Ca / USA
    Posts
    260

    Re: After SLAM, my PH is very RED

    Yea, I got that, thanks.
    30,000 Gal FIBER GLASS (over Gunite Plaster) Pool, Dolphin Nautilus PLUS Robot, (2) Cartridge Filter System (old), 1/2 HP Pump, Full Sun, Solar Heated, TF-100 Test Kit.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •