Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Intermatic PF1102 Freeze Protection Failure

  1. Back To Top    #1

    Join Date
    Nov 2013
    Location
    Fort Worth, TX
    Posts
    112

    Intermatic PF1102 Freeze Protection Failure

    This past summer, I installed a Stenner pump which is working great. I ended up removing my Intermatic freeze protection box that protects a waterfall I have (I have a separate freeze protection for the main pump that is working) so that I could clean up my wall and install the Stenner pump. While I had it down, I cleaned it and repainted it as it was 13 years old.

    I moved the box slightly farther away from the other equipment and had to buy longer conduit and wires. The other morning it was very cold here in Fort Worth and I manually started the waterfall as a method of freeze protection and then I went to finish the wiring. The wiring appears to be pretty simple and I did take a picture of the wires in the PF1102 before I disconnected it. I wired everything up and turned the breaker back on. The breaker immediately tripped. I went out to the box and discovered one of the wires had come out of one of the wire nuts when I stuffed all the wires back into the box. I fixed that and the breaker tripped again. I then went over to the manual switch for the waterfall and turned it off. I turned the breaker back on and it held which seemed odd to me. I don't think the loose wire had anything to do with the breaker tripping.

    I just got back from out of town and realized that the freeze protection is not working as it did not turn on the waterfall this morning even though it was below 30 degrees here. I began to wonder if I mixed up the "line" and "load" so I went out this morning to the box with a volt meter and I did measure 240V across the line. So now I am really confused as to what is wrong. I suppose I could have a faulty box, but that seems unlikely to me. Any ideas?
    30,000 plaster in-ground pool with spa; 2.5HP single speed Centurion pump; Raypak RP2100 propane heater; Polaris 280 with pump, waterfall with separate pump, Triton II commercial sand filter; TF-100 test kit w/ SpeedStir

  2. Back To Top    #2

    Join Date
    Apr 2013
    Location
    Columbia, SC
    Posts
    27

    Re: Intermatic PF1102 Freeze Protection Failure

    Just read some reviews on Amazon about this unit and many complain that theirs do not come on until well below freezing, due to an internal flaw - that being the way the unit is designed, it's not getting an accurate temp reading and in the box, it's actually quite warm.

    Not sure if this has to do with your problem or not.

    Read the first, 'most helpful' review here: http://www.amazon.com/gp/product/B00...=ATVPDKIKX0DER
    15,694 gallons, Sta-Rite DE filter, 3/4 HP Heyward Superpump, Polaris

  3. Back To Top    #3

    Join Date
    Nov 2013
    Location
    Fort Worth, TX
    Posts
    112

    Re: Intermatic PF1102 Freeze Protection Failure

    Since the box is pretty simple, I ended up ordering a new thermostat from Amazon. I checked the new thermostat with a cup of ice water and sure enough, the switch closed when it got cold enough. I put this thermostat in my box and took out the old one. In my kitchen (70 degrees) the switch was already closed so I knew that was the problem. It has been working well ever since. Mine does seem to be pretty accurate.
    30,000 plaster in-ground pool with spa; 2.5HP single speed Centurion pump; Raypak RP2100 propane heater; Polaris 280 with pump, waterfall with separate pump, Triton II commercial sand filter; TF-100 test kit w/ SpeedStir

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •