Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: Leaking from the waterfall return?

  1. Back To Top    #1

    Join Date
    Nov 2014
    Location
    CA
    Posts
    25

    Leaking from the waterfall return?

    Hi All,

    I just bought a house with a pool. unfortunately, the pool is leaking.
    I had a leak detection company onsite, and they found nothing.
    Then I was instructed to take off the lid of the waterfall pump, and monitor the water line to see if the leaking stops.
    Because they suspect it's the waterfall return which is leaking.
    However, I don't understand how can that be possible, as the waterfall pump has been always off since I moved in.
    Did I miss anything?

    Thanks a lot,
    Newpoo

  2. Back To Top    #2

    TFP Guide

    Kiss4aFrog's Avatar
    Join Date
    May 2013
    Location
    Hudson, WI
    Posts
    2,602

    Re: Leaking from the waterfall return?

    Welcome to the forum newpoo
    Don't have an answer for your question but hopefully someone will be along to help you out.
    Photos of the set up might be helpful. How the pump gets water and how the water gets back to the pool.
    '70s IG Vinyl 32K gal, Lazy L, Hayward SuperPump 1.5hp 120V, S240 Sand Filter W/DE
    Solar Blanket, Well Water, Borax Added, TF-100 tester. ? too cold
    1979, 275gal Conway Emerald Spa P-100-2, ES-2 Spa Pack, bromine floater, indoor
    TF-100, Best test kit - TFTestkits.net
    Please help keep the lights on, become a TFP Supporter!

  3. Back To Top    #3

    Join Date
    Apr 2013
    Location
    Sacramento, CA
    Posts
    2,769

    Re: Leaking from the waterfall return?

    Pictures would really help here. We are rather lost without them.
    22k gallon IG pebblefina, Jandy 1.5 HP VS, Jandy CV Cartridge filter, Fafco solar panels, Polaris 360 supply side cleaner, waterfall

  4. Back To Top    #4

    Join Date
    Nov 2014
    Location
    CA
    Posts
    25

    Re: Leaking from the waterfall return?

    Thanks kiss4afrog!

    - - - Updated - - -

    Thanks gwegan!

  5. Back To Top    #5

    Join Date
    Nov 2014
    Location
    CA
    Posts
    25

    Re: Leaking from the waterfall return?

    It turns out removing the lid of the waterfall pump doesn't stop the leaking.

    After removing the lid in the morning of Nov5, it still lost 1/2 inch water in 10 hours.
    So I guess it should be something wrong with the pool vessel.

    One thing I don't quite understand is that the leaking speed is slowing down. When the pool is full, it lost over one inch per day. After losing the first 3 inches, it slowed down to about roughly 1/4 inch per day. The evaporation has been excluded from these numbers (I had a bucket beside the pool).

  6. Back To Top    #6

    TFP Guide

    Kiss4aFrog's Avatar
    Join Date
    May 2013
    Location
    Hudson, WI
    Posts
    2,602

    Re: Leaking from the waterfall return?

    The slowing could be that the water is getting closer to the leak so there is less water (water pressure) pushing the water wherever it is going .. just a guess.

    Is the pool itself losing water or is this a pond that makes up the waterfall that's going down ??
    Understanding the plumbing set up is half the battle. Pictures would be helpful.
    '70s IG Vinyl 32K gal, Lazy L, Hayward SuperPump 1.5hp 120V, S240 Sand Filter W/DE
    Solar Blanket, Well Water, Borax Added, TF-100 tester. ? too cold
    1979, 275gal Conway Emerald Spa P-100-2, ES-2 Spa Pack, bromine floater, indoor
    TF-100, Best test kit - TFTestkits.net
    Please help keep the lights on, become a TFP Supporter!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •