Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Help

  1. Back To Top    #1


    Have just filled my intex pool with bore water, however after I put the chlorine in its now gone brown, what do I do to fix it

  2. Back To Top    #2
    TFP Guide

    In the Industry

    Join Date
    May 2007
    New Brunswick Canada

    Re: Help

    The brown is metals coming out of suspension caused by high ph. You need to get that ph down to 7.2 and add some metal sequestrant.

  3. Back To Top    #3

    Join Date
    Sep 2013

    Re: Help

    If you're lucky, your filter will capture/remove some of the rust in the water over time. We use a cartridge filter (Intex pump and filter) with our pool, and the filter is always dark rust brown/red for the first two weeks after filling the pool. We rinse the cartridge daily during that time. However, if you have enough metals in the water to turn the whole pool visibly brown, you probably have to take steps (as described by the previous poster) to sequester the metals, rather than hoping that filtration alone will do the job.
    18' x 48" ring top pool (Summer Escapes); 5500 gallons; set up June - October, stored during winter; Intex 2500 gph pump (B size cartridge filter) Hayward 21" sand filter + 1.5 hp single speed Powerflo Matrix pump (upgrade October 2016) *** K-2006 test kit, refills from tftestkits

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts