Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Hayward H400 gas heater IO error code, doesn't start heating

  1. Back To Top    #1

    Join Date
    Jun 2013
    Location
    Boston
    Posts
    8

    Hayward H400 gas heater IO error code, doesn't start heating

    Hi,
    I am trying to get an Hayward H400 natural gas pool heater back into operation. So far I have replaced the control and ignitor circuit boards, and it is now showing IO, Ignitor Open error code when I turn it on.

    This is what happens:
    1. I turn on the heater and bump the thermostat up high enough for it to start heating.
    2. The blower starts for about 3-5 seconds
    3. The display panel shows "IO" and the blower runs for another 10 or so seconds
    4. The blower turns off, the display panel still shows "IO"
    5. It cycles back on after some amount of time, sometimes 15 seconds, other times 2+ minutes

    This is the manual:
    https://www.hayward-pool.com/pdf/man...2-H400IDL2.pdf

    Any advice on troubleshooting? I could replace the ignitor, but I thought that would be an IF Ignitor Failure error. I looked at the wiring and didn't see obvious problems, but I'm not sure how to further inspect it.
    Thanks all!
    Kai
    18,000 Gallons - gunite pool, Pentair cartridge filters, skimmer-only (main drain busted), 400k BTU heater, 1 HP variable speed pump.

  2. Back To Top    #2

    In the Industry

    ps0303's Avatar
    Join Date
    Jul 2011
    Location
    FL
    Posts
    3,437

    Re: Hayward H400 gas heater IO error code, doesn't start heating

    IF, ignition failure, means it tried to light but didn't. Have you tried testing the ignitor with a meter to see if it is in fact open? Looks like you have the IDL2 unit.

    Tell me what were the part numbers of the boards you used? It's very easy to confuse the older IDL2 boards for the newer FD units parts and the boards are not interchangeable.
    Paul
    http://www.gastekservices.com A word of caution: When working with gas and electrical you might want to consider a licensed contractor. Consider the value of your life and others around you. If you would like to provide a review of the help I provided, please use the following link to leave a review. gastek - Google Search,

  3. Back To Top    #3

    TFP Guide

    Join Date
    Jun 2012
    Location
    western NY
    Posts
    1,557

    Re: Hayward H400 gas heater IO error code, doesn't start heating

    My understanding of this is ...IO (igniter open) means the board did not sense current flow thru the igniter. IF (ignition Failure) means the flame sensing did not detect a flame.
    Unknown make 18' above ground (bought used in 1999) Sparco sand filter. Hayward 100,000 BTu heater. 2 speed pump

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •