Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Pump not drawing water

  1. Back To Top    #1

    Join Date
    Aug 2014
    Location
    Ottawa, Ontario
    Posts
    26

    Pump not drawing water

    I'm trying to get my pool cleaned up for closing and this morning the pump stopped drawing water in. When off the pump basket fills with water (I assume it gets drawn back from the filter due to gravity) so on startup that water quickly gets sucked out but there no water gets drawn in. I've put a bucketful of water into the pump basket to help prime it and that water flows back down the pump input (towards the pool). When the pump starts up it sucks that water back in but quickly goes dry again. Thinking there could be a blockage in the pipe since the leaves really started to fall this week I took a garden hose, wrapped a rag around it and pushed water back from the pump to the skimmer; no debris was pushed out but the water did exit the skimmer. Is there anything else I could try to figure out what the issue could be before calling someone in to take a look?

    The pump is a Hayward Super Pump and is probably pretty old but seems to be working ok up to this point. I also have a Jacuzzi Laser sand filter which I put to whirlpool (recirculate) while doing these tests. The pool only has the skimmer for suction and return, it's an Aqua-Genie and I only vacuum with the skimmer plate.

    Any help or suggestions would be appreciated.
    Pool size: 25000gal inground Vinyl
    Hayward eVAC pro
    Pentair Intellifow VS
    Jacuzzi Laser250 sand filter

  2. Back To Top    #2
    Mod Squad zea3's Avatar
    Join Date
    Jul 2009
    Location
    Houston, Texas
    Posts
    9,200

    Re: Pump not drawing water

    When the filter is set to filter and the pump is running do you feel anything coming out of the return? Have you backwashed and rinsed the filter lately? Did you check the pump impeller for debris?
    TFP Moderator
    Helpful links: TF Test Kits,TFP Pool School, PoolMath
    Vogue 21' round AG, Pentair 1 hp 2 speed pump, 36 sq ft DE filter, Hayward S180T 150# sand filter, Houston, Texas
    Love TFP? Become a
    TFP Supporter!

  3. Back To Top    #3

    Join Date
    Aug 2014
    Location
    Ottawa, Ontario
    Posts
    26

    Re: Pump not drawing water

    I checked the impeller and there doesn't seem to be any obstruction there. I haven't backwashed in a few weeks but there has been minimal use of the pool. I didn't check the output of the return since I didn't want to leave the pump running if no water was getting to it. I assume there wouldn't be though since there was no water was getting to the pump.

    At this point should I just close the pool and look to repair the pump in the spring?
    Pool size: 25000gal inground Vinyl
    Hayward eVAC pro
    Pentair Intellifow VS
    Jacuzzi Laser250 sand filter

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •