Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: RayPak R265BL-EN Heater won't light the pilot

  1. Back To Top    #1

    Join Date
    Oct 2014
    Location
    Kingwood, TX
    Posts
    2

    RayPak R265BL-EN Heater won't light the pilot

    Hello Everyone. I just bought this house in July and it's my first time owning a swimming pool and hot tub. I should have joined sooner as I have been fixing a huge amount of problems the pool and hot tub system had due to the previous owner not caring about swimming.

    The problem I am now really having trouble with is the natural gas heater. I finally had a plumber out today to replace a corroded and broken section of pipe and now finally have gas getting to the heater. But now it will not light the pilot. It displays "SPK" on he screen and you can hear it down by where the pilot line for the gas goes buzzing every second or two. I have verified the Honeywell gas valve is functioning correctly by taking off the pilot line at the valve to verify gas flow. I cleaned all of the electrical connections I could get my hands on as well. Is it possible for it to sound like it is sparking but it's not actually sparking? Is there some way to manually light the pilot on this unit? Cold front is coming through tonight and my daughters having a pool party this weekend.

  2. Back To Top    #2

    Join Date
    Oct 2014
    Location
    Kingwood, TX
    Posts
    2

    Re: RayPak R265BL-EN Heater won't light the pilot

    Quote Originally Posted by hkaiser83 View Post
    Hello Everyone. I just bought this house in July and it's my first time owning a swimming pool and hot tub. I should have joined sooner as I have been fixing a huge amount of problems the pool and hot tub system had due to the previous owner not caring about swimming.

    The problem I am now really having trouble with is the natural gas heater. I finally had a plumber out today to replace a corroded and broken section of pipe and now finally have gas getting to the heater. But now it will not light the pilot. It displays "SPK" on he screen and you can hear it down by where the pilot line for the gas goes buzzing every second or two. I have verified the Honeywell gas valve is functioning correctly by taking off the pilot line at the valve to verify gas flow. I cleaned all of the electrical connections I could get my hands on as well. Is it possible for it to sound like it is sparking but it's not actually sparking? Is there some way to manually light the pilot on this unit? Cold front is coming through tonight and my daughters having a pool party this weekend.
    Ok...So nothing has ever just fixed itself for me but I randomly went over to it after just leaving it to SPK for all eternity and it was fully operational and the hot tub was actually hot. It really hasn't even sunk in yet...

  3. Back To Top    #3

    In the Industry

    ps0303's Avatar
    Join Date
    Jul 2011
    Location
    FL
    Posts
    3,436

    Re: RayPak R265BL-EN Heater won't light the pilot

    If the unit continues to spark after the pilot has lit, then you have an issue with the control board. Seems though yours might have fixed itself for now but if this happens again, get a new board.
    Paul
    http://www.gastekservices.com A word of caution: When working with gas and electrical you might want to consider a licensed contractor. Consider the value of your life and others around you. If you would like to provide a review of the help I provided, please use the following link to leave a review. gastek - Google Search,

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •