Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: CalSpa runs for 10-20sec then shutsoff - readout shows 000

  1. Back To Top    #1
    RazorbackFan78's Avatar
    Join Date
    May 2013
    Location
    Bentonville, AR
    Posts
    18

    CalSpa runs for 10-20sec then shutsoff - readout shows 000

    We've purchased a home that happened to have a non-operational hot tub. Last Fall I cleaned it out, filled it up, turned it on and it ran for 10-20 seconds then shutoff. The control panel screen flashes 000 when this happens. Then I have to flip the breaker Off/On to be able to start the tub again. Anyway, that's when I also noticed it's leaking so I put that project on the backburner until this year.

    So it's Fall again and I just ordered Margil's Fix A Leak and it will be here by Friday. So I have two questions:

    1. Does anyone know what the 000 error means and/or how to fix it?
    2. Is there a way to bypass the 'brain' on the spa so I can keep the pump running longer than 10 seconds?

    The equipment and hottub are in really really good condition. I think the previous owners only had it a couple of years before throwing in the towel when it sprung a leak (also: it was installed in concrete slab by genius's who apparently didn't think they'd ever need to access the underside of the shell ever).

    Thanks for reading - I'm hoping I can save the tub otherwise the alternative is to tear it out piece by piece and fill the whole with concrete.
    IG 36x17 Vinyl w/ a 7ft Slide, Hayward S244T Sand Filter, 1HP Pump, Barracuda G3, Pentair 300 Chlorinator (not in use), and a Rheem P-M266A Heater

  2. Back To Top    #2
    Mod Squad tim5055's Avatar
    Join Date
    May 2014
    Location
    Columbia, SC
    Posts
    8,495

    Re: CalSpa runs for 10-20sec then shutsoff - readout shows 000

    There is no "OOO" or "000" message on the CalSpa trouble list.

    Generally there is no way to "bypass" the control boards for spas as if would be a safety hazard. The control board has built in safety measures to shut down the spa when things like no water flow or high temperature occur.

    I would shoot CalSpas an e-mail and see if they respond

    Techsupport@CalSpas.com
    TFP Moderator 39 X 18 23,000(ish) freeform gunite; built 2007ish; Pentair Triton II TR100 600lb Sand filter; 2 HP Pentair pump with 2.2 HP AO Smith single speed motor; 2 skimmers, 1 main drain, 4 returns w/waterfall, Stenner 45MHP2 3GPD running@ 60% - 15 gal Tank; heated by the sun CYA 200+ when I started - 50 now. Dolphin Supreme M5 Pool Cleaner. Hot Springs SX Spa, 285 gallon

  3. Back To Top    #3

    Join Date
    Jul 2014
    Location
    Bastrop, Louisiana
    Posts
    199

    Re: CalSpa runs for 10-20sec then shutsoff - readout shows 000

    You will have to identify the year that it was built and the model.
    The error codes are supposed to be in the users manual. Thats what it said when i googled it.
    Users manual can be found HERE.

    As far as the leak, you can do alot with a fiberglass repair kit.
    Randy H.

    Intex 18' X 48"
    G.A.M.E. Sandpro 75 Sand Filter (Single Speed 3/4 HP, 75 lbs sand, 2650 GPH, 7-way valve)

  4. Back To Top    #4
    RazorbackFan78's Avatar
    Join Date
    May 2013
    Location
    Bentonville, AR
    Posts
    18

    Re: CalSpa runs for 10-20sec then shutsoff - readout shows 000

    Good feedback - This morning I emailed CalSpa customer service a picture of the tub so they could identify which model I have and I can download the correct owners manual. I also mentioned the error code and shutoff problem. I'm waiting for their reply.
    I guess I'll start troubleshooting the sensors and safety's.

    I'll update this thread as i find out more.
    IG 36x17 Vinyl w/ a 7ft Slide, Hayward S244T Sand Filter, 1HP Pump, Barracuda G3, Pentair 300 Chlorinator (not in use), and a Rheem P-M266A Heater

  5. Back To Top    #5

    Join Date
    Jul 2014
    Location
    Bastrop, Louisiana
    Posts
    199

    Re: CalSpa runs for 10-20sec then shutsoff - readout shows 000

    I downloaded one of the manuals and it does show the pictures of the spas, it would take a bit of time downloading them all, but you could identify it by picture on the manual if they dont come through for you. I was quite impressed with the fully loaded features they have.
    Randy H.

    Intex 18' X 48"
    G.A.M.E. Sandpro 75 Sand Filter (Single Speed 3/4 HP, 75 lbs sand, 2650 GPH, 7-way valve)

  6. Back To Top    #6
    nofa93's Avatar
    Join Date
    Sep 2013
    Location
    Montreal, Canada
    Posts
    46

    Re: CalSpa runs for 10-20sec then shutsoff - readout shows 000

    I just purchased a used 2006 calspa and I was able to find the serial number on a metal plate bolted to exterior panels on the right side of of the heat pump/plumbing assembly. Here's a picture of what it looked like. I was able to find the exact model and series with it.

    20,000 Gallons Vinyl 16x32 Inground with Stamped concrete decking. Hayward Sand Filter. DIY Diaphragm pump injection system. K-2006C Test Kit.
    450 Gallons Standalone Acrylic CALSPA 2006.
    Canadians, Get your test kit here!.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •