Become a TFP Supporter Pool Math Forum Rules Pool School
Page 1 of 3 123 LastLast
Results 1 to 20 of 44

Thread: Green pool after SLAMing for 4 days now...not getting better!

  1. Back To Top    #1

    Join Date
    Jun 2014
    Location
    Boston, MA
    Posts
    58

    Green pool after SLAMing for 4 days now...not getting better!

    Followed BBB Method all summer and pool looked great. Used it Labor Day but then weather turned cool and we figured we'd be closing pool. I kind of forgot about pool for about 1 week and when I went to check on it, it was green.

    I can't see the bottom..I can only see the first 2 steps into the pool. Checked FC and of course was at 0..stupid me. Went to SLAM it this past Thursday. According to pool math with CYA level of 40 should SLAM at 16.

    Starting pH pre green was steady between 7.2-7.5 for weeks. Got FC level up to 16 and turned filter on 24/7. By Saturday didn't look any better. BUmped filter as the pressure was getting a bit high. Still no better by SUnday so yesterday afternoon drained the filter and replaced the DE. FC still kept at 16+ (I added a little extra bleach and had it at 20 for a while). CC is never greater that 0.5. This morning still looked just as bad.

    One other thing to note, for some reason we didn't get a closing valve between the return and our filter so when we go to drain the filter, eventually it just drains directly from the return too. Need to add one on, but in the meantime I wanted to check the water coming out of the filter to make sure it was clear and the filter is actually working.

    What else can I do???
    24'x 54" Round Sharkline Oceanic installed summer 2014,Hayward EC45 bump style 1.5hp DE filter (using cellulose),TF-100 test kit. First time Pool owner- thinking about SWG

  2. Back To Top    #2

    TFP Guide
    PAGirl's Avatar
    Join Date
    Jun 2012
    Location
    Central PA
    Posts
    2,388

    Re: Green pool after SLAMing for 4 days now...not getting better!

    Keep maintaining SLAM level! If it took about a week of no chlorine to go green, it will take some time to clear it up. Sounds like you are on the right track.
    26' X 52" Intex Ultra Frame. Intex Sand Filter
    26' X 52 Intex Ultra Frame Install
    You can lead a horse to (clear) water, but you can't force him to swim in it!

  3. Back To Top    #3
    Mod Squad tim5055's Avatar
    Join Date
    May 2014
    Location
    Columbia, SC
    Posts
    8,495

    Re: Green pool after SLAMing for 4 days now...not getting better!

    Like PAGirl says, give it time.

    Test
    Adjust FC to SLAM level
    Repeat multiple times a day

    The more often you are able to test and adjust it to SLAM level the quicker it will go. Bruahing everyday also helps.
    TFP Moderator 39 X 18 23,000(ish) freeform gunite; built 2007ish; Pentair Triton II TR100 600lb Sand filter; 2 HP Pentair pump with 2.2 HP AO Smith single speed motor; 2 skimmers, 1 main drain, 4 returns w/waterfall, Stenner 45MHP2 3GPD running@ 60% - 15 gal Tank; heated by the sun CYA 200+ when I started - 50 now. Dolphin Supreme M5 Pool Cleaner. Hot Springs SX Spa, 285 gallon

  4. Back To Top    #4

    Join Date
    Sep 2013
    Location
    Connecticut
    Posts
    728

    Re: Green pool after SLAMing for 4 days now...not getting better!

    When you say "not getting better," does that mean no change whatsoever? It's normal for the color to start changing (going less green) even while the water is still cloudy, as the algae is killed by the higher chlorine levels. Do you see any change in the color of the water?

    Are you brushing also, so that algae on floor/walls gets into good contact with the chlorine?
    18' x 48" ring top pool (Summer Escapes); 5500 gallons; set up June - October, stored during winter; Intex 2500 gph pump (B size cartridge filter) Hayward 21" sand filter + 1.5 hp single speed Powerflo Matrix pump (upgrade October 2016) *** K-2006 test kit, refills from tftestkits

  5. Back To Top    #5

    Join Date
    Jun 2014
    Location
    Boston, MA
    Posts
    58

    Re: Green pool after SLAMing for 4 days now...not getting better!

    No change whatsoever! I've been trying to look at color and where I can see the steps (depth) as an indicator and there is no change at all. I haven't starting brushing yet since I"m not sure anything is even happening.
    Is it ok to stick your hand in the green water?
    24'x 54" Round Sharkline Oceanic installed summer 2014,Hayward EC45 bump style 1.5hp DE filter (using cellulose),TF-100 test kit. First time Pool owner- thinking about SWG

  6. Back To Top    #6
    Mod Squad tim5055's Avatar
    Join Date
    May 2014
    Location
    Columbia, SC
    Posts
    8,495

    Re: Green pool after SLAMing for 4 days now...not getting better!

    When did you test and get the CYA of 40?

    What have you been using to chlorinate this year?
    TFP Moderator 39 X 18 23,000(ish) freeform gunite; built 2007ish; Pentair Triton II TR100 600lb Sand filter; 2 HP Pentair pump with 2.2 HP AO Smith single speed motor; 2 skimmers, 1 main drain, 4 returns w/waterfall, Stenner 45MHP2 3GPD running@ 60% - 15 gal Tank; heated by the sun CYA 200+ when I started - 50 now. Dolphin Supreme M5 Pool Cleaner. Hot Springs SX Spa, 285 gallon

  7. Back To Top    #7
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    9,089

    Re: Green pool after SLAMing for 4 days now...not getting better!

    Quote Originally Posted by cmbx2mom View Post
    No change whatsoever! I've been trying to look at color and where I can see the steps (depth) as an indicator and there is no change at all. I haven't starting brushing yet since I"m not sure anything is even happening.
    Is it ok to stick your hand in the green water?
    From the Pool School article on Defeating Algae: "3.While SLAMing, brush the entire pool every day."

    Brushing allows the chlorine to get to the algae to kill it. It's an important part of the process.
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  8. Back To Top    #8

    Join Date
    Sep 2013
    Location
    Connecticut
    Posts
    728

    Re: Green pool after SLAMing for 4 days now...not getting better!

    Brushing is really important. My impression, from our own small pool, is that you may be stepping in place if you don't brush -- it's as though the algae in the more protected areas are chomping at the bit, ready to repopulate after their brethren in mid-pool have been killed by your higher chlorine levels. Of course the algae aren't sentient, but it's an image that helps me remember to brush regularly . Once you stir them all into the soup, by brushing everything you can get to, the progress improves. However, it may look even worse short-term, as you stir additional material up into the water.

    Yes, of course you can stick your hands into the green water, especially if you're keeping the chlorine levels correct for SLAM.

    All of this isn't meant to dismiss your concerns about filtering (yes, you might have a filter problem also). However, killing the algae is a chemistry issue, not a filtration issue. If the green is still just as vivid as it was initially, you still have a ways to go in the SLAM process.

    Here's another thread from someone with a DE filter cleaning up a very green pool -- maybe some interesting/relevant discussion for you to read:
    http://www.troublefreepool.com/threa...ns-during-SLAM
    That pool owner actually ran the pump just to recirculate (without filtration) for a while during SLAM, because his filter kept getting clogged with algae.
    18' x 48" ring top pool (Summer Escapes); 5500 gallons; set up June - October, stored during winter; Intex 2500 gph pump (B size cartridge filter) Hayward 21" sand filter + 1.5 hp single speed Powerflo Matrix pump (upgrade October 2016) *** K-2006 test kit, refills from tftestkits

  9. Back To Top    #9

    Join Date
    Jun 2014
    Location
    Boston, MA
    Posts
    58

    Re: Green pool after SLAMing for 4 days now...not getting better!

    Sorry been MIA all. Let me answer some questions.
    CYA has been ~40 all summer and was just a smidge higher ~45ish when tested with green water. I use household bleach to chlorinate.
    I had to buy a brush so had a couple more days of just cholorinating before brushing. I did bump up the chlroine a little as the CYA test is sometimes tough to get accurate, so I"m up around 20ppm for chlorine. Water has started changing colors a bit..less green and more turquoise. Still cloudy though (can't see bottom). Started brushing best I could...kind of a pain for above ground pool that goes up to your armpits. It's been 6 full days of SLAM and I'm seeing minimal differences but at least I'm seeing some. Will continue brushing and SLAMing. Hoping to close pool this weekend, but may need to wait another week....
    24'x 54" Round Sharkline Oceanic installed summer 2014,Hayward EC45 bump style 1.5hp DE filter (using cellulose),TF-100 test kit. First time Pool owner- thinking about SWG

  10. Back To Top    #10

    Join Date
    Aug 2010
    Location
    Dallas, TX
    Posts
    4,052

    Re: Green pool after SLAMing for 4 days now...not getting better!

    One thing, shoot for more than 16. 16 is your minimum shock level. You have to keep it ABOVE 16 at all times, and initially it is going to drop way under 16 in a very rapid manner.
    Built in 1957 44,000 gallon in-ground, Wet Edge Primera Stone in Sky Blue, Intelliflo VF Pump, 600 lb. Pentair Triton II TR-100 Sand Filter, CircuPool RG 60 Plus SWG, TF-100 test kit
    If TFP has helped you, please click to SUPPORT TFP!

  11. Back To Top    #11
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Green pool after SLAMing for 4 days now...not getting better!

    What is your filter pressure doing through all this? With a DE filter, I would have assumed it would be clogged every few hours.

    Are you running the pump 24/7?
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  12. Back To Top    #12

    Join Date
    Sep 2013
    Location
    Connecticut
    Posts
    728

    Re: Green pool after SLAMing for 4 days now...not getting better!

    Quote Originally Posted by cmbx2mom View Post
    ...Water has started changing colors a bit..less green and more turquoise. Still cloudy though (can't see bottom). Started brushing best I could...kind of a pain for above ground pool that goes up to your armpits. It's been 6 full days of SLAM and I'm seeing minimal differences but at least I'm seeing some. Will continue brushing and SLAMing. Hoping to close pool this weekend, but may need to wait another week....
    Turquoise and still cloudy sounds very typical, and it means you're making progress! It does take time and patience. Not sure what the ground is like around your pool, but I find that getting up on a small step stool helps with the awkwardness of reaching over the wall and brushing.
    18' x 48" ring top pool (Summer Escapes); 5500 gallons; set up June - October, stored during winter; Intex 2500 gph pump (B size cartridge filter) Hayward 21" sand filter + 1.5 hp single speed Powerflo Matrix pump (upgrade October 2016) *** K-2006 test kit, refills from tftestkits

  13. Back To Top    #13

    Join Date
    Jun 2014
    Location
    Boston, MA
    Posts
    58

    Re: Green pool after SLAMing for 4 days now...not getting better!

    I've upped the chlorine to stay about 20ppm now. Pressure on filter isn't too bad as we changed out the DE 6 days ago. Went up from ~10 to somewhere between 12-14 now. Definitely less green now. Trying to brush as best as possible, but defintely looking at a robotic brush/vacuum.
    24'x 54" Round Sharkline Oceanic installed summer 2014,Hayward EC45 bump style 1.5hp DE filter (using cellulose),TF-100 test kit. First time Pool owner- thinking about SWG

  14. Back To Top    #14
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Green pool after SLAMing for 4 days now...not getting better!

    You need to backwash when the pressure rises 20-25% over the clean pressure. You are way past that now.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  15. Back To Top    #15

    Join Date
    Aug 2014
    Location
    Sugar Hill, GA
    Posts
    32

    Re: Green pool after SLAMing for 4 days now...not getting better!

    I had a similar situation with my pool. I've been doing my first SLAM and didn't know what to expect "length-wise". Also, I'm new to the CYA test and think I misread it too low, so ended up needing bump my shock level up and immediately saw improvement once I did. After a number of days I couldn't see much improvement, but then slowly I could tell it was getting a bit better each day.

    My experience has been, I SLAMed for 10 days, my pool had improved greatly but was still very cloudy. I couldn't see the bottom of the deep end. I had to go out of town for 9 days and quit my SLAM. I'm now back and have been SLAMing again for 9 days and am almost finished. I have a sand filter which takes longer to clear up all the dead algae and that's where a lot of patience has come in.

    Like everyone has said stay the course and continue your SLAM. Check your FC and maintain shock level as much as your schedule allows. Brush everyday and backwash as needed. As you see the dead algae start to settle to the bottom vacuum it up.
    21K, IG Vinyl, Hayward S-244T Sand Filter, 1.0 HP Jandy FloPro Single-Speed Pump, Taylor K-2006
    Sugar Hill, GA - Pool owner since 2011. Switched to BBB method August 2014.

  16. Back To Top    #16

    Join Date
    Jun 2014
    Location
    Boston, MA
    Posts
    58

    Re: Green pool after SLAMing for 4 days now...not getting better!

    When you say backwash, do you mean bump? I don't have a "backwash" feature. We flushed and refilled the DE last week. Did bump today. Pool is now cloudy blue rather than green, definitely getting better.
    I read that we can't vacuum when at SLAM levels due to hosing not being able to withstand the high chlorine?
    24'x 54" Round Sharkline Oceanic installed summer 2014,Hayward EC45 bump style 1.5hp DE filter (using cellulose),TF-100 test kit. First time Pool owner- thinking about SWG

  17. Back To Top    #17
    pwrstrk's Avatar
    Join Date
    Aug 2012
    Location
    Elverson Pa.
    Posts
    4,758

    Re: Green pool after SLAMing for 4 days now...not getting better!

    Quote Originally Posted by cmbx2mom View Post
    When you say backwash, do you mean bump? I don't have a "backwash" feature. We flushed and refilled the DE last week. Did bump today. Pool is now cloudy blue rather than green, definitely getting better.
    I read that we can't vacuum when at SLAM levels due to hosing not being able to withstand the high chlorine?
    You may be better off just back washing the DE out rather than bumping it during a SLAM. It'll probably clear faster that way when you have fresh DE in it. 😎
    Jeff
    24'x54" AG Morada RTR (by wilbar) 13'500 gal. Hayward Powerflo Matrix 1hp 2 speed. Hayward Perflex EC65 DE filter.

  18. Back To Top    #18
    Mod Squad tim5055's Avatar
    Join Date
    May 2014
    Location
    Columbia, SC
    Posts
    8,495

    Re: Green pool after SLAMing for 4 days now...not getting better!

    Quote Originally Posted by cmbx2mom View Post
    When you say backwash, do you mean bump? I don't have a "backwash" feature. We flushed and refilled the DE last week. Did bump today. Pool is now cloudy blue rather than green, definitely getting better.
    I read that we can't vacuum when at SLAM levels due to hosing not being able to withstand the high chlorine?
    How do you "flush" the DE? That should be your backwash - i.e. water flows backwards thru the filter washing off the grids moving the junk and DE out of the filter.
    TFP Moderator 39 X 18 23,000(ish) freeform gunite; built 2007ish; Pentair Triton II TR100 600lb Sand filter; 2 HP Pentair pump with 2.2 HP AO Smith single speed motor; 2 skimmers, 1 main drain, 4 returns w/waterfall, Stenner 45MHP2 3GPD running@ 60% - 15 gal Tank; heated by the sun CYA 200+ when I started - 50 now. Dolphin Supreme M5 Pool Cleaner. Hot Springs SX Spa, 285 gallon

  19. Back To Top    #19
    pwrstrk's Avatar
    Join Date
    Aug 2012
    Location
    Elverson Pa.
    Posts
    4,758

    Green pool after SLAMing for 4 days now...not getting better!

    On a bump type filter you bump it 8-10 times then drain the water and DE out. Repeat until water runs clear. You can run the water in the top of the filter from the return if you have a valve on the return and clean it out that way too. I use both methods to make sure I get it all out. 😎
    Jeff
    24'x54" AG Morada RTR (by wilbar) 13'500 gal. Hayward Powerflo Matrix 1hp 2 speed. Hayward Perflex EC65 DE filter.

  20. Back To Top    #20
    Mod Squad tim5055's Avatar
    Join Date
    May 2014
    Location
    Columbia, SC
    Posts
    8,495

    Re: Green pool after SLAMing for 4 days now...not getting better!

    Quote Originally Posted by pwrstrk View Post
    On a bump type filter you bump it 8-10 times then drain the water and DE out. Repeat until water runs clear. You can run the water in the top of the filter from the return if you have a valve on the return and clean it out that way too. I use both methods to make sure I get it all out. ��
    I like my sand filter more and more.....
    TFP Moderator 39 X 18 23,000(ish) freeform gunite; built 2007ish; Pentair Triton II TR100 600lb Sand filter; 2 HP Pentair pump with 2.2 HP AO Smith single speed motor; 2 skimmers, 1 main drain, 4 returns w/waterfall, Stenner 45MHP2 3GPD running@ 60% - 15 gal Tank; heated by the sun CYA 200+ when I started - 50 now. Dolphin Supreme M5 Pool Cleaner. Hot Springs SX Spa, 285 gallon

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •