Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 11 of 11

Thread: Large air bubbles when pump starts

  1. Back To Top    #1

    Join Date
    May 2014
    Location
    Dallas, TX
    Posts
    5

    Large air bubbles when pump starts

    Hello everyone.

    I believe I may have an air leak somewhere, but it seems a little strange to me. When the pool pump is turned on, air comes almost blasting out of the return lines, and it lasts for a few minutes. After that though, everything seems fine.

    I've tried to search the forums, but most suction side air leaks I have read about seem to be constantly pumping bubbles into the pool. Is my issue something else?

    Thanks!

  2. Back To Top    #2

    TFP Guide

    chiefwej's Avatar
    Join Date
    Jun 2011
    Location
    Tucson
    Posts
    2,853

    Re: Large air bubbles when pump starts

    It would be helpful if we knew what kind of pool and what equipment you had. Please add all the info to your signature, it will help us in figuring out what's going on, and you only have type it once.
    chiefwej
    Tucson, AZ
    16x36 rectangular (19k) Pebble Tec play pool/spa, Pentair Intelliflo VS 011018, Super II 2hp (spa), Aqua Rite T-15 SWG, Pro Grid 60 DE, Hayward H400 & Heliocol Solar heating, A&A infloor system, fill water w/high CH and TA, 50 ppm borates,TF-100 test kit

  3. Back To Top    #3
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Large air bubbles when pump starts

    Welcome to TFP!!!

    Please add your location (City, State or City, Country) to your profile and pool details to your signature as described HERE as it will help us help you.

    You don't happen to have a solar heater do you?
    Have you tried bleeding air out of the filter when you start the pump to see if it is somehow draining when the pump is off?
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  4. Back To Top    #4

    Join Date
    May 2014
    Location
    Dallas, TX
    Posts
    5

    Re: Large air bubbles when pump starts

    Quote Originally Posted by chiefwej View Post
    It would be helpful if we knew what kind of pool and what equipment you had. Please add all the info to your signature, it will help us in figuring out what's going on, and you only have type it once.
    Quote Originally Posted by jblizzle View Post
    Welcome to TFP!!!

    Please add your location (City, State or City, Country) to your profile and pool details to your signature as described HERE as it will help us help you.

    You don't happen to have a solar heater do you?
    Have you tried bleeding air out of the filter when you start the pump to see if it is somehow draining when the pump is off?

    Thanks guys, I will update what I can now and add the rest when I get home in a couple of hours. Just want to make sure I list the specific equipment correctly.

    I have not tried bleeding air out of the filter. I'm not 100% sure of the process for that, but I believe I would just need to open the air valve on top of the filter? What would I be looking for while doing this? That may be easier to help me with when I have the model # and such for the filter.

    I have a heater, but it is gas powered.

  5. Back To Top    #5

    TFP Guide

    chiefwej's Avatar
    Join Date
    Jun 2011
    Location
    Tucson
    Posts
    2,853

    Re: Large air bubbles when pump starts

    The question about solar is because it is normal for lots of bubbles to appear in the pool when a solar system starts up.
    chiefwej
    Tucson, AZ
    16x36 rectangular (19k) Pebble Tec play pool/spa, Pentair Intelliflo VS 011018, Super II 2hp (spa), Aqua Rite T-15 SWG, Pro Grid 60 DE, Hayward H400 & Heliocol Solar heating, A&A infloor system, fill water w/high CH and TA, 50 ppm borates,TF-100 test kit

  6. Back To Top    #6

    Join Date
    May 2014
    Location
    Dallas, TX
    Posts
    5

    Re: Large air bubbles when pump starts

    Ok, I have updated my signature with info on all my equipment. I also went ahead and took a video of the issue while I was at it. Here is the youtube link. Warning, it's loud!

    http://youtu.be/BB2wcbcJyV8
    18,000 Gal IG Plaster
    Pentair FNSP 48 DE Grid Filter
    Pentair 2HP 1.1 SF 2.20 SFHP Pump & Pentair 3/4 HP Booster Pump for cleaner
    TF-100 Test Kit
    MasterTemp 400 heater, JVA 2440, Spa, Air blower, Pentair Easytouch

  7. Back To Top    #7
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Large air bubbles when pump starts

    That is exactly what mine looks like when the solar panels are purging. My guess is that your filter is draining when the pump is off and then you are having to purge that air when you turn the pump back on. There is a knob on the top of the filter. Next time you go to turn the pump on, turn it on and then open the bleed valve. Ideally you should have water shooting out immediately, my guess is that you are going to get air coming out for awhile.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  8. Back To Top    #8

    Join Date
    May 2014
    Location
    Dallas, TX
    Posts
    5

    Re: Large air bubbles when pump starts

    Quote Originally Posted by jblizzle View Post
    That is exactly what mine looks like when the solar panels are purging. My guess is that your filter is draining when the pump is off and then you are having to purge that air when you turn the pump back on. There is a knob on the top of the filter. Next time you go to turn the pump on, turn it on and then open the bleed valve. Ideally you should have water shooting out immediately, my guess is that you are going to get air coming out for awhile.
    I will definitely check that out tomorrow after work, too dark here to look at it now. When I open the relief valve, I don't need to take the whole thing (including the pressure gauge) out of the filter, I just need to push down and turn the top half of it correct?

    If your belief is correct, any ideas on what is causing the water to drain out? I check to see if I saw water leaking out anywhere when I turned it off this evening and didn't notice anything, but I imagine it could be going back into a pipe?

    Thanks
    18,000 Gal IG Plaster
    Pentair FNSP 48 DE Grid Filter
    Pentair 2HP 1.1 SF 2.20 SFHP Pump & Pentair 3/4 HP Booster Pump for cleaner
    TF-100 Test Kit
    MasterTemp 400 heater, JVA 2440, Spa, Air blower, Pentair Easytouch

  9. Back To Top    #9

    TFP Guide

    chiefwej's Avatar
    Join Date
    Jun 2011
    Location
    Tucson
    Posts
    2,853

    Re: Large air bubbles when pump starts

    There should be a small bleeder near the gauge. It will have a small knob or lever to operate it. Don't open the top of the filter.
    chiefwej
    Tucson, AZ
    16x36 rectangular (19k) Pebble Tec play pool/spa, Pentair Intelliflo VS 011018, Super II 2hp (spa), Aqua Rite T-15 SWG, Pro Grid 60 DE, Hayward H400 & Heliocol Solar heating, A&A infloor system, fill water w/high CH and TA, 50 ppm borates,TF-100 test kit

  10. Back To Top    #10


    Join Date
    Sep 2014
    Location
    Bakersfield, CA
    Posts
    155

    Re: Large air bubbles when pump starts

    This used to happen to me but then I found a small water leak at one of the threaded pipe couplings on the line from the pump to the filter. Fixed the leak and the big bubbles on start up went away.

    Of course you'll only see the water leak when the pump is running and the system is under pressure.
    Cheers, Peter
    20,000 gal, 52'x17' kidney shaped IG, Pebble Tec, IntelliPro P6E6VS4H-209L pump. Intellichlor IC40 SWG.
    300 sf Sta-Rite System 3 cartridge filter. Poolvergnuegen 4-wheel suction pool cleaner. TF-100 test kit.

  11. Back To Top    #11
    n240sxguy's Avatar
    Join Date
    May 2014
    Location
    Benton, KY
    Posts
    1,800

    Re: Large air bubbles when pump starts

    Mine does this too. I have a small leak at the seal of the handle on my multiport valve. A tiny bit of water will puddle around the handle notches while it's running. When it goes off it lets the water in the filter drain back to the pool.


    30K gallon IG vinyl. 1.5HP 2-speed Waterway Mustang pump. 600 lb sand filter. Polaris 280. Circupool SI-60+. TF-100

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •