Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: iq900 install today

  1. Back To Top    #1

    Join Date
    Sep 2014

    iq900 install today

    Hey guys i installed the iq900 system to my pool today. Everything seemed to go ok so far. panel installed, vs pump installed with switches 1 an2 on.
    what do the dip switches on the panel get set at? Also trying to run it in service mode and the relay does not kick on to give power to pump. Still not seeing internet connection as I have a blinking yellow light. so multiple things going on. Long day with cleaning out the pool also. Will start fresh tomorrow just looking for some advice. Thanks

  2. Back To Top    #2

    Join Date
    Mar 2007
    San Rafael, CA USA

    Re: iq900 install today

    Welcome to TFP!

    Though I have a Pentair Intelliflo VF pump, my automation system is the Pentair IntelliTouch so I'm not able to help you. I do know that going into service mode just powers the pump but does not turn it on. Check the panel on the pump and turn it on manually there or see if there is power to it -- you can't just see if the pump goes on to determine power in service mode.
    16,000 gallon outdoor in-ground 16'x32' plaster pool; Pentair Intelliflo VF pump; Pentair IntelliTouch i9+3s control system; Jandy CL-340 square foot cartridge filter
    12 Fafco solar panels; Purex Triton PowerMax 250 natural gas heater (200,000 BTU/hr output); automatic electric pool safety cover; 4-wheel pressure-side "The Pool Cleaner"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts