Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: AquaRite SWG goes HI salt each day

  1. Back To Top    #1

    Join Date
    Aug 2012
    Location
    Orlando, FL
    Posts
    13

    AquaRite SWG goes HI salt each day

    I have an AquaRite SWG system that is about 3 months old. For the last three days (and twice before), it has shut down because of HI salt. The salt level shows 3200ppm, a pool store salt meter says the same, as does a Taylor drop test and an Aqua Check strip (just a bit higher). A test of the T-15 salt cell at a Hayward dealer showed the cell to be okay.
    The diagnostic readings are:
    1. Temp—91
    2. Volts —26
    3. Amps—7.1
    4. Chlor—60%
    5. Salt— 3100
    6. Product Emulation — AL-5
    7. Software—V1.59
    8. Cell Type— T-15

    All pool chem measurements are within range as recommended for SWP by TFP.
    There is a large solar array on the roof that cycles on and off during the day to keep the pool at 90F, also changing pump speed to keep GPM constant and flow switch operating.

    Any ideas?
    George
    18K Pebble Tec pool & spa, Jandy Jep2.0 VS ePump, Jandy CS250 cartridge filter, Sta Rite Maxi Therm 333 propane heater, Hayward Aqua Rite SWG, Heliocol solar panels, remote fill/drain—All controlled by AquaLink RS8 One Touch

  2. Back To Top    #2

    Re: AquaRite SWG goes HI salt each day

    I would suspect that the issue is with excessive amperage due to high water temperature.

    When the water is over 90 degrees and the cell is after a heater, like gas or solar, the water temperature gets high enough with the heater on that the water conductivity increases enough to cause the current to get too high and cause the cell to shut down.

    Try checking the amps while the solar is on.

    Note: Some references say the cell will shut down at 10 amps, but I have seen it shut off at 8 amps.

    You could try lowering the salt to about 2,700 to 2,800 to see if that helps.

    Another option would be to tee the return before the solar and/or gas heater and send one flow through the swg and one through the heater so that heated water is not going through the swg. However, that's not easy to do while ensuring that there is proper flow through each.

    Another possibility would be to increase the flow rate through the heater so that the temperature rise is minimized.

    If you could avoid having the swg on at the same time as the heater, that would help. Perhaps run the swg at night or create a way for the system to shut off the swg before the heater is turned on.

  3. Back To Top    #3

    Join Date
    Aug 2012
    Location
    Orlando, FL
    Posts
    13

    Re: AquaRite SWG goes HI salt each day

    JamesW . . . Thanks for the good suggestions. You might be on the right track with water temp. The unit seems to quit in the afternoon on a hot, sunny day when the solar is cycling on and off. We have 9 panels on the roof for 10 months of swimming, and when it cycles on in the afternoon, the water coming into the pool is too hot to touch.
    George
    18K Pebble Tec pool & spa, Jandy Jep2.0 VS ePump, Jandy CS250 cartridge filter, Sta Rite Maxi Therm 333 propane heater, Hayward Aqua Rite SWG, Heliocol solar panels, remote fill/drain—All controlled by AquaLink RS8 One Touch

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •