Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Intek Sand Filter Humming, not coming on

  1. Back To Top    #1

    Join Date
    Sep 2014
    Toquerville, uT

    Exclamation Intek Sand Filter Humming, not coming on

    I have cleared the pump of any clogs, cleared the impaler, everything looks good, but when I turn on the pump it just hums and nothing moves. What is it? Is it dead? Help.

  2. Back To Top    #2

    Join Date
    Mar 2007
    San Rafael, CA USA

    Re: Intek Sand Filter Humming, not coming on

    Welcome to TFP!

    It sounds seized for some reason. Hopefully someone can help you (this isn't my area of expertise).
    16,000 gallon outdoor in-ground 16'x32' plaster pool; Pentair Intelliflo VF pump; Pentair IntelliTouch i9+3s control system; Jandy CL-340 square foot cartridge filter
    12 Fafco solar panels; Purex Triton PowerMax 250 natural gas heater (200,000 BTU/hr output); automatic electric pool safety cover; 4-wheel pressure-side "The Pool Cleaner"

  3. Back To Top    #3

    Join Date
    Jul 2014
    Bastrop, Louisiana

    Re: Intek Sand Filter Humming, not coming on

    Greetings and Welcome to TFP,

    Either your motor has siezed up or you have a capacitor shorted/open.
    If the impeller turns freely without any resistance, then you can look at the capacitor.
    There are Youtube videos on how to check the capacitor. You can get the cheapest analog multimeter at Wal-Mart for testing.
    If you are not comfortable testing electrical components, call someone to repair or replace.
    Randy H.

    Intex 18' X 48"
    G.A.M.E. Sandpro 75 Sand Filter (Single Speed 3/4 HP, 75 lbs sand, 2650 GPH, 7-way valve)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts