Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Aqualink RS8 weird behavior

  1. Back To Top    #1

    Join Date
    Sep 2014
    Location
    Carlisle, MA
    Posts
    8

    Aqualink RS8 weird behavior

    Hi Everyone,
    I have a pool w/ attached spa (with spa side switch), cleaner, bubbler in the spa. The other day I turned the spa and spa heat on. All the correct buttons were lit, but the spa did not heat up. I turned the spa heat off, then when I went to turn the spa off, it wouldn't go off. When you press the spa button, it said spa would go off after delay, but then stop flashing and stay lit. When I pressed the pump button, but the pump and spa heat buttons would flash, alternating green and red. The only way to get the system off was to go outside and put the system into service mode. You can then switch back to auto, and the regular program would work fine. I tried resetting, but that didn't work, and I ran diagnostics. I got the messages Cal 0 0 6 and "solar sensor open". I don't have solar heat. I will try powering off at the breaker when I get home. I have done a lot of googling and it seems like the spa side switch is often the culprit. I wouldn't be surprised, as I was using it a lot earlier in the day. Should I disconnect the spa switch leads and see if that fixes things? Thanks in advance for any feedback.

  2. Back To Top    #2

    In the Industry

    ps0303's Avatar
    Join Date
    Jul 2011
    Location
    FL
    Posts
    3,437

    Re: Aqualink RS8 weird behavior

    Spa side remotes are notorious for going bad as they sit out in the open getting rained on and the sun beats down on them. So they do eventually fail.
    Paul
    http://www.gastekservices.com A word of caution: When working with gas and electrical you might want to consider a licensed contractor. Consider the value of your life and others around you. If you would like to provide a review of the help I provided, please use the following link to leave a review. gastek - Google Search,

  3. Back To Top    #3

    Join Date
    Sep 2014
    Location
    Carlisle, MA
    Posts
    8

    Re: Aqualink RS8 weird behavior

    Quote Originally Posted by ps0303 View Post
    Spa side remotes are notorious for going bad as they sit out in the open getting rained on and the sun beats down on them. So they do eventually fail.
    Thanks. I used the Lockout feature to bypass the spa switch, and everything is back to normal. I will buy another switch in the spring and install it then. No sense putting it in now to have it sit through the winter.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •