Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Seeing debris

  1. Back To Top    #1
    Josh_Leatha's Avatar
    Join Date
    May 2014
    Location
    Lahoma, Okla
    Posts
    64

    Seeing debris

    Pool had been doing great all summer after I had to slam all of May. Got everything cleaned out and levels where they should be.
    Anyways this past Saturday I was vacuuming the pool like I do every sat morning. Mid way through I stopped to clean out the leaf basket cause the flow slowed down. Flipped it over to backwash and let it run a few mins and then to rinse. Waited till it looked pretty clear and turned it back to filter to finish the last little bit and I noticed the jet was spitting debris back into the pool causing it to cloud up.
    What could be going on or what did I do wrong?
    32,000 gal, 33x52 AG, 300lb Cristal-Flo II sand filter 145362C, 2 HP Dynamo 2 speed pump DYNII-N2-2, Install date June 2012, bought house Jan 2014.

  2. Back To Top    #2

    TFP Guide
    mrcarcrazy's Avatar
    Join Date
    Jan 2014
    Location
    Odessa, TX
    Posts
    973

    Re: Seeing debris

    Just for clarification. You turned the pump off before moving the multiport valve each time correct? (this is good practice, I don't think it caused your problem...just good practice).

    Do you have a sight glass for the backwash function? This should be your gauge for when to stop backwashing.

    Sounds like you didn't rinse long enough. Has all the gunk filtered back out?

    When you say "pretty clear" this is my problem. It should be absolutely clear.


    IG gunite/plaster pool/spa Started 1/17/14, Plastered 5/16/14
    Size: 12'-21'x39' free form, depth ranging from 4' to 7, attached 6 person spa with spillover.
    Equipment: Whisperflo 2hp pump, Pentair 30" sand filter, Pentair Mastertemp 400k BTU heater, 1hp Whisperflo for waterfalls, and a blower for spa floor

  3. Back To Top    #3
    Josh_Leatha's Avatar
    Join Date
    May 2014
    Location
    Lahoma, Okla
    Posts
    64

    Re: Seeing debris

    Yes I turn the pump off before moving the the value to close, back wash, rinse and filter.
    Yes there is a sight glass and that must of been my issue.
    I let it stay on rinse for a few mins longer then I normally do and made sure it was really clear not almost and now it didn't blow debris back into the pool.
    32,000 gal, 33x52 AG, 300lb Cristal-Flo II sand filter 145362C, 2 HP Dynamo 2 speed pump DYNII-N2-2, Install date June 2012, bought house Jan 2014.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •