Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 11 of 11

Thread: Cartridge Fileter - broken band and high psi

  1. Back To Top    #1

    Cartridge Fileter - broken band and high psi

    Hi - My cartridge filter has some bands that are starting to split but still touching ends at the split. But the top band is all the way broken and the ends are quite far apart (not clear if the filter is really spread out that much or if perhaps part of the band is actually missing).

    I also have high psi. Usually when I clean the filter and re-start, psi is at 10 on low and at 20 on high. Until recently it would slowly creep up to 25 on high (maybe a month) and then I'd clean it and start over. Lately it the psi has gone to 25 at a much quicker clip. I thought maybe since my pool is bigger this year it was normal to be getting dirty that much quicker, but each time I cleaned it looked fairly clean to begin with and not much debris was coming off it.

    Saturday I cleaned it (only one week since the last time). As expected the psi was back to 20 when I re-started it and I checked it five or six hours later and it was still about 20. Sunday morning it was still close to 20. But by Sunday night, it was at 30.

    Does the broken band explain the very fast rise in psi? If not, I'll have to do an OCLT to see if I am fighting something I can't see -- water is clear, chlorine seems to hold appropriately during day, etc. Thanks for any input.
    POOL: Intex ultra new in 2014 (32 x 16 x 52) (seasonal; on concrete pad covered with 1.5" extruded or whatever foam insulation sheets - ugly, but comfy); added a through-wall skimmer; I add salt for feel. EQUIPMENT: Pentair SuperFlo pump (1HP, 2SPD); Pentair cartridge filter (200 sq. ft); Pentair MasterTemp natural gas heater (400,000 btu) Climate/Location: Eastern Nebraska

  2. Back To Top    #2
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    11,489

    Re: Cartridge Fileter - broken band and high psi

    No the broken band shouldn't cause hi PSI. My bands fell off many years ago and the filters are still working just fine.

    More than likely you have something in the pool that is causing the filter to clog up and it is probably algae. Do an OCLT and see if the chlorine level holds overnight.
    Mark
    Hydraulics 101; Pump Ed 101; Pump/Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, MaxFlo SP2303VSP, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

  3. Back To Top    #3
    wjr75's Avatar
    Join Date
    Jun 2013
    Location
    IL
    Posts
    816

    Re: Cartridge Fileter - broken band and high psi

    My bands fell off a few years ago also. I read on here somewhere that the only purpose of the bands was in the manufacturing process when it was assembled.
    Inground 22k gallon gunite 15x31 main pool, 15x7 wading pool/sunning deck, hot tub/with overflow (9' octagon with limestone top) & slide NSWG, Aqua Blue Pebble Sheen
    Filter dual cartridge Sta-rite 450sq/ft, TF-100 Test Kit
    Heater Raypak 2100 400k btu cupro-nickel exchanger
    Auto pool cover, Polaris 280 auto pool cleaner, Jandy AqualinkRS8 Remote Control System

  4. Back To Top    #4

    Re: Cartridge Fileter - broken band and high psi

    Thanks. I was afraid you'd say that. Been a bit lazy on water chem so I'm guessing you are right about some algae brewing. That leave two questions:

    1. I am within a week or two of closing, so could just accelerate that to today. Closing for me means emptying the pool, wadding it up and storing it in the garage. Heater and all hoses stay outside in the off-season and filter and pump move to the garage. If I just drain it and store it as is, will there be problems next summer when I pull it all back out -- or do I need to SLAM now before closing??

    2. Mas - this is a quote you made in another thread (http://www.troublefreepool.com/threa...artridge+bands)
    "Re: Cart filter band glue?
    I've used a hot glue gun, my wife's in fact. No special glue or anything. The plastic used seems to hold up well for the bands but time will tell. I like the hot glue because it drys right away and you can even use it on damp bands and it will still hold. Everytime I clean the filter, I check the bands to see if any are broken because more damage can occur if they are not fixed right away." ---- what is the more damage that can occur if not fixed right away? Just wondering if I should replace the filter next year or of I am fine with this one if I keep my water better.

    Thanks!
    POOL: Intex ultra new in 2014 (32 x 16 x 52) (seasonal; on concrete pad covered with 1.5" extruded or whatever foam insulation sheets - ugly, but comfy); added a through-wall skimmer; I add salt for feel. EQUIPMENT: Pentair SuperFlo pump (1HP, 2SPD); Pentair cartridge filter (200 sq. ft); Pentair MasterTemp natural gas heater (400,000 btu) Climate/Location: Eastern Nebraska

  5. Back To Top    #5
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    11,489

    Re: Cartridge Fileter - broken band and high psi

    I used to do that and then just pulled off the bands to see what would happen and nothing happened. But I have a fairly large filter so the water pressure against the cartridge is not that high. My filter pressure never rises by more than 1 PSI over the entire year. We typically recommend for people to clean their filters when pressure rises by no more than 25%. This is especially true for cartridges because the excess pressure could potentially collapse the fabric although it would probably return to normal after the pressure was removed.
    Mark
    Hydraulics 101; Pump Ed 101; Pump/Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, MaxFlo SP2303VSP, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

  6. Back To Top    #6

    Re: Cartridge Fileter - broken band and high psi

    Thanks Mark. Anyone want to give an opinion if I need to SLAM prior to storing the equip and pool or if I'm okay to just break it down as is?
    POOL: Intex ultra new in 2014 (32 x 16 x 52) (seasonal; on concrete pad covered with 1.5" extruded or whatever foam insulation sheets - ugly, but comfy); added a through-wall skimmer; I add salt for feel. EQUIPMENT: Pentair SuperFlo pump (1HP, 2SPD); Pentair cartridge filter (200 sq. ft); Pentair MasterTemp natural gas heater (400,000 btu) Climate/Location: Eastern Nebraska

  7. Back To Top    #7
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    11,489

    Re: Cartridge Fileter - broken band and high psi

    I think if you allowed the pool to dry out before putting it away, you should be ok without SLAMing first.
    Mark
    Hydraulics 101; Pump Ed 101; Pump/Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, MaxFlo SP2303VSP, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

  8. Back To Top    #8

    Re: Cartridge Fileter - broken band and high psi

    Well, I guess a few more questions:

    I just went out to see where I was and did an FC test.
    Current numbers:
    CYA not more than 30 (last tested a few weeks ago and have added none since)
    FC 13
    pH 7.8 (but with high FC unclear what it really is) = yesterday it was 7.5 before I added bleach. I added bleach a bit blindly and knew I was on the high side, but did not think I was even at shock - so to be this high after a night with the pump off make we wonder if algae is lurking or not. (neighbor kids have green pool and hop from theirs to mine and back again all day - so I added some extra bleach as insurance even though I know I should have tested first, etc - just lazy).


    1. Would closing down now (with possible algae) compromise the heater or pump in any way?

    2. As I said, I've been a bit lazy about pool stuff this year. So it is entirely possible there is some algae that does not yet feel slimy, look green or cloudy. BUT, about 2 weeks ago I had a pool party and with all the last minute stuff to do I neglected to put the skimmer basket back in for a full day. Also, I vacuum without it in - I know I shouldn't but have never figured out how to hook the hose to the skimmer plate without introducing air. So my question is: if I don't have algae (I'll try to do OCLT tonight) is there something about the pump being dirty that could cause psi to rise so quickly? Basket is clean but not sure about what is behind there - - if junk is in impeller (?) would that make psi rise quickly?

    I just hosed down the filter (using aqua comb and then highest pressure nozzle we have). PSI started again at 20 on high.

    I'll do OCLT tonight and I guess actually hope for algae so I don't have to figure out mechanical stuff for the first time.

    Thanks.
    POOL: Intex ultra new in 2014 (32 x 16 x 52) (seasonal; on concrete pad covered with 1.5" extruded or whatever foam insulation sheets - ugly, but comfy); added a through-wall skimmer; I add salt for feel. EQUIPMENT: Pentair SuperFlo pump (1HP, 2SPD); Pentair cartridge filter (200 sq. ft); Pentair MasterTemp natural gas heater (400,000 btu) Climate/Location: Eastern Nebraska

  9. Back To Top    #9
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    11,489

    Re: Cartridge Fileter - broken band and high psi

    1. No

    2. I think you should eliminate algae as a cause first. If it isn't that it could be you are just getting a lot of dirt in the pool.

    if junk is in impeller (?) would that make psi rise quickly?
    Pressure would drop in that case
    Mark
    Hydraulics 101; Pump Ed 101; Pump/Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, MaxFlo SP2303VSP, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

  10. Back To Top    #10

    Re: Cartridge Fileter - broken band and high psi

    thank you.
    POOL: Intex ultra new in 2014 (32 x 16 x 52) (seasonal; on concrete pad covered with 1.5" extruded or whatever foam insulation sheets - ugly, but comfy); added a through-wall skimmer; I add salt for feel. EQUIPMENT: Pentair SuperFlo pump (1HP, 2SPD); Pentair cartridge filter (200 sq. ft); Pentair MasterTemp natural gas heater (400,000 btu) Climate/Location: Eastern Nebraska

  11. Back To Top    #11

    Re: Cartridge Fileter - broken band and high psi

    I think I passed the OCLT last night. 14 FC at 11:00 pm and 13.5 FC at 6:30 am. PSI did not rise much if at all. Unless that is too short a window, looks like I passed. Pool was covered and pump was on low all night.

    Went to work all day with cover on, pump on low, added nothing this morning. At 7:00 tonight the FC was 12 with .5 CC - PSI still really not rising. Maybe there was algae and my unintentional day of SLAMming on Monday was all it needed. For tonight I'll leave pump on low and maybe I'll get brave and switch it to high and chance a high PSI tomorrow. Getting a little tired of cleaning the filter (that always looks clean) each time it hits 25.

    If anyone thinks I should do something else, feel free to chime in.
    POOL: Intex ultra new in 2014 (32 x 16 x 52) (seasonal; on concrete pad covered with 1.5" extruded or whatever foam insulation sheets - ugly, but comfy); added a through-wall skimmer; I add salt for feel. EQUIPMENT: Pentair SuperFlo pump (1HP, 2SPD); Pentair cartridge filter (200 sq. ft); Pentair MasterTemp natural gas heater (400,000 btu) Climate/Location: Eastern Nebraska

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •