Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: a really tricky one:- dirty water pumped into my pool NOT after backwash or filtering

  1. Back To Top    #1

    Join Date
    Sep 2014
    Location
    Brisbane
    Posts
    1

    a really tricky one:- dirty water pumped into my pool NOT after backwash or filtering

    Hi guys and thanks in advance for any advice on this one. i am getting dirty water pumped back into my pool for a few seconds when the pump has been off for anywhere over an hour and then comes back on. i checked other threads and everyone suggests that its about rinsing after backwashing or a damaged lateral. i have backwashed and rinsed i have pulled the filter apart (twice) and there is nothing wrong with the laterals but sure as anything each time the pump comes on i get a cloud of light brown water- and my pool is always cloudy because of this. sure i shut the pool down let it settle and vacuum to waste and for that moment everythings great... UNTIL!

    it is a 50 000 litre pool with a 2.5hp pump and a 21" filter running 100kg zeolite. i backwash according the the gauge and have a polaris 360 pool cleaner. the balance is spot on the cya salt and fc is right where it needs to be. in short my pool would be the best in the street but for this issue. does anyone have any ideas? at this point ill try anything

    cheers

  2. Back To Top    #2
    Mod Squad zea3's Avatar
    Join Date
    Jul 2009
    Location
    Houston, Texas
    Posts
    9,200

    Re: a really tricky one:- dirty water pumped into my pool NOT after backwash or filte

    Welcome to TFP! Have you checked the spider gasket on the multi-port valve? The only other thing I can think of is that 2.5 hp may be too much pump for the size of your filter. Has it always done this?
    TFP Moderator
    Helpful links: TF Test Kits,TFP Pool School, PoolMath
    Vogue 21' round AG, Pentair 1 hp 2 speed pump, 36 sq ft DE filter, Hayward S180T 150# sand filter, Houston, Texas
    Love TFP? Become a
    TFP Supporter!

  3. Back To Top    #3

    Join Date
    Jun 2014
    Location
    Burlington, Ontario
    Posts
    59

    Re: a really tricky one:- dirty water pumped into my pool NOT after backwash or filte

    Does it come out of all the returns or only one? I imagine a cracked plumbing line could do this if the ground is we out the water table is high. Are you losing any water?
    16' wide ~20,000gal IG vinyl lazy L shape pool circa 2002, 1hp Hayward Super Pump, Hayward S244T sand filter, Hayward H250ED2 gas heater, Hayward eVac Pro robot, Stenner pump for chlorine, TF-100 test kit
    2008 Gulf Coast 864 LEi hot tub

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •