Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: 2 kits-2 very different TA numbers?

  1. Back To Top    #1

    Join Date
    Mar 2014
    Location
    Katy, TX
    Posts
    17

    2 kits-2 very different TA numbers?

    Brand new pool owner. Plaster with quartz aggregate Trying to get my pool levels all leveled out. PB threw a bunch of stuff in the pool and now I have to fix it . I've got my chlorine to 2.0, CYA seems to be around 30-35 (but since it hasn't been a week, I will wait and retest that reading). But my worry is the TA. I started testing with the Pentair kit they gave me and then switched to the Taylor k2006 when it came in. I got such different TA results that I tested back to back. One gave me a reading of 80, and one gave me a reading of 150! Is there sown thing I am doing wrong? I don't know which kit to believe! Thx!

  2. Back To Top    #2
    aussieta's Avatar
    Join Date
    Jan 2014
    Location
    Langwarrin, Victoria, Australia
    Posts
    418

    Re: 2 kits-2 very different TA numbers?

    believe the taylor kit
    it is one of the recomended kits
    from thousands of users it has proven to be reliable and accurate
    SWG inground peanut shaped eco-bright concrete pool
    50,000 litres 13,000 gallons
    Lincoln Salt Chlorinator, 25 gram cell Sand Filter with glass media
    Taylor K2006-C test kit, Taylor K-1766 salt test, Dolphin M500 pool cleaner
    are you taking care of your pool or is the poolshop taking care of you

  3. Back To Top    #3
    pwrstrk's Avatar
    Join Date
    Aug 2012
    Location
    Elverson Pa.
    Posts
    4,758

    2 kits-2 very different TA numbers?

    When you did the test with the Taylor kit, did you wipe the tip with a damp cloth to remove any static electricity ? The static electricity can make for irregular or larger than normal drop sizes and skew the test. Try it with using the damp cloth and see what ya get.
    Also what is your PH level and how stable is it ? 😎
    Jeff
    24'x54" AG Morada RTR (by wilbar) 13'500 gal. Hayward Powerflo Matrix 1hp 2 speed. Hayward Perflex EC65 DE filter.

  4. Back To Top    #4

    Join Date
    Mar 2014
    Location
    Katy, TX
    Posts
    17

    Re: 2 kits-2 very different TA numbers?

    PH is currently 7.8. I'll try wiping it down and retesting. Thanks! It's just starting to stabilize out-hanging out between 7.6-7.8.

  5. Back To Top    #5
    pwrstrk's Avatar
    Join Date
    Aug 2012
    Location
    Elverson Pa.
    Posts
    4,758

    Re: 2 kits-2 very different TA numbers?

    Sorry I forgot to mention after each drop wipe it down. 😎
    Jeff
    24'x54" AG Morada RTR (by wilbar) 13'500 gal. Hayward Powerflo Matrix 1hp 2 speed. Hayward Perflex EC65 DE filter.

  6. Back To Top    #6

    Join Date
    Mar 2014
    Location
    Katy, TX
    Posts
    17

    Re: 2 kits-2 very different TA numbers?

    Thanks! Wiped it down and the retest came back at 120. Much closer to the other one-so probably more accurate! Appreciate the help! In sure I will have more questions-and will update my sig now that the pool is done! Yay!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •