Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Adding Stenner Pump to Jandy Aqualink Problems

  1. Back To Top    #1

    Join Date
    Apr 2013
    Sacramento, CA

    Adding Stenner Pump to Jandy Aqualink Problems

    I have added a Stenner pump and I want to control it through my Jandy Aqualink P4.

    I am stumped.

    I have wired it to Aux 3. I have power to the line terminal on the relay. But no mater what I do, I can't seem to get power to the load terminal on the relay.

    Is there a step I am missing? Is there something I have to program other than the label?

    I connected 110 from the sub-panel to the line 1 input screw on the Aux 3 relay. I have 110 there. But when I go into service mode and turn on Aux 3 I get no power at the Aux 3 line 1 load screw.

    I have no idea whats going on.

    22k gallon IG pebblefina, Jandy 1.5 HP VS, Jandy CV Cartridge filter, Heliocol solar panels, Polaris 360 supply side cleaner, waterfall

  2. Back To Top    #2
    jst's Avatar
    Join Date
    Aug 2014
    San Antonio, Texas

    Re: Adding Stenner Pump to Jandy Aqualink Problems

    I am bumping this up, hoping for an answer because I will be getting a Jandy aqua link with my pool install and plan on adding a stunner as well.
    50' by 20' geo/free form
    3' to 10' depth, 42kish, 2 Cartridge, 2 VS pumps
    2 Aquapure 1400

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts