Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: New 12K g IG pool as of July, Hayward 1.5 HP pump, everything running smoothly except

  1. Back To Top    #1

    Join Date
    Aug 2014
    Location
    Redlands
    Posts
    1

    Cool New 12K g IG pool as of July, Hayward 1.5 HP pump, everything running smoothly except

    Hello all,

    I test my pool daily using the cheap test kit that is pretty standard. I test PH and chlorine and keep it at normal levels. This is a plaster pool. I have been using liquid muriatic acid and liquid swimming pool chlorine. Probably brush the pool too often lol. Anyways, I notice small, less than dime size patches of I assume algae on the shady parts of the pool. It's not a lot, probably 10-15 of them for the whole pool. Pool is literally crystal clear, shimmering, etc, nice looking pool.

    I assume the course I need to take at this point is SLAMMING the pool. Also I intend to switch to regular bleach from Target or wherever based on this forum.


    Thanks!

  2. Back To Top    #2

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,084

    Re: New 12K g IG pool as of July, Hayward 1.5 HP pump, everything running smoothly ex

    Welcome to the forum. We can't suggest SLAMming when we have no idea what your test results are.

    It is literally impossible to give advice without precise results from a good quality test kit.

    I would also suggest you start reading "The ABC's of Pool Water Chemistry" up in Pool School. It'll give you the beginnings of what you need to know and why you need to know it.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •