Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Could my sand filter be my issue?

  1. Back To Top    #1

    Join Date
    May 2014
    Location
    Peters Creek Alaska
    Posts
    15

    Could my sand filter be my issue?

    I've been battling cloudy water since I got this pool running in June. I got it used in May from a guy who had it for the past 8 years.

    It's grey/bluish cloudy, not green at all.

    In fact my numbers are as follows:
    CYA - 30
    FC - 10
    PH - 7.6
    TA - 70
    CH - 210
    I had put new sand in my filter, Hayward 220. I did not backwash the sand at all, just threw it in there and let her rip. This is what I'm thinking is my problem. I didn't backwash. Now, almost 2 months later and I still can't see the bottom of the steps! I tried adding DE to the filter and my pressure didn't even raise. I let it sit for a couple of days and then did a backwash. Cloudy water came out....and kept coming. I then changed it to rinse and now sand is flowing out! What the heck is going on? I'm thinking that I'm not even filtering my water at all. Why would sand be coming out during the rinse cycle. I do have a constant drip when I am in filter mode, slow but constant. Could the multi port be shot? Do I need new laterals? I'm baffled......
    27' AG 17,000 gallon
    Hayward 220 Sand Filter

  2. Back To Top    #2

    Join Date
    Aug 2010
    Location
    Dallas, TX
    Posts
    4,052

    Re: Could my sand filter be my issue?

    When you put a new filter in, or new sand in an old filter, you have to backwash the heck out of it, otherwise it'll cloud the pool.

    Now, here's the $64 question. Did you fill the filter halfway with water before putting the sand in?
    Built in 1957 44,000 gallon in-ground, Wet Edge Primera Stone in Sky Blue, Intelliflo VF Pump, 600 lb. Pentair Triton II TR-100 Sand Filter, CircuPool RG 60 Plus SWG, TF-100 test kit
    If TFP has helped you, please click to SUPPORT TFP!

  3. Back To Top    #3

    Join Date
    May 2014
    Location
    Peters Creek Alaska
    Posts
    15

    Re: Could my sand filter be my issue?

    Yup, sure did. I probably went over half filling it with water. I didn't want all that dry silica flying around.

    Since I was not so bright on backwashing, what are my options now?

    Also, why would sand come out when I put it in rinse mode?
    27' AG 17,000 gallon
    Hayward 220 Sand Filter

  4. Back To Top    #4

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,083

    Re: Could my sand filter be my issue?

    Break up all those issues into simple to handle ones. First fix your filter.

    The proper way to backwash can be found in Pool School, but essentially, you keep flowing water out of the system until your water is clear. Then, shutting off the filter EACH time you change handle positions, you should go to rinse for a minute or more. You should see some more sediment for the first minute in the sight glass. There is no point stopping until you sight glass water is mostly crystal clear.

    Once the rinse cycle is complete. Shut off the pump, move the handle to filter and you should be able ti filter fairly clean water through the system.

    Tell us what your water looks like right now.

    When did you add that 10 FC?

    Did you use Pool Sand in the filter?
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  5. Back To Top    #5

    Join Date
    May 2014
    Location
    Peters Creek Alaska
    Posts
    15

    Re: Could my sand filter be my issue?

    I've been turning the pump off every time I change the position of the multi-port. I have read and re-read pool school.

    If I backwash until the flowing water out of the system is clear, I wouldn't have any water left in the pool. If I leave it on "rinse", then sand keeps flowing out the discharge.

    water this morning looked the same, grey/bluish as it has for the past month and a half.

    I've been adding 2 gallons of bleach a day.

    I did not use "pool sand" for the filter. I used s#20 silica sand from a block company here in town. This was recommended from the original owner of the pool as this is what he used. In Alaska, there are no "pool" stores to shop from.

    On a side note, yesterday I stopped by Lowes and picked up regular water filter that had a 5 micron canister in it. I used an old pump and plumbed it in line with the filter and this morning that filter looked nasty. Plugged up and barely pushing water through. I was hoping that I would be getting this result with the DE that I put in the skimmer, but my pressure has yet to raise with that in it.
    27' AG 17,000 gallon
    Hayward 220 Sand Filter

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •