Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: HELP! Vacuum was taken out of pool with the pump on.

  1. Back To Top    #1

    Join Date
    May 2014
    Location
    Atoka, TN
    Posts
    26

    HELP! Vacuum was taken out of pool with the pump on.

    I was out of town and it was left like this for a few days... The pump still works but as it draws water in to the pump basket it looses the water when returning it to the jet. It builds up then releases it. My filter pressure is around 2 when normally it is 12.

    When I shut it off the pump basket is full of water. When I close off the skimmer line it remains full. But when I start the pump it pulls the water out of the pump while it is being filled again. Repeats this cycle. I backwashed, ran in recirculate mode, and still the same thing.
    25,600 gallons
    33 Ft. 52 Inch AG buried 2 FT. Chlorine
    250 lb Sand Filter 2HP Hayward Pump

  2. Back To Top    #2

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,081

    Re: HELP! Vacuum was taken out of pool with the pump on.

    Is your pump sucking air through the skimmers?
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  3. Back To Top    #3

    Join Date
    May 2014
    Location
    Atoka, TN
    Posts
    26

    Re: HELP! Vacuum was taken out of pool with the pump on.

    I found the problem. Replaced the pump basket housing lid. Added a new hose to boot. Running Great thank goodness. Now Im SLAMing.
    25,600 gallons
    33 Ft. 52 Inch AG buried 2 FT. Chlorine
    250 lb Sand Filter 2HP Hayward Pump

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •