Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 7 of 7

Thread: Any problem building with used metal studs?

  1. Back To Top    #1

    Join Date
    Jun 2014
    Location
    Lake Jackson, Texas
    Posts
    128

    Any problem building with used metal studs?

    I have a neighbor, who has a friend, who has a dog…. that has some metal studs that are used. I'm waiting to hear what gauge and size they are but are there any potential problems with using used ones? Thanks!

  2. Back To Top    #2
    cwescapexlt4x4's Avatar
    Join Date
    Jul 2014
    Location
    Litchfield Park, AZ (PHX metro area)
    Posts
    461

    Re: Any problem building with used metal studs?

    I wouldn't think that should be an issue if the integrity of the studs are good (heavy rust or damage).
    Chris - aka cwescapexlt4x4
    (Build 8/26/14 - 10/17/14) in-ground Presidential Pools 15K gallon salt water pool Pentair Inteiliflo pump, Regal Blue Pebble, Clean & Clear filter, in-floor cleaning,
    LED light, 3' sheer spill, 2 benches, large Baja step. / Pergola by Booth Built 19W x 14D // Outdoor Kitchen, W/Primo grill and BBQ Coach kit for the island.

  3. Back To Top    #3

    Join Date
    Jun 2014
    Location
    Lake Jackson, Texas
    Posts
    128

    Re: Any problem building with used metal studs?

    I wouldn't think so either, I've just never used them before. Thanks!
    25K gal FF; QuartzScapes Barbados Blue; ColorLogic LEDs, ProLogic PS-8, AquaPod, AquaConnect, (3) WhisperFlo 2.5HP pumps, 1HP blower, 3/4HP cleaner pump; Pentair CC 520 cartridge filter; MasterTemp 400 propane, Rainbow 320; UltraPure UV/Ozone; Polaris 280; 7' raised spa by rock waterside; (soon) 62" fire pit, (soon) ODK; 60x40 screen enclosure
    Build - here.

  4. Back To Top    #4

    Join Date
    Jul 2011
    Location
    CT
    Posts
    56

    Re: Any problem building with used metal studs?

    I agree. As long as they are in good structural shape they should be fine. I just finished my 1st project with them. Fun and different than 2x4s.
    My outdoor kitchen is an L. 12' x 20'. Somehow the 8'x8' grew.... I used 350' of track and 300' of stud. Still finishing the outer skin of hardie backer so I will probably use more studs where seams show up.
    Sharkline Matrix 15x30x54, Hayward 1hp 2 speed pump, Hayward EC-50 DE Filter, Rome/Solarium 105k Heat Pump, Aquabot Rover Jr - Deceased - looking to replace it

  5. Back To Top    #5

    Join Date
    Jun 2014
    Location
    Lake Jackson, Texas
    Posts
    128

    Re: Any problem building with used metal studs?

    Quote Originally Posted by Robl View Post
    I used 350' of track and 300' of stud. Still finishing the outer skin of hardie backer so I will probably use more studs where seams show up.
    Thanks for this!!! I was going to ask this next. My initial plans are to build a U shaped island that is 8x12x8. Sounds like I'll need about the same amount.
    25K gal FF; QuartzScapes Barbados Blue; ColorLogic LEDs, ProLogic PS-8, AquaPod, AquaConnect, (3) WhisperFlo 2.5HP pumps, 1HP blower, 3/4HP cleaner pump; Pentair CC 520 cartridge filter; MasterTemp 400 propane, Rainbow 320; UltraPure UV/Ozone; Polaris 280; 7' raised spa by rock waterside; (soon) 62" fire pit, (soon) ODK; 60x40 screen enclosure
    Build - here.

  6. Back To Top    #6

    Join Date
    Jul 2011
    Location
    CT
    Posts
    56

    Re: Any problem building with used metal studs?

    I bought 400' of each just in case. Easier to return than have to go in the middle of the project for 2-3 more. Scraps % is small because you can use them for angle braces. I also used almost 1000 screws if that helps. Get some good gloves, magnetic level, (2) non-pivoting vise grips. Pivoting ones are a pain - they work but the pivot changes too much and slows down clamping.

    I'll post pictures soon of what I've done.
    Sharkline Matrix 15x30x54, Hayward 1hp 2 speed pump, Hayward EC-50 DE Filter, Rome/Solarium 105k Heat Pump, Aquabot Rover Jr - Deceased - looking to replace it

  7. Back To Top    #7

    Join Date
    Jun 2014
    Location
    Lake Jackson, Texas
    Posts
    128

    Re: Any problem building with used metal studs?

    Cool!
    25K gal FF; QuartzScapes Barbados Blue; ColorLogic LEDs, ProLogic PS-8, AquaPod, AquaConnect, (3) WhisperFlo 2.5HP pumps, 1HP blower, 3/4HP cleaner pump; Pentair CC 520 cartridge filter; MasterTemp 400 propane, Rainbow 320; UltraPure UV/Ozone; Polaris 280; 7' raised spa by rock waterside; (soon) 62" fire pit, (soon) ODK; 60x40 screen enclosure
    Build - here.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •