Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Troubles with Pentair Easy Touch Remote

  1. Back To Top    #1

    Join Date
    Aug 2014
    Location
    Spring, TX
    Posts
    2

    Troubles with Pentair Easy Touch Remote

    Hi, I've read an old thread on this issue, but doing everything they said hasn't helped. I have a new pool (6 months). After we lost power one day, my Easy Touch Remote stopped working - says "no comm". I have tried turning off all the power, both at the pool and at the house, then reseting the outdoor panel, then sending the address from the outdoor panel, then trying to get the remote to receive it. Every time, the remote says it is searching, and to wait, then it goes blank after a minute and still doesn't get the address. We have nothing new here, no babies, and really no neighbors, so I don't think it can be RF interference. Does anyone have any ideas of something I can try? I am not an adept, so keep it fairly simple if possible! Thanks!

    JL Reed

  2. Back To Top    #2

    In the Industry

    ps0303's Avatar
    Join Date
    Jul 2011
    Location
    FL
    Posts
    3,437

    Re: Troubles with Pentair Easy Touch Remote

    Any bad storms in the area lately that could maybe had some lightening involved? Have you looked at the inside of the antenna to see if it receiving a signal? Little LED light inside.
    Paul
    http://www.gastekservices.com A word of caution: When working with gas and electrical you might want to consider a licensed contractor. Consider the value of your life and others around you. If you would like to provide a review of the help I provided, please use the following link to leave a review. gastek - Google Search,

  3. Back To Top    #3

    Join Date
    Aug 2014
    Location
    Spring, TX
    Posts
    2

    Re: Troubles with Pentair Easy Touch Remote

    Quote Originally Posted by ps0303 View Post
    Any bad storms in the area lately that could maybe had some lightening involved? Have you looked at the inside of the antenna to see if it receiving a signal? Little LED light inside.
    There was a storm that caused the power to go out. No lightening strikes that I am aware of, but we get plenty around here. I looked at the antenna outside and there are 3 little lights. The power one is steady, but the other two blink. The RF almost looks like it is out, then it starts blinking in tune with the other one, then looks out again. Not sure if that is a problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •