Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Error codes 180 and 172

  1. Back To Top    #1

    Join Date
    Aug 2014
    Location
    NJ
    Posts
    4

    Error codes 180 and 172

    First new to this web site and posting.
    Pool 16 x 32, not sure of gals 4ft to 9ft depths ( 32,000 gals )?
    AquaPure 1400 ( 4-5 yrs old )
    Notice these error codes today, says to call dealer, I'm good mechanically
    Need help to understand what I should do to correct problems

  2. Back To Top    #2

    Re: Error codes 180 and 172

    You might need the tri-sensor adapter. If you have one already installed, it might not have been installed correctly. Google for the installation instructions.

    If the adapter is installed correctly, then you might need a new tri-sensor.

  3. Back To Top    #3

    Join Date
    Aug 2014
    Location
    NJ
    Posts
    4

    Re: Error codes 180 and 172

    I opened the sensor, cleaned and replaced, worked not for long and revered back to same codes.
    Still get good salt readings, 2.6.
    My thought is just to replace cell and sensor.
    One question though, on new sensor I noticed a small circuit board connected on the cable, this is for??

  4. Back To Top    #4

    Re: Error codes 180 and 172

    That's the tri-sensor adapter. That's probably all you need. It's sold separately.

    Follow the instructions to make sure that it is installed correctly.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •