Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Autopilot flow switch test

  1. Back To Top    #1

    Join Date
    Jul 2007
    Location
    Westcher, NY
    Posts
    9

    Autopilot flow switch test

    When doing the continuity test on the flow switch of the Autopilot Tri sensor, are you supposed to get perfect Continuity? I am getting resistance readings that are bouncing around. I am getting the Low Flow error even at 90 GPM. I also cleaned the screen, and the check valves are working as they are supposed to.

    Thanks, Rich
    28x52 In ground, former cement pond (really) about 43.5k gallons
    Hayward EcoStar VS pump
    Hayward Pro Grid DE7220 DE filter
    Pool Pilot Digital 220 with the SC60 cell,
    4 returns, 3 skimmers and 2 bottom drains
    Raypak Rheem PMHP 8300TI 137k btu heat pump
    Liquid Solar blanket
    Aquabot T4 Turbo RC.

  2. Back To Top    #2

    Join Date
    Jul 2007
    Location
    Westcher, NY
    Posts
    9

    Re: Autopilot flow switch test

    I just used a jumper on pins 1 and 2 on the Autopilot, and the Low Flow error went away.
    28x52 In ground, former cement pond (really) about 43.5k gallons
    Hayward EcoStar VS pump
    Hayward Pro Grid DE7220 DE filter
    Pool Pilot Digital 220 with the SC60 cell,
    4 returns, 3 skimmers and 2 bottom drains
    Raypak Rheem PMHP 8300TI 137k btu heat pump
    Liquid Solar blanket
    Aquabot T4 Turbo RC.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •