Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 11 of 11

Thread: New to SLAM- am I doing it right?

  1. Back To Top    #1

    Join Date
    Jun 2013
    Location
    Dunwoody, GA
    Posts
    74

    New to SLAM- am I doing it right?

    This week I noticed some green spots on areas of the pool wall, so I figured I needed to SLAM to get it gone. I had slacked due to work travel, heavy rain, no other problems all summer, I know….---other than some algae spots the pool is clear and looks great. I have been brushing the pool walls and vacuuming last 2 days

    Last night I added around 220 oz of 8.25% bleach I got from Home Depot, based on my CYA of 38, should have gotten me to around FC 15

    Test this morning

    PH- 8.2--8.4, up from 7.5 last evening (I believe this is due to SLAM) Should I reduce this today?
    FC- 14 - close to my target
    CC .5
    TC 14.5
    CH 275
    TA 90
    CYA 38 (I don't adjust this until I have pass the OCLT correct?)

    In addition I have been running my SWG on 100%

    So I am looking for FC loss overnight tonight (Friday)- questions on this

    Do I need to shut off my SWG for accurate comparison? Edit- I will shut it off
    Should I run the pool overnight? Edit- I will run it overnight
    Do I sample tonight for comparison tomorrow morning? I have to be gone this evening from 5PM- 10PM or so- best sample at 10PM? Edit - I will do the test tonight around 10 and again in the AM around 7

    Tomorrow morning I am looking for no more than 1 of FC, < 0.5 in CC, correct?

    Thanks in advance

    FYI I got the TF-100 test kit over the summer, this is what I have been using for testing.
    Tallman Monterey (fiberglass), 16'x33', 11500 gallons, 480 sq/ft, Depth: 3' - 5' 6", Salt Water, TF-100, Pentair pump, sand filter, Easy Touch Control System, SWG

  2. Back To Top    #2

    TFP Guide
    PAGirl's Avatar
    Join Date
    Jun 2012
    Location
    Central PA
    Posts
    2,388

    Re: New to SLAM- am I doing it right?

    Yes, turn off the SWG, run the pump, and 10:00 should be fine for night test, as long as you test in the a.m. before the sun is up.
    26' X 52" Intex Ultra Frame. Intex Sand Filter
    26' X 52 Intex Ultra Frame Install
    You can lead a horse to (clear) water, but you can't force him to swim in it!

  3. Back To Top    #3

    Join Date
    Jun 2013
    Location
    Dunwoody, GA
    Posts
    74

    Re: New to SLAM- am I doing it right?

    Quote Originally Posted by PAGirl View Post
    Yes, turn off the SWG, run the pump, and 10:00 should be fine for night test, as long as you test in the a.m. before the sun is up.
    Thank you, yes I just read about shutting off the SWG, will do that this afternoon. I all have to test the pool around 7AM tomorrow as I will be gone from then until after noon or so
    Tallman Monterey (fiberglass), 16'x33', 11500 gallons, 480 sq/ft, Depth: 3' - 5' 6", Salt Water, TF-100, Pentair pump, sand filter, Easy Touch Control System, SWG

  4. Back To Top    #4

    Join Date
    Jun 2013
    Location
    Dunwoody, GA
    Posts
    74

    Re: New to SLAM- am I doing it right?

    Also my salt is currently at 2900 PPM, I would like to add a bag, any issue doing this during SLAM?
    Tallman Monterey (fiberglass), 16'x33', 11500 gallons, 480 sq/ft, Depth: 3' - 5' 6", Salt Water, TF-100, Pentair pump, sand filter, Easy Touch Control System, SWG

  5. Back To Top    #5
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: New to SLAM- am I doing it right?

    Add the salt whenever you like. Make sure the SWG is off for a day.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  6. Back To Top    #6

    Join Date
    Jun 2013
    Location
    Dunwoody, GA
    Posts
    74

    Re: New to SLAM- am I doing it right?

    Quote Originally Posted by jblizzle View Post
    Add the salt whenever you like. Make sure the SWG is off for a day.
    Make sure it is off a day for the OLCT?

    If so, I can go shut it off now and do the test tomorrow night? Will still do it tonight for a baseline
    Tallman Monterey (fiberglass), 16'x33', 11500 gallons, 480 sq/ft, Depth: 3' - 5' 6", Salt Water, TF-100, Pentair pump, sand filter, Easy Touch Control System, SWG

  7. Back To Top    #7
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: New to SLAM- am I doing it right?

    No. The SWG should be off for a day after you add any salt. You should still run the pump.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  8. Back To Top    #8

    Join Date
    Jun 2013
    Location
    Dunwoody, GA
    Posts
    74

    Re: New to SLAM- am I doing it right?

    Ok, I did not know to shut off the SWG after adding salt.

    I checked again, FC is now 16, CC .5- TC 16.5 so its up from this morning

    I have shut off the SWG and added the salt

    Also concerning turning off SWG, I am not sure how to turn it off, I just changed it to 0% output, is that OK?
    Tallman Monterey (fiberglass), 16'x33', 11500 gallons, 480 sq/ft, Depth: 3' - 5' 6", Salt Water, TF-100, Pentair pump, sand filter, Easy Touch Control System, SWG

  9. Back To Top    #9

    Join Date
    Aug 2010
    Location
    Dallas, TX
    Posts
    4,052

    Re: New to SLAM- am I doing it right?

    That's fine. It should be off for the OCLT too by the way.
    Built in 1957 44,000 gallon in-ground, Wet Edge Primera Stone in Sky Blue, Intelliflo VF Pump, 600 lb. Pentair Triton II TR-100 Sand Filter, CircuPool RG 60 Plus SWG, TF-100 test kit
    If TFP has helped you, please click to SUPPORT TFP!

  10. Back To Top    #10

    Join Date
    Jun 2013
    Location
    Dunwoody, GA
    Posts
    74

    Re: New to SLAM- am I doing it right?

    Just tested it again, down to FC 13 and CC .5

    I am not sure if this matters, it doesn't matter until I get a reading tonight and then again in the morning right?

    I wonder if this is normal depletion for a sunny 84 day in Atlanta
    Tallman Monterey (fiberglass), 16'x33', 11500 gallons, 480 sq/ft, Depth: 3' - 5' 6", Salt Water, TF-100, Pentair pump, sand filter, Easy Touch Control System, SWG

  11. Back To Top    #11

    Join Date
    Jun 2013
    Location
    Dunwoody, GA
    Posts
    74

    Re: New to SLAM- am I doing it right?

    Friday night I was FC 11 and CC .5, Saturday 7am was FC 10 and CC .5 so I think I am done with algae
    Today I was at FC 4 but I hadn't turned SWG back on, is now

    CYA is 30 so adding stabilizer 16 oz at a time via sock, do I need to run pump 24 hrs.

    Also added 96oz bleach to raise FC
    Tallman Monterey (fiberglass), 16'x33', 11500 gallons, 480 sq/ft, Depth: 3' - 5' 6", Salt Water, TF-100, Pentair pump, sand filter, Easy Touch Control System, SWG

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •