Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Am I SLAMing correctly?

  1. Back To Top    #1
    coog61's Avatar
    Join Date
    Nov 2009
    Location
    Richmond, TX
    Posts
    82

    Am I SLAMing correctly?

    Suddenly could not keep chlorine in the pool. Started SLAM yesterday with the following readings:

    FC 1
    CYA 60
    TA 85
    CC 0.5
    Water clear

    Added bleach and brought FC to 26 at 7p yesterday. Turned off SWG and ran pool overnight. At 6am had the following:

    FC 27 (margin for error)
    CC 0.5
    Water is clear.

    Good right? Next test at 6p today. FC = 10. What's up with this? Ok, it was partly cloudy and 95 deg. But, is it possible to lose so much so quick?
    Do I need to raise it back up again and try again tonight?

    Thanks.
    17,500 Gallon, SWG 33' x 21' freeform w/ Sunstone Cobalt Plaster. Attached 6 X 6 Spa raised 12" w/ 6 Jets with Moss Rock Spillover. 25' Moss Rock Waterfall. Pentair Intelliflo VS-3050 for Pool, 2 HP Whisperflo for Waterfall, Pentair Clean & Clear Cartridge 320, Pentair 400K BTU Max-E-Therm heater, Pentair Intellichor, Pentair EasyTouch 4P, Pentair Legend Platinum Cleaner w/ 3/4 hp pump, autofill system, nat gas fire pit. BBB convert

    http://www.troublefreepool.com/new-tx-pool-t17907.html

  2. Back To Top    #2

    Join Date
    Aug 2010
    Location
    Dallas, TX
    Posts
    4,052

    Re: Am I SLAMing correctly?

    Yep, with organics in the pool it is going to burn off FC very rapidly. That's why I recommend starting a SLAM on a day you can be home all day, since you might have to add bleach hourly. As you get through a day or two, it won't burn off quite so fast, so going to work is not an issue.
    Built in 1957 44,000 gallon in-ground, Wet Edge Primera Stone in Sky Blue, Intelliflo VF Pump, 600 lb. Pentair Triton II TR-100 Sand Filter, CircuPool RG 60 Plus SWG, TF-100 test kit
    If TFP has helped you, please click to SUPPORT TFP!

  3. Back To Top    #3
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Am I SLAMing correctly?

    I would certainly raise it up again and do one more OCLT. Make sure you run the pump at least an hour after any bleach addition before you test at night and leave the pump running through all available pipes overnight.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  4. Back To Top    #4
    coog61's Avatar
    Join Date
    Nov 2009
    Location
    Richmond, TX
    Posts
    82

    Re: Am I SLAMing correctly?

    Thanks. Time for round #2
    17,500 Gallon, SWG 33' x 21' freeform w/ Sunstone Cobalt Plaster. Attached 6 X 6 Spa raised 12" w/ 6 Jets with Moss Rock Spillover. 25' Moss Rock Waterfall. Pentair Intelliflo VS-3050 for Pool, 2 HP Whisperflo for Waterfall, Pentair Clean & Clear Cartridge 320, Pentair 400K BTU Max-E-Therm heater, Pentair Intellichor, Pentair EasyTouch 4P, Pentair Legend Platinum Cleaner w/ 3/4 hp pump, autofill system, nat gas fire pit. BBB convert

    http://www.troublefreepool.com/new-tx-pool-t17907.html

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •