Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 10 of 10

Thread: White sand-like residue in my robot bag

  1. Back To Top    #1

    Join Date
    Nov 2009
    Location
    Katy, TX
    Posts
    94

    White sand-like residue in my robot bag

    I have noticed recently a white, sand-like residue in the cleaner's bag. I let it dry and it is a fine dust resembling the white cement used in my plaster mix (SunStone). My numbers seem reasonably balanced (FC=6.0, TA=70, PH=7.4, CYA=70, Ca= 600 (it has always been this high), salt=3000. Could it be my plaster is "peeling off"?
    Any ideas/suggestions are welcome
    Inground with 7x7 spa (spillover)
    20k gal plaster (sunstone)
    pentair 3/4 hp (filter), 1 hp (spa), 1/2 hp (features)
    cartridge filter
    SWCG IC-40
    Polaris Platinum (with booster)

  2. Back To Top    #2
    Mike59's Avatar
    Join Date
    Jun 2014
    Location
    Lancaster, PA
    Posts
    81

    Re: White sand-like residue in my robot bag

    I've always gotten the same stuff in my Robots bag and I have a vinyl liner, no plaster.
    I figured it was just fine dirt or pollen. It'll be interesting to hear what others think.
    16K gal, IG Vinyl, Hayward DE Filter EC-65, 3/4 HP pump, Raypak R266A Gas Heater, Hayward Chlorine Feeder (Retired), Dolphin cleaner. K-2006 w/ Speedstir.
    Pool 18yrs - Liner 14 yrs

  3. Back To Top    #3

    Join Date
    Nov 2009
    Location
    Katy, TX
    Posts
    94

    Re: White sand-like residue in my robot bag

    thanks...yeah, i've had some before, but recently it increased to fist full amounts...let's see if others have had the same
    Inground with 7x7 spa (spillover)
    20k gal plaster (sunstone)
    pentair 3/4 hp (filter), 1 hp (spa), 1/2 hp (features)
    cartridge filter
    SWCG IC-40
    Polaris Platinum (with booster)

  4. Back To Top    #4

    Join Date
    Jul 2014
    Location
    Peoria, IL
    Posts
    389

    Re: White sand-like residue in my robot bag

    I have it. No idea what it is. we are vinyl liner, SWG and my ch is a little high from fill water. Always blamed gunk on high CH. Probably not correct.
    30x20 vinyl IG, Hayward SD60 with Pentair Dynamo 340219 2HP pump, Compupool CPSC24 SWG, Hayward H200FDN heater. APC automatic pool cover.
    Central Illinois

  5. Back To Top    #5

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,084

    Re: White sand-like residue in my robot bag

    A CH (not Ca) of 600+ would make me think it is calcium precipitation.

    What is the CH of your fill water?

    At what level do you keep your pH?
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  6. Back To Top    #6

    Join Date
    Jul 2014
    Location
    Peoria, IL
    Posts
    389

    Re: White sand-like residue in my robot bag

    My ch is between 500 and 550 if I remember right (out traveling for work) and my ph is adjusted to 7.4 every Saturday with ma. But only tends to drift slightly between. My ch was much higher before I kicked the pool store to the curb and got a 2006 Taylor kit. Since then I have done all the vacuuming to waste (with the gunk on the bottom) and refilled with water that has passed thru the water softener.
    30x20 vinyl IG, Hayward SD60 with Pentair Dynamo 340219 2HP pump, Compupool CPSC24 SWG, Hayward H200FDN heater. APC automatic pool cover.
    Central Illinois

  7. Back To Top    #7

    Join Date
    Jun 2012
    Location
    Lafayette, Ca / USA
    Posts
    260

    Re: White sand-like residue in my robot bag

    We have a spray-on Fiberglass finish. I've always seen that fine 'grit' in our bag. I've always assumed it was just dust or fine debris that settled on the floor of the pool.
    30,000 Gal FIBER GLASS (over Gunite Plaster) Pool, Dolphin Nautilus PLUS Robot, (2) Cartridge Filter System (old), 1/2 HP Pump, Full Sun, Solar Heated, TF-100 Test Kit.

  8. Back To Top    #8

    Join Date
    Feb 2011
    Location
    Petaluma, Ca
    Posts
    665

    Re: White sand-like residue in my robot bag

    Possibly calcium flakes from the swg, I get the same thing.
    DONE, 20 x 40, inground gunite, 30" raised bond beam with 3 12" sheer descents, 8' diving board, pentair 420 cartridge filter, vs-3050 pump, intellechlor ic-40, auto cvr, Tahoe blue pebble tech, 6ea 4' x 12.5' & 2ea 1' x 12.5' helicol solar panels, legend robotic cleaner.

  9. Back To Top    #9

    Join Date
    Nov 2009
    Location
    Katy, TX
    Posts
    94

    Re: White sand-like residue in my robot bag

    I discarded the possibility of being precipitated Calcium, as it won't dissolve in an acidic medium. I have 2 theories, one being the white cement of my plaster (not very likely) and 2 fine dust blown over from a nearby highway construction..My CH is 650 and PH ranges in the 7.4-7.8 with some 8.2 when acid not added at the normal 3-4/day/interval..I do get some Ca flakes in my hot tub when PH goes to he higher end on the range, but controlled very easily with acid.
    Inground with 7x7 spa (spillover)
    20k gal plaster (sunstone)
    pentair 3/4 hp (filter), 1 hp (spa), 1/2 hp (features)
    cartridge filter
    SWCG IC-40
    Polaris Platinum (with booster)

  10. Back To Top    #10

    Join Date
    Jul 2014
    Location
    Peoria, IL
    Posts
    389

    Re: White sand-like residue in my robot bag

    I have a vinyl lined IG so the plaster thing is not my issue.


    30x20 vinyl IG, Hayward SD60 with Pentair Dynamo 340219 2HP pump, Compupool CPSC24 SWG, Hayward H200FDN heater. APC automatic pool cover.
    Central Illinois

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •