Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Pump chamber won't fill completely, cavitating all week, no more full pull

  1. Back To Top    #1

    Pump chamber won't fill completely, cavitating all week, no more full pull

    In-ground 24000 gallon pool
    Spa with spillover
    Water level 1 inch low but still plenty for skimmer ports
    Pump behavior the same whether pulling from all pool or all spa
    I cleaned and re-lubed the O-ring plus cleaned the cover plate and mating surface on pump housing

    Unusual in the last week: I rotated (electric servo) the three-way valve right before the pump without first turning off the filter. But, this was pool <--> spa and I don't think it passes through a closed position.

    Also unusual, opening the cleaning port valve (right before the three-way) to suction doesn't change the pump prime.

    I don't think it's an air leak.

    Can it be anything other than a blockage?
    Do pumps go bad (not the motor)?
    Since pump behavior is the same for each source would the blockage be in the three-way valve?
    The three-way is glued in: can it be disassembled in place?
    What about swapping the pump with the identical one right next to it that is used for the spa jets?
    24000 gallon in-ground | 500 gallon spill-over spa | SWCG T-15 cell | PS-8 control panel | Solar panel heating | Propane heater | Jacuzzi TM 31 sand filter | Jacuzzi 2HP 240V pumps (one each for filter and spa jets) | Jacuzzi TM 31 sand filter | Auto-leveler |

  2. Back To Top    #2

    Join Date
    Mar 2014
    Location
    Northern CA
    Posts
    18

    Re: Pump chamber won't fill completely, cavitating all week, no more full pull

    If you think the water level is 1" lower than whatever "normal" is, I'd fill to that level and see what happens. That's how my pump acts when water is low. Start with the easy solutions first.
    14,000 gal IG Plaster, Intelliflo VS pump with Pentair CCP 320 filter cartridge, Dohenys AWD and Stenner pump w/15gal tank .

  3. Back To Top    #3

    Re: Pump chamber won't fill completely, cavitating all week, no more full pull

    The problem was a clogged impeller. I cleared that then swapped the pumps so the filter pump which ran every day for ten years is now the spa jets pump which runs maybe ten days a year. I should be good for a while now.


    24000 gallon in-ground | 500 gallon spill-over spa | SWCG T-15 cell | PS-8 control panel | Solar panel heating | Propane heater | Jacuzzi TM 31 sand filter | Jacuzzi 2HP 240V pumps (one each for filter and spa jets) | Jacuzzi TM 31 sand filter | Auto-leveler |

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •