Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: scimmer setting not pulling watee

  1. Back To Top    #1

    Join Date
    Aug 2014
    Location
    DALLAS, TX
    Posts
    2

    scimmer setting not pulling watee

    I just got a new pump installed and was vacuuming my pool today, set to skimmer, and now its not sucking anything through the vacuum. I'm not pool literate really at all. I have searched a fair bit online with no luck. Priming isn't an issue as water is still pulling through there just isn't any suction to pull through the vacuum. Additionally on the normal drain settings it is pumping water fine. My assumption is I have something in the line somewhere; however, with water still coming through on skimmer I'm just not sure. Any suggestions or tips? Hopefully I included enough detail about my inquiry. Greatly appreciate any advice. Thanks

    Regards,
    Jamie P

  2. Back To Top    #2
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: scimmer setting not pulling watee

    Is the water flowing through the skimmer when the vacuum isn't hooked up?
    Have you checked the vacuum and hose to make sure they aren't plugged?
    What type vacuum is it?
    Are there any air bubbles in the pump basket when the vacuum is hooked up?
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  3. Back To Top    #3

    Join Date
    Aug 2014
    Location
    DALLAS, TX
    Posts
    2

    Re: scimmer setting not pulling watee

    Bama Rambler-

    Really appreciate your response. Sorry for the delay.

    1. the skimmer does not have suction when the hose is not plugged in.

    2. The vacuum and hose do not have a plug

    3. It is a vacuum head I bought at Leslies.

    4. No air bubbles in the basket.

    Assuming it is somewhere in the pipes under ground between the skimmer and the pump??? thanks

    Regards,
    Jamie

  4. Back To Top    #4
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: scimmer setting not pulling watee

    Sounds like your skimmer line is either plugged with something or turned off.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •