Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Main pump runs spa but not the pool...

  1. Back To Top    #1

    Join Date
    May 2014
    Location
    United States
    Posts
    5

    Main pump runs spa but not the pool...

    This morning I noticed the main filter pump did not click on when it was supposed to. I walk outside and the pump is running dry. I tried priming it, no luck. I switched it to spa mode and all of a sudden everything worked great. The jets on the spa threw out some air so I waited until that stopped and then switched back to pool mode. Same issue, all water drains out and the pump runs dry again....thoughts?
    ~25k gal IG Gunite w/ Gemstone Quartz Plaster & Spa, Pentair Intelliflo Variable Speed Pump (Main), Boost Pump, and Whisperflo Pump (Waterfall/Spa), Jandy Pro Series Salt Water Chlorinator; stamped concrete deck, natural rock waterfall

  2. Back To Top    #2
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Main pump runs spa but not the pool...

    Did both valves switch to pool mode? Is the water level in the pool adequate for the skimmer? Is the skimmer weir moving freely?
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  3. Back To Top    #3

    Join Date
    May 2014
    Location
    United States
    Posts
    5

    Re: Main pump runs spa but not the pool...

    Skimmer weir - had checked one, but just looked at the other and water was flowing but not enough to feed the pump. Turns out, there was a small piece of gunite (pool is only 3 months old) that was lodged behind the weir blocking it from moving all the way down. Thanks!
    ~25k gal IG Gunite w/ Gemstone Quartz Plaster & Spa, Pentair Intelliflo Variable Speed Pump (Main), Boost Pump, and Whisperflo Pump (Waterfall/Spa), Jandy Pro Series Salt Water Chlorinator; stamped concrete deck, natural rock waterfall

  4. Back To Top    #4
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Main pump runs spa but not the pool...

    Glad it was an easy fix for once
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •