Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 17 of 17

Thread: HELP - Low pressure and I'm stumped!

  1. Back To Top    #1

    Join Date
    Jun 2014
    Location
    Falls Church, VA
    Posts
    18

    HELP - Low pressure and I'm stumped!

    I am stumped as to the reason for my low pressure.

    Here is the story:
    I have a 16K IG, with a Hayward super II pump and a hayward 48sq ft pro grid DE filter.

    My filter pressure used to run at 15-18 PSI, but this season I cant get it to move off of 10 PSI. Clean or dirty filter, it stays at 10 PSI (though it drops to 0 if the pump is off)

    Here is a run down of what I have done:
    -Drain king-ed on the suction lines
    -Blown air on the suction line
    -Tried, unsuccessfully, to auger the skimmer lines.
    -Disassembled, inspected, lubed and reassembled all 3 way valves
    -Cleaned and inspected the impeller and diffuser
    -Replaced the pressure gauge
    -Replaced the manual air relief assembly
    -Replaced return eyeball fittings
    -Replaced pool pump motor
    -Replaced all seals on the pump
    -Replaced the spider gasket on the multi port valve (it was making noise and so I thought I would give it a shot to see if it helped)

    So now I have no idea what could be wrong, my only thoughts are that I could have improperly reassembled the filter when I cleaned it last winter, or that the impeller is just worn out?

    Any help would be greatly appreciated!

    Thanks,
    Poolbie
    16000 Gallon, IG, Plaster, with a 48 sq ft Hayward DE filter, and a hayward Super II pump

  2. Back To Top    #2
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: HELP - Low pressure and I'm stumped!

    The pressure has to change as the filter gets dirty. Does the flow rate change in the jets returning to the pool?
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  3. Back To Top    #3

    Join Date
    Jun 2014
    Location
    Falls Church, VA
    Posts
    18

    Re: HELP - Low pressure and I'm stumped!

    I will backwash the filter (hasn't been done in a while) and let you know what the outcome is. That said, last time I did it did not move the pressure gauge much, if at all.

    I have not noticed a major change in the flow rate, however it was season to season and I dont have a definitive way to determine the flow rate.
    16000 Gallon, IG, Plaster, with a 48 sq ft Hayward DE filter, and a hayward Super II pump

  4. Back To Top    #4

    Re: HELP - Low pressure and I'm stumped!

    Wow, I would have backwashed the filter first before replacing all of that stuff

  5. Back To Top    #5

    Join Date
    Jun 2014
    Location
    Falls Church, VA
    Posts
    18

    Re: HELP - Low pressure and I'm stumped!

    Well, this process has taken a couple of months. It has been backwashed during that time, its just time to do it again.
    16000 Gallon, IG, Plaster, with a 48 sq ft Hayward DE filter, and a hayward Super II pump

  6. Back To Top    #6

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,077

    Re: HELP - Low pressure and I'm stumped!

    In your first post, you indicate that psi stays constantly @ 10 regardless of anything else.

    But then, in your last post, you indicate you have backwashed perhaps more than once. Why are you backwashing? Maybe we can get this figured out.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  7. Back To Top    #7

    TFP Guide

    Kiss4aFrog's Avatar
    Join Date
    May 2013
    Location
    Hudson, WI
    Posts
    2,602

    Re: HELP - Low pressure and I'm stumped!

    You raised the question of IF you reassembled the filter properly. IMHO - If there is any doubt that is the place to go and recheck your work.

    I know these are basic questions but need to make sure the basics are covered. Some people don't know DE needs to be added after backwashing.
    Did you recharge the filter with DE after taking it apart last season and are you sure you're adding enough for your particular filter ??
    Do you add DE after backwashing ??
    '70s IG Vinyl 32K gal, Lazy L, Hayward SuperPump 1.5hp 120V, S240 Sand Filter W/DE
    Solar Blanket, Well Water, Borax Added, TF-100 tester. ? too cold
    1979, 275gal Conway Emerald Spa P-100-2, ES-2 Spa Pack, bromine floater, indoor
    TF-100, Best test kit - TFTestkits.net
    Please help keep the lights on, become a TFP Supporter!

  8. Back To Top    #8

    Join Date
    Jun 2014
    Location
    Falls Church, VA
    Posts
    18

    Re: HELP - Low pressure and I'm stumped!

    Kiss4afrog,

    Thank you for responding, it may be worth doing a disassembly and reassembly just in case.

    As for the DE, that was my first thought, but after checking the proper amounts, I have have been doing that correctly.

    Poolbie
    16000 Gallon, IG, Plaster, with a 48 sq ft Hayward DE filter, and a hayward Super II pump

  9. Back To Top    #9

    Join Date
    Jun 2014
    Location
    Falls Church, VA
    Posts
    18

    Re: HELP - Low pressure and I'm stumped!

    Quote Originally Posted by duraleigh View Post
    In your first post, you indicate that psi stays constantly @ 10 regardless of anything else.

    But then, in your last post, you indicate you have backwashed perhaps more than once. Why are you backwashing? Maybe we can get this figured out.
    duraleigh,

    I missed your question until I reread the thread. To answer your question, I decided that after a month plus without any change in pressure that I should backwash anyway to ensure that the pool was still getting cleaned. Was this not a good idea?

    Poolbie
    16000 Gallon, IG, Plaster, with a 48 sq ft Hayward DE filter, and a hayward Super II pump

  10. Back To Top    #10
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: HELP - Low pressure and I'm stumped!

    Some people can go a year without the pressure significantly rising.
    Did the water look like it was being cleaned? Maybe you just do not have much dirt load in your pool.

    I am failing to see an actual problem other than you seeming to recall the pressure used to be higher last year. Were there any changes to the pump or plumbing?
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  11. Back To Top    #11

    Join Date
    Jun 2014
    Location
    Falls Church, VA
    Posts
    18

    Re: HELP - Low pressure and I'm stumped!

    Quote Originally Posted by jblizzle View Post
    Some people can go a year without the pressure significantly rising.
    Did the water look like it was being cleaned? Maybe you just do not have much dirt load in your pool.

    I am failing to see an actual problem other than you seeming to recall the pressure used to be higher last year. Were there any changes to the pump or plumbing?
    Jblizzle,

    You bring up an interesting point. The only reason that I expect it to be 15-18 PSI is because the pool guy I paid to do the inspection when buying the home told me that it was supposed to be that way. I am not sure that after the first season (when I first disassembled and cleaned the filter grid) it went back up to that level.

    Is there a way to calculate the proper pressure based on pump flow, filter size and plumbing size?

    As for the backwashing, this also goes back to the first season, where I was backwashing every month or so.

    As for the changes to the plumbing, I have only changed the eyeball fittings and added some unions so that I can remove the pump during winter.

    Thanks,
    Poolbie
    16000 Gallon, IG, Plaster, with a 48 sq ft Hayward DE filter, and a hayward Super II pump

  12. Back To Top    #12

    TFP Guide

    Kiss4aFrog's Avatar
    Join Date
    May 2013
    Location
    Hudson, WI
    Posts
    2,602

    Re: HELP - Low pressure and I'm stumped!

    Because every installation is different I don't think you can calculate your way there. The easy way is to backwash your filter throughly and then to note the "clean" pressure and to backwash when the pressure rises 20-25% above that.
    Backwashing often without waiting for the pressure rise can be counter productive as a completely clean filter isn't as efficient as a slightly dirty one is at filtering as the dirt itself helps trap smaller particles. That's the whole idea of adding a little DE or DE substitute to a sand or cartridge filter to improve it's performance. You are actually plugging it up a bit with the addition. http://www.troublefreepool.com/conte...-a-sand-filter

    Maintenance and cleaning of pool filters. http://www.troublefreepool.com/conte...f-pool-filters

    Good to know it might be the advise you received that's throwing you instead of you having a physical problem with the filter
    '70s IG Vinyl 32K gal, Lazy L, Hayward SuperPump 1.5hp 120V, S240 Sand Filter W/DE
    Solar Blanket, Well Water, Borax Added, TF-100 tester. ? too cold
    1979, 275gal Conway Emerald Spa P-100-2, ES-2 Spa Pack, bromine floater, indoor
    TF-100, Best test kit - TFTestkits.net
    Please help keep the lights on, become a TFP Supporter!

  13. Back To Top    #13
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: HELP - Low pressure and I'm stumped!

    Sounds like you are worrying over nothing. Relax and
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  14. Back To Top    #14
    MBG75's Avatar
    Join Date
    Jun 2013
    Location
    Long Island
    Posts
    184

    Re: HELP - Low pressure and I'm stumped!

    The higher the pressure, the more restriction. 10psi is fine
    25k IG vinyl SWG Haywood 4830de 1.5hp TF-100

  15. Back To Top    #15

    TFP Guide

    Kiss4aFrog's Avatar
    Join Date
    May 2013
    Location
    Hudson, WI
    Posts
    2,602

    Re: HELP - Low pressure and I'm stumped!

    Quote Originally Posted by Poolbie View Post
    I am stumped as to the reason for my low pressure.

    My filter pressure used to run at 15-18 PSI, but this season I cant get it to move off of 10 PSI. Clean or dirty filter, it stays at 10 PSI (though it drops to 0 if the pump is off)
    MBG75, he's not complaining about 10psi being low, he's asking why it doesn't rise like he thought it should.
    '70s IG Vinyl 32K gal, Lazy L, Hayward SuperPump 1.5hp 120V, S240 Sand Filter W/DE
    Solar Blanket, Well Water, Borax Added, TF-100 tester. ? too cold
    1979, 275gal Conway Emerald Spa P-100-2, ES-2 Spa Pack, bromine floater, indoor
    TF-100, Best test kit - TFTestkits.net
    Please help keep the lights on, become a TFP Supporter!

  16. Back To Top    #16
    CUTiger78's Avatar
    Join Date
    May 2009
    Location
    NoVA
    Posts
    460

    Re: HELP - Low pressure and I'm stumped!

    Any chance your pressure gauge has failed? Goes up to 10, falls back to zero, maybe it won't go past 10.
    36K gallon 42X22 gunite/plaster kidney-shaped IG;
    1 hp Hayward Super Pump (new in 2012);
    Hayward S244T sand filter w/ Zeosand (both new in 2009);
    175K BTU LAARS Lite2 LG natural gas heater; Polaris 380;
    TF-100 test kit.

  17. Back To Top    #17

    Join Date
    Jun 2014
    Location
    Falls Church, VA
    Posts
    18

    Re: HELP - Low pressure and I'm stumped!

    Quote Originally Posted by CUTiger78 View Post
    Any chance your pressure gauge has failed? Goes up to 10, falls back to zero, maybe it won't go past 10.
    Thanks for the thought, but I replaced the pressure gauge first thing. I actually have another one sitting in the shed, it may be worth giving it a shot.


    Thanks to everyone for your thoughts! My plan for the time being is to show some patience and see what happens the rest of the season.

    Poolbie
    16000 Gallon, IG, Plaster, with a 48 sq ft Hayward DE filter, and a hayward Super II pump

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •