Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Finally got my pool working correctly

  1. Back To Top    #1

    Join Date
    Aug 2012
    Location
    Cypress, Tx.
    Posts
    154

    Finally got my pool working correctly

    I finally have fixed all of my AGP woes. As you can see from the photos I have hard piped the strainer basket, hard piped all of the out-of-the-water parts and even added a water fountain for the kids. I have also installed a removable filter bag assembly to the pool That I only run when I am vacuuming the pool. It is connected temporarily using a union.

    The pump/filter is a Hayward cartridge model that puts out over 4000gph. I now have a raging current in my pool . The pump has made the biggest difference, and also the big test kit. The fountain is only half complete as I am making nozzle on my metal lathe.
    Intex 18ft dia. Ultraframe, 6500 gal. above ground Intex pool with Hayward C550 cartridge type filter and Intex Krystal Clear Ozone and saltwater system model ZS8110, Taylor K-2006 test Kit, Pool filter supplemented with Duda Diesel 1 micron filter bag
    Located in Cypress, Tx.

  2. Back To Top    #2
    Divin Dave's Avatar
    Join Date
    Oct 2013
    Location
    Longview, Texas
    Posts
    4,926

    Re: Finally got my pool working correctly

    Awesome!
    Divin Dave,
    IG Vinyl, 15' x 30', 3 1/2' - 6' deep, Oval, ~15K gal, Intelliclor IC40, Intelliflo VS pump, Clean and Clear 420 Filter, auto-fill-disabled, Retrofit LED Color Light, Dolphin Nautilus Robot, TF100 Test Kit, Taylor K1766 Salt Test Kit, Tftestkit Pressure Gauge.
    www.tftestkits.net Experience- it's what's learned just after you needed it most !!

  3. Back To Top    #3
    mac.dblues's Avatar
    Join Date
    Jul 2013
    Location
    Arkadelphia, AR
    Posts
    321

    Re: Finally got my pool working correctly

    Looks great!
    Mac.Dblues and ProfessorDaisy's Lower Arkansas Pool Install
    Intex UltraFrame 20ft x 52in deep, 9,400 Gallons / Approx 78,500 lbs, Intex 1600 GPH, 14" sand filter, Hayward Dyna-Skim SP1091LX, Taylor K-2006, SpeedStir, Sample Sizer
    First Fill May 2014, Deck finished June 2014, Mods happening probably on a continuous basis. Stay tuned.....

  4. Back To Top    #4
    Richard320's Avatar
    Join Date
    Jan 2010
    Location
    San Dimas, CA (LA County)
    Posts
    18,768

    Re: Finally got my pool working correctly

    All those improvements look great. But tell me.... when do you find time to actually go swimming?
    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

  5. Back To Top    #5

    Join Date
    Aug 2012
    Location
    Cypress, Tx.
    Posts
    154

    Re: Finally got my pool working correctly

    Quote Originally Posted by Richard320 View Post
    All those improvements look great. But tell me.... when do you find time to actually go swimming?
    LOL, I mostly have my fun keeping this thing running for my kids and their mob of friends. My wife would tell you that I was obsessed with getting the pool clear/clean. Now its just too easy to keep it running 100%.

    Everything I know about pools came from this website. What a great service it is.
    Intex 18ft dia. Ultraframe, 6500 gal. above ground Intex pool with Hayward C550 cartridge type filter and Intex Krystal Clear Ozone and saltwater system model ZS8110, Taylor K-2006 test Kit, Pool filter supplemented with Duda Diesel 1 micron filter bag
    Located in Cypress, Tx.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •