Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Pentair IC8 kind of working

  1. Back To Top    #1

    Pentair IC8 kind of working

    Something funky happened after I cleaned my clorinator.

    My Pentair IC8 controller will not automatically start my pentair pump on schedule. The pump starts fine from the controller manually, but it will not run the pump in "pool", "Cleaner" or "Spa" mode.

    I am completely confused.

    I am getting "No Comm" from the Intelliflo. I cannot read the status from the Intelliclor. The Wireless will not hook up to the main controller. I am getting a 145 error code on the IC8 during self test.

    I can control the Components manually, the pool cleaner pump fires normally and on schedule and the spa air pump works normally.

  2. Back To Top    #2
    Casey's Avatar
    Join Date
    Apr 2007
    SW PA

    Re: Pentair IC8 kind of working

    I can't help you trouble shoot this but maybe someone else can.
    I'd bet you my bikini you'll never get TFP water from a pool store!

    24' Sharkline Venture De Filter

  3. Back To Top    #3

    In the Industry
    Pool Clown's Avatar
    Join Date
    Sep 2008
    Silicon Valley, CA

    Re: Pentair IC8 kind of working

    Have you tried erasing the EEPROM?

    NOTE:This will erase all settings, programs and labels.
    Factory Warranty Station for:
    Jandy, Pentair, Sta-Rite, Raypak, Polaris,
    and Paramount pool cleaning systems.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts