Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Cancer looking stain...

  1. Back To Top    #1

    Join Date
    Jul 2014
    Location
    Fort Worth
    Posts
    9

    Cancer looking stain...

    Howdy all, discovered a new stain that I'm curious about; it's about a ft below water level around deep end; center is black, about dime sized, and rust looking stain spreading out in mostly a up and down direction from the center of black cancer lookin thing. As I know i have a small leak somewhere, could this possibly be the source? gunite surface deteriorating in that spot? regardless of whatever it is, am alarmed cuz it wasnt there a wk ago.

    still new here and attemtping to fix profile, but is IG ~15K gal pool, swg, water chem levels are fine (i monitor it pretty closely). no idea how old pool is but previous owner kept up on property pretty well. is really nice backyard and pool and love it.

    Have a great wknd y'all. Its a hot one here in Tx this wknd. Stay cool!
    Fort worth area, ~7K SWG, Pentair superflo 2hp pump, cart filter, AQ-Rite, New Pool Owner since June 2014.

  2. Back To Top    #2
    Mod Squad zea3's Avatar
    Join Date
    Jul 2009
    Location
    Houston, Texas
    Posts
    9,200

    Re: Cancer looking stain...

    Hi, welcome to TFP! Any chance a piece of iron or some fertilizer containing iron was dropped in the pool? Test results give us the information we need to troubleshoot pool problems, so if you could post the results of your most current testing it would really help us out.
    TFP Moderator
    Helpful links: TF Test Kits,TFP Pool School, PoolMath
    Vogue 21' round AG, Pentair 1 hp 2 speed pump, 36 sq ft DE filter, Hayward S180T 150# sand filter, Houston, Texas
    Love TFP? Become a
    TFP Supporter!

  3. Back To Top    #3

    Join Date
    Jul 2014
    Location
    Fort Worth
    Posts
    9

    Re: Cancer looking stain...

    Latest #'s from Monday
    FAC 3
    TAC 3
    salt 4300
    CH 170
    CYA 40
    TA 90
    PH 8
    copper 0
    iron 0
    Pho 100

    salt is high due to me assuming chlorinator was correct and me trying to get salt level back above 3000. Obviously it is way off. Not sure if this is due to me fixing my own circuit board or not little over week ago. Not sure what to do about the chlorinator. Wondering whether there's a way to reset it or recalibrate it.

    anyways..the "ulcer" as my wife calls it, looks about the same this week.
    appreaciate any suggestions.
    Fort worth area, ~7K SWG, Pentair superflo 2hp pump, cart filter, AQ-Rite, New Pool Owner since June 2014.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •